Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-01-2014 11:57:08

tawtaw
Membre
Distrib. : jessie stable
(G)UI : mate
Inscription : 29-01-2014

carte réseau non reconnu à l'installation

Bonjour
au debut de l installation wheezy kde cd 1 dit qu il ne reconnait pas ma carte reseau et me propose un large choix de pilote a installer mais je ne sais lequel choisir et si il pourra l installer sans connection
Je precise que j ai essaye aussi avec une version de wheezy + non free ;ais toujours le meme message

lspci



00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
00:03.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 40)
00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 01)
00:06.0 USB controller: Apple Inc. KeyLargo/Intrepid USB
00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:14.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI
 


lspci -nn



00:00.0 Host bridge [0600]: Intel Corporation 440FX - 82441FX PMC [Natoma] [8086:1237] (rev 02)
00:01.0 ISA bridge [0601]: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II] [8086:7000]
00:02.0 VGA compatible controller [0300]: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter [80ee:beef]
00:03.0 Ethernet controller [0200]: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] [1022:2000] (rev 40)
00:04.0 System peripheral [0880]: InnoTek Systemberatung GmbH VirtualBox Guest Service [80ee:cafe]
00:05.0 Multimedia audio controller [0401]: Intel Corporation 82801AA AC'97 Audio Controller [8086:2415] (rev 01)
00:06.0 USB controller [0c03]: Apple Inc. KeyLargo/Intrepid USB [106b:003f]
00:07.0 Bridge [0680]: Intel Corporation 82371AB/EB/MB PIIX4 ACPI [8086:7113] (rev 08)
00:14.0 SCSI storage controller [0100]: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI [1000:0030]
 


lspci -n



00:00.0 0600: 8086:1237 (rev 02)
00:01.0 0601: 8086:7000
00:02.0 0300: 80ee:beef
00:03.0 0200: 1022:2000 (rev 40)
00:04.0 0880: 80ee:cafe
00:05.0 0401: 8086:2415 (rev 01)
00:06.0 0c03: 106b:003f
00:07.0 0680: 8086:7113 (rev 08)
00:14.0 0100: 1000:0030
 


\ desole pour les fautes d accent je suis sous virtual box et je n ai que le clavier qwerty
merci


Aspire E1-572PG
i5-4200OU /hybride intel et amd radeon HD 8750m
8gb RAM

Hors ligne

#2 30-01-2014 15:26:15

tawtaw
Membre
Distrib. : jessie stable
(G)UI : mate
Inscription : 29-01-2014

Re : carte réseau non reconnu à l'installation

personne n'a d'idée? j'hésite à installer du coup

Aspire E1-572PG
i5-4200OU /hybride intel et amd radeon HD 8750m
8gb RAM

Hors ligne

#3 30-01-2014 17:30:58

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : carte réseau non reconnu à l'installation

Salut,
Le lspci, tu l'as lancé depuis l'intérieur d'une virtual box ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#4 31-01-2014 00:54:39

tawtaw
Membre
Distrib. : jessie stable
(G)UI : mate
Inscription : 29-01-2014

Re : carte réseau non reconnu à l'installation

Bonsoir, désolé je suis pas mal occupé ces temps ci. Oui j'ai fait le lspci depuis virtual box, j'ai vu cette commande quelque part sur le forum pour à peu près le même type de problème, mais au vu de votre question j'imagine que ça ne donne pas le même résultat. Faudrait-il que je lance cette commande directement à partir de l'installation, du moins si c'est possible? je précise toutefois que je ne peux lancer qu'une installation normale car mon système refuse de se lancer en live usb (merci efi je suppose).

Aspire E1-572PG
i5-4200OU /hybride intel et amd radeon HD 8750m
8gb RAM

Hors ligne

#5 31-01-2014 11:07:41

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : carte réseau non reconnu à l'installation

Salut,
En fait, ce qui importe c'est d'avoir le nom/chipset/modèle de la carte réseau.
Lancer lspci depuis une machine virtuelle ne donne pas les bons résultats en effet.
Tu peux le lancer depuis un liveusb ou livecd.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums