Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-02-2014 22:19:18

Denis
Membre
Lieu : SAINT-BRIEUC
Distrib. : Jessie 8.3
Noyau : 3.16.0-4 amd64
(G)UI : XFCE
Inscription : 16-04-2012

ecran noir

Je viens d'installer Debian Wheezzy7.4 a partir d'un DVD ISO, téléchargé par moi-même (bittorrent), sur un portable TOSHIBA Satellite amd A6 4 coeurs.
Tout s'est très bien passé.

MAIS au démarrage ça bloque: en cours de démarrage: ecran noir avec tiret clignottant.
ET, rien à faire pas de frappe possible.

J'ai tenté cette installation plusieurs fois et j'obtiens soit ce que je viens de décrire ou alors avec d'autres versions, dont jessie, j'obtiens une demande de mot de passe et alors une ligne de prompt apparaît.

Dans le cas présent j'en suis au tiret clignottant.  Mon portable est neuf donc je n'ai pas de documents à perdre.

Gparted fonctionne à tous les coups

Merci donc pour vôtre répnse

Denis

Hors ligne

#2 12-02-2014 22:27:45

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : ecran noir

Bonsoir Denis,

À quel moment est-ce que le tiret clignottant apparaît ? Avant le grub ? après ? Debian a déjà commencé à démarer ?

Et aussi: quelle est ta carte graphique ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums