Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-03-2014 09:20:35

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

[résolu] problèmes de postage sur le forum

Actuellement, l'envoi de post crée une erreur, mais l'envoi se fait tout de même.
Donc pas la peine de poster 2 fois.  big_smile

Par contre, il se peut que, dans certains cas, le bouton "valider"  soit désactivé.  sad

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#2 07-03-2014 09:22:41

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

An error was encountered :
  Error: Unable to write cache file cache_stopwords.php to cache directory. Please make sure PHP has write access to the directory '/srv/debian-facile.org/forum/www/cache/'.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 07-03-2014 09:25:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

L'erreur se produit aussi en modification mais, dans ce cas, la modification n'est pas validée.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 07-03-2014 09:25:57

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

Le vidage ne cache ne résout pas le problème.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 07-03-2014 09:55:08

Invité-5
Banni(e)

Re : [résolu] problèmes de postage sur le forum

Salut paskal,

Donc pas la peine de poster 2 fois.


C'est ne pas le cas. Justement je me demandé qui a vidé le cache.

#6 07-03-2014 09:55:37

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

Les notifications par mail ne m'arrivent plus.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 07-03-2014 09:59:58

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [résolu] problèmes de postage sur le forum

je viens de voir le message d'erreur mais mon post a bien été créé.
La recherche pose également pb

Hors ligne

#8 07-03-2014 10:21:22

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

nIQnutn a écrit :

La recherche pose également pb


Par contre, celle du Sphider fonctionne encore.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 07-03-2014 10:22:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

Son propre message apparaît en non-lu.  lol

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 07-03-2014 10:30:00

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

Bonjour Darien,

Darien a écrit :

Salut paskal,

Donc pas la peine de poster 2 fois.


C'est ne pas le cas. Justement je me demandé qui a vidé le cache.


En fait, je parlais du cache de mon navigateur car, quand on essayait les nouveaux thèmes, ça résolvait quelques problèmes.  smile

Sur le cache du serveur, je ne peux pas intervenir.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#11 07-03-2014 10:31:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

@smolski: j'ai vu deux messages "plip" avant de me connecter, tu les as supprimés ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 07-03-2014 10:32:34

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu] problèmes de postage sur le forum

Oui paskal, c'étaient des tests smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#13 07-03-2014 10:38:57

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [résolu] problèmes de postage sur le forum

Ça devrait l'faire maintenant smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#14 07-03-2014 10:42:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

tout ?  big_smile

edit : oui.  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 07-03-2014 10:44:11

Invité-5
Banni(e)

Re : [résolu] problèmes de postage sur le forum

Pouvez-vous m'expliquer oû l'est le problème ?


Cette connexion n'est pas certifiée

Vous avez demandé à Iceweasel de se connecter de manière sécurisée à search.debian-facile.org, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.

Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce site ne peut pas être vérifiée.
Que dois-je faire ?

Si vous vous connectez habituellement à ce site sans problème, cette erreur peut signifier que quelqu'un essaie d'usurper l'identité de ce site et vous ne devriez pas continuer.


Le cache de mon navigateur est à 0 (zero)

#16 07-03-2014 10:56:30

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

En général, je mets "je comprends les risques" (https://support.mozilla.org/fr/kb/messa … e&r=0&as=s)
Mais je ne me souvenais pas que DF est non certifié.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 07-03-2014 11:35:31

Invité-5
Banni(e)

Re : [résolu] problèmes de postage sur le forum

Forcément => je comprends les risques puis ajouter une exception, mais comme  ça m'arrive  tous les jours sur Documentation, Association, Paste, Collab, Sphider  j'aimerai comprendre de A-Z.

Et le plus étonnant, quand tu visite un autre site oû une page wiki de debian-facile est citée tu as ce message.

P.S. A ce-moment précis je suis sous wheezy minimale et je me dis que j'ai loupé quelque chose ?

H.S. Sur iPadAir de mon épouse et son petit portable Win tout fonctionne à merveille (même adresse IP)

#18 07-03-2014 11:41:52

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] problèmes de postage sur le forum

Darien a écrit :

je comprends les risques puis ajouter une exception, mais comme  ça m'arrive  tous les jours sur Documentation, Association, Paste, Collab, Sphider


Tu veux dire : même si tu ajoutes l'exception de façon permanente ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#19 07-03-2014 12:27:00

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [résolu] problèmes de postage sur le forum

Perso, je n'ai pas eu d'exception à rajouter sur cet ordi. Mais je sais que certains ont eu à la faire.
C'est donc que sur ces machines un problème survient lors de la vérification de la chaîne de certification.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#20 07-03-2014 13:14:59

Invité-5
Banni(e)

Re : [résolu] problèmes de postage sur le forum

Merci, j'ai réglé le problème en allant chercher les certificats de debian-facile.

J'aurai dû configurer mon navigateur mieux que ça. Je mérite une baffe !

A@

#21 07-03-2014 13:32:16

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [résolu] problèmes de postage sur le forum

/me baffe Darien, je pouvais pas m'en empecher big_smile lol

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#22 07-03-2014 14:32:47

Invité-5
Banni(e)

Re : [résolu] problèmes de postage sur le forum

Tu as raison de rigoler. wink

Quoi qu'il arrive, j'espère que nous survivrions  lol

Pied de page des forums