Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-03-2014 10:32:17

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Debian plante après installation - Résolu

Bonjour,
En attendant de passer le scanner pour mon épaule gauche, je vous scanne mon problème.

J'installe Debian 7.3 sur mon portable MSI de 3 ans. J'avais déjà installé Debian 6.3, installation bien passé mais lorsque je l'utilisais, après une période quelconque, plus rien ne réagissait, ni clavier, ni souris, je forçais l'arrêt du PC avec le bouton. A l'époque je n'avais pas beaucoup de temps et je ne suis pas allé plus loin.

Entre temps j'ai acheté le livre "Les cahiers de l'admin - Debian Squeeze" de Raphaël Herzog et Roland Mas. J'avoue un peu costaud pour moi, ça m'a dégrossi dans le vocabulaire.

Ayant du temps devant moi avec mon accident, j'en profite. J'installe Debian 7.3 Wheezy à partir d'un DVD de magazine. Tout se passe très bien avec l'installation graphique.

Juste un petit détail, lors du partitionnement. J'ai crée 4 partitions sur le disque dur, 2 pour windows 7 et 2 pour Debian (l'une pour les systèmes et les autres pour mes données). A la partition, Debian positionne le Home pas à l'endroit que je désire donc je pense qu'il faut je supprime une partition et laisser faire Debian en choisissant une installation avec home séparée. J'aime bien ce mec, il fait tout tout seul. (Je laisse l'installation comme il le désire).

L'installation se termine, je redémarre, GRUB me demande l'endroit où je veux aller et Debian se lance. Il me demande le mot de passe de l'utilisateur demandé pendant l'installation et le bureau s'affiche et là rien ne réagis, pas de clavier, pas de souris. Une fois j'ai eu juste le temps d'ouvrir "application", les icônes se sont afficher, de dérouler l'écran avec la souris et puis plus rien. Je l'ai réinstallé plusieurs fois et je n'ai rien trouvé sur le net face à ce problème. ???

Pourquoi je veux utiliser Debian, pour faire partie d'une "communauté" dans un monde plus libre. J'ai beaucoup lu sur Linux avant de choisir Debian et mon choix s'est fait naturellement, comme si c'était une évidence en faveur de Debian.

Quels sont mes besoins, classique. Je fais beaucoup de photos, de plan architecture, de dessins et l'utilisation bureautique personnelle. J'ai besoin d'un serveur local et je voudrais installer un système de sauvegarde style NAS ou autre.

Je ne suis pas pressé, avec l'age on se calme, par contre j'aime bien aller au bout des choses et exploiter à fond les choses.

Voila mon problème et je vous remercie par avance de votre aide.

Débiannement votre.
Noël

Dernière modification par Noël (26-05-2014 19:08:05)


Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#2 17-03-2014 11:04:41

Invité-5
Banni(e)

Re : Debian plante après installation - Résolu

apt-get update
apt-get dist-upgrade


Voir http://debian-facile.org/viewtopic.php?pid=81557#p81557

#3 17-03-2014 11:06:14

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Debian plante après installation - Résolu

Noël a écrit :

J'installe Débian 7.3 Wheezy à partir d'un DVD de magazine


Pourquoi ne pas télécharger l'iso netinstall à jour depuis debian même ?
Pour télécharger debian (et autres indications de base) c'est ici qu'il faut cliquer ! Sans te déboîter l'aut' épaule hein ! lol


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#4 19-03-2014 16:39:35

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonjour,
j'ai créé une clé bootable et télécharger l'iso netinstall. J'ai rajouté dessus le firmware-ralink-0.36 wheezy.1-all-debian car lors de l'installation j'ai un message qu'il manque le fichier microcode rt2860.bin.
Je boot sur la clé et l'installation se passe bien (45 mn). L'ordinateur se relance et là j'ai un message :
Error : no such partition  Entering rescue mode...  Grub rescue >
Je cherche sur le forum, j'essaye divers commande trouvé. Rien.
Grub s'est mal installé, je vais réinstaller. Je remets ma clé et là Debian s'ouvre tout seul normalement. GENIAL. Je saute de joie, bois une bière...  et, la bière étant trop froide, Debian plante. Comme avant. J'ai pu l'utiliser plus de temps (45 secondes au lieu de 5 s) et plus rien. Le pointeur de la souris bouge mais c'est tout. Il faut que je force l'arrêt avec le bouton M/A.
Plusieurs tentative, toujours avec la clé en place car sinon j'ai grub recue qui réapparaît, toujours pareil. Une fois, j'ai pu ouvrir IceWasel et de suite plus rien.
Ce soir je vais essayer de nouveau, déjà pour que grub s'installe normalement en espérant que tout s'arrange d'un coup de baguette magique.
Pour le moment je vais négocier la durée de l'arrêt de travail pour l'installation de Debian... Le verdict est pour lundi.
Amicalement. Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#5 19-03-2014 18:22:20

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Debian plante après installation - Résolu

Bonjour,

Noël a écrit :

Je remets ma clé et là Debian s'ouvre tout seul normalement.


Question con: tu n'aurais pas installé Debian sur une partition de ta clé? tongue


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#6 19-03-2014 18:33:52

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Bonsoir,

sogalpunx a écrit :

tu n'aurais pas installé Debian sur une partition de ta clé? tongue

C'est aussi ce que je pense.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 22-03-2014 10:16:00

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonjour,
J'en suis toujours au même point :
- 1 Besoin de la clé USB pour lancer GRUB. J'ai vérifié l'installation et je n'ai pas installé Débian sur la Clé (merci pour l'info). Par contre je me suis apperçu que Débian s'installait non pas sur des partitions primaires des lecteurs logiques. En parcourant le web, j'ai trouvé un site.
Je ne sais si vous connaissez, mince je ne me souviens plus du nom. C'est un site où, ceux qui utilise facilement Débian, rendre l'usage de Débian facile. Pas mal du tout, même vraiement bien. Dés que je retrouve le nom je vous informe.
Sur ce site j'apprends qu'il n'est pas possible de gérer + de 4 partitions primaires et que GRUB ne s'exécute qu'à partir d'une partition primaire. Lors de l'installation, je modifie donc les partitions (avec le choix partition manuel) et je place Débian sur une partition principale avec l'option du point de démarrage (je ne me souviens plus du nom exacte). L'installation se poursuit normalement. L'ordinateur redémarre et et j'ai toujours besoin de la clé US pour lancer GRUB... Windows fonctionne sans problème et Débian............plante toujours. Le curseur de la souris se déplace mais c'est tout. Lorsque je survole les menus aucun effet. Cela doit venir d'un problème graphique.
Je relance une installation, mais plus à partir de la clé USB mais du DVD. Et là plus de problème, GRUB se lance normalement. Cela doit venir de l'image que j'ai télécharger...
- 2 Par contre Débian plante toujours. Une fois j'ai pu ouvrir le tableur LibreOffice, faire quelques opérations et puis plus rien. Le curseur se déplace mais plus aucun effet sur les différents menus. Idem avec e navigateur IceWasel. La seule solution est de forcer l'arrêt par un appui prolongé sur le bouton marche/arrêt.
J'ai beau chercher sur internet (et suite à mon accident de l'épaule je dors très mal et j'y passe du temps) je ne trouve rien. J'ai parcouru le livre que j'ai et je ne trouve rien de comparable à ma situation et comment faire pour s'en sortir ?
Donc si quelqu'un à un bout de tuyau, je suis preneur.
Par avance merci.
Débiannement votre.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#8 22-03-2014 10:26:05

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Avant toutes choses, que retourne la commande, en terminal :

cat /etc/fstab


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 22-03-2014 10:28:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Debian plante après installation - Résolu

Noël a écrit :

GRUB ne s'exécute qu'à partir d'une partition primaire.


Tu veux dire le MBR :

wiki df - grub2 a écrit :

Lors de l'installation, GRUB ne sera pas effacé du secteur d'amorçage (MBR) du disque


smile

Noël a écrit :

Lorsque je survole les menus aucun effet. Cela doit venir d'un problème graphique.


Effectivement, d'ailleurs l'ensemble de tes problèmes semble venir de la même cause...
Il est possible que grub soit lié à ta cle d'installation, il faudrait que d'autres te proposent des solutions pour cela, perso j'installe tout par cd en net install, stable et avec une configuration lambda.

Bonne réparation (de l'épaule j'veux dire...) et bon congé pour debian ! wink
Wouap lol


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 22-03-2014 10:47:20

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Merci de votre réactivité.
Je vais installer Débian à partir d'un CD en net install et je vais voir.
Paskal tu me parles d'un commande en terminal. Mais quel terminal ? Il faut savoir que sous Débian je n'ai accès à aucune fonction...
Je vais remettre à ce soir Débian, si entre temps d'autres personne ont des astuces je suis preneur. Pour le moment je profite de mon temps pour apprendre PHP et MySQL, j'aimerai beaucoup évoluer sur ce point. (De toute façon je ne peux pas faire grand chose... ).
Bonne journée.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#11 22-03-2014 11:00:03

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Noël a écrit :

Paskal tu me parles d'un commande en terminal. Mais quel terminal ? Il faut savoir que sous Débian je n'ai accès à aucune fonction.l


Ah oui, dsl.  hmm

Dans ce cas, tu passes en console par CTRL+ALT+F1, tu te logues sur ton compte utilisateur et tu tapes la ligne de commande que j'ai indiquée.
Ceci permettra de voir dans quelle mesure la clé d'installation est utilisée.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 22-03-2014 17:09:12

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Debian plante après installation - Résolu

Salut,
Il n'est pas nécessaire de créer de partition primaire pour Grub2, le lancer depuis le mbr fonctionne très bien.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 23-03-2014 12:47:52

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonjour,
J'ai ré-installé Débian à partir d'une image iso sur CD. aucun problème pour l'installation et redémarrage de l'ordinateur ok.
Je promène le curseur sur l'heure qui se met en surbrillance. Je promène le curseur sur activités, le bureau change d'aspect normalement et puis plus rien. Le curseur de la souris se promène comme je veux mais sans aucun effet. C'est toujours pareil.
J'essaye de passer en mode console CTRL+ALT+F1 (comme indiqué par Paskal), cela ne donne rien. Aucune réaction. Quoi faire ?
Une fois, j'ai iinstallé Débian sans l'environnement de bureau Débian, au redémarrage je suis sur la console en ligne de commande. Mais là qu'est ce que je dois faire ?
Je pense que je vais essayer de le réinstaller de cette manière, sans l'environnement de bureau Débian, et me renseigner pour installer un bureau différent ou plus léger...
Si quelqu'un à un conseil, merci par avance.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#14 23-03-2014 12:51:41

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

En bureau léger, tu peux tester LXDEcool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 23-03-2014 12:56:16

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Merci de réactivité Paskal,
Donc, je ré-installe Débian sans l'environnement de bureau Débian. Je tombe sur la console et à partir de là j'installe (enfin j'essaye) LXDE en suivant le tutoriel du lien.
Je vais attendre un peu voir s'il y a d'autres commentaires et je me lance.
Merci encore.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#16 23-03-2014 12:59:34

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Noël a écrit :

j'installe (enfin j'essaye) LXDE en suivant le tutoriel du lien.

D'autre façons de procéder, selon les besoins : https://wiki.debian.org/LXDE


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 23-03-2014 13:01:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Noël a écrit :

Je vais attendre un peu voir s'il y a d'autres commentaires et je me lance.

En plus étoffé, tu as XFCE


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#18 23-03-2014 13:08:52

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Dans un premier temps je vais essayer le plus léger, et si j'ai besoin par la suite j'essayerai autre chose. Je pense qu'il est plus raisonnable de partir du plus léger et de voir si cela marche.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#19 23-03-2014 13:11:05

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Noël a écrit :

Je pense qu'il est plus raisonnable de partir du plus léger et de voir si cela marche.

J'adhère tout à fait à cette démarche.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#20 23-03-2014 13:11:16

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Mais avant, je fais péter un confit de canard avec un foie gras accompagné d'un petit blanc pour me remonter le moral et mettre d'attaque...
Pas d'objection...
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#21 23-03-2014 13:16:36

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Debian plante après installation - Résolu

un petit blanc d'où voir un peu ? smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#22 23-03-2014 18:42:34

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Me revoila,
En 1er pour le petit blanc, je ne suis pas un amateur de vin et lorsque je dis à mes amis que je mange le foie gras avec de l'eau, je me fais incendier. Bien entendu l’exception n'est pas une règle mais un savoir vivre...
En 2ème, j'ai relancé une installation sans l'environnement de bureau Débian. Une fois installlé, j'ai lancé l'installation de LXDE. Et alors...
Ensuite j'ai installé XFCE, lui tout comme GNOME, ne fonctionne pas.
Pour LXDE, c'est .......Je vous dirais demain et puis non de suite.
Il fonctionne mais à 50 %, je l'utilise beaucoup plus de temps que les autres (ce n'est pas difficile, les autres c'étaient 10 secondes en moyenne).
Là, j'ai pu installer Evolution, Inkscape, me balader dans les différents menus et fenêtres et lorsque je choisissais une couleur de fenêtre... Plus rien, comme avant. Le pointeur se balade mais rien ne réagit à son passage.
C'est mieux, ce n'est pas encore fiable. Merci Paskal pour l'info.
Maintenant que j'ai accès à plus de chose, il y a peut-être une ligne de commande pour analyser le système morceaux / morceaux.
Je testerai bien en 1er la carte vidéo. Est-ce possible ? si quelqu'un à des infos. Merci d'avance.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#23 23-03-2014 18:54:54

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Dans ton menu Grub, as-tu bien une ligne lançant le "mode de dépannage" ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#24 23-03-2014 19:46:06

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Oui je l'ai.
J'ai déjà essyé mais cela donne le même résultat. Avec gnome, mais avec LXDE je ne l'ai pas testé.
A voir.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#25 23-03-2014 19:58:32

Invité-5
Banni(e)

Re : Debian plante après installation - Résolu

Tu as deux EB en même temps ?

Dernière modification par Invité-5 (23-03-2014 23:56:46)

Pied de page des forums