Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-06-2014 09:46:30

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

iceweasel

Bonjour à tous

OS : wheezy

Voila mon problème. Quand j'utilise le dictionnaire du site suivant avec Iceweasel :
http://www.le-dictionnaire.com/
Je constate qu'on peut taper par exemple le mot dont on cherche l'orthographe mais les autres fonctions ne démarrent pas.

Quand j'utilise Chromium : pas de pb


J'ai installé ça :

flashplugin-nonfree-extrasoui
ffmpeg
vlc
gstreamer0.10-fluendo-mp3
gstreamer0.10-ffmpeg
sox
lame
faad
gnome-codec-instal
pepperflashplugin-nonfree
mplayer + mencoder

Mise a jour de  flashplugin-nonfree en faisant :

# update-flashplugin-nonfree –install



Je voudrais pouvoir utiliser uniquement Iceweesel qui me va très bien mise à part ce défaut.
Est ce que quelqu'un a réussi à résoudre ce problème ?.
D'avance, merci.


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 03-06-2014 10:34:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : iceweasel

Bonjour,

As-tu autorisé les cookies ?

Fais mal aux yeux, ce site. sad

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 03-06-2014 17:45:38

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : iceweasel

Bonjour paskal

Les cookies sont autorisé par défaut dans iceweasel (si j'ai bien compris). Résultat inchangé.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#4 03-06-2014 18:49:42

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : iceweasel

Adobe a arrêté le développement de Flash pour Linux pour les versions ultérieures à la 11.
Donc bon, il suffit que le site demande du Flash 12 ou 13 et c'est mort.
Solution : changer de site smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 03-06-2014 19:31:04

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : iceweasel

Merci captnfab
C'est clair et net

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

Pied de page des forums