Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-07-2014 11:10:29

germon
Membre
Lieu : Roanne
Distrib. : Debian Jessie et partition Sid
Noyau : Linux 3.16.0-4-amd64
(G)UI : IceWm
Inscription : 23-07-2013

[Résolu] Jessie au boot pas de défilement des messages

Bonjour,

Jusque a la version Wheezy, lors du démarrage, il s'affichait les messages permettant de voir si tout se passait bien.

Avec Jessie et Sid, il n'y a plus cet affichage. Connaissez vous une option pour avoir cet affichage ?

Grand merci d'avance   Germon

Dernière modification par germon (03-08-2014 14:27:51)

Hors ligne

#2 11-07-2014 11:17:08

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Jessie au boot pas de défilement des messages

Bonjour et bienvenue  smile

Peut-être là : http://experienceswithdebian.blogspot.f … llite.html
ajouter vga=791 dans la config de grub.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 11-07-2014 11:21:59

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [Résolu] Jessie au boot pas de défilement des messages

Je ne pense pas qu'ils aient disparu, c'est juste que ça va trop vite pour avoir le temps de les voir big_smile.
Si tu veux en connaître le contenu, les infos que tu recherches doivent être présente dans les logs, notamment dans le fichier syslog.

Dans le log, si je ne dis pas de bêtise, la première infos à apparaître juste après le boot c'est le démarrage du logger lui même:

Jul 11 06:11:51 640m-debian rsyslogd: [origin software="rsyslogd" swVersion="7.6.3" x-pid="529" x-info="http://www.rsyslog.com"] rsyslogd was HUPed
Jul 11 06:12:30 640m-debian rsyslogd-2359: action 'action 17' resumed (module 'builtin:ompipe') [try http://www.rsyslog.com/e/2359 ]



Ça permet de voir quand ça commence smile

Hors ligne

#4 11-07-2014 12:11:30

germon
Membre
Lieu : Roanne
Distrib. : Debian Jessie et partition Sid
Noyau : Linux 3.16.0-4-amd64
(G)UI : IceWm
Inscription : 23-07-2013

Re : [Résolu] Jessie au boot pas de défilement des messages

Bonjour,

@paskal  Changer le mode vga ne fait rien

@kao   Pas suivi, car j'ai pensé à autre chose ;-)

En fait dans /etc/default/grub   GRUB_CMDLINE_LINUX_DEFAULT="quiet"    soit  silencieux si on supprime l'option, alors toutes les actions du démarrage s'affichent.

C'était simple, mais il fallait que j'y pense ;-)

Merci de votre attention et de vos réponses     Germon

Hors ligne

#5 11-07-2014 12:14:20

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Jessie au boot pas de défilement des messages

Curieux : j'ai bien GRUB_CMDLINE_LINUX_DEFAULT="quiet". (mais je suis sous Wheezy)

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 11-07-2014 13:11:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Jessie au boot pas de défilement des messages

En fait, sous Jessie, l'init est affiché par systemd. Il est par défaut bien moins verbeux que sysvinit. Tu peux toujours lui passer des options au boot pour qu'il en affiche plus. Tu peux aussi afficher l'état des services via « systemctl status ».

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 11-07-2014 15:56:22

germon
Membre
Lieu : Roanne
Distrib. : Debian Jessie et partition Sid
Noyau : Linux 3.16.0-4-amd64
(G)UI : IceWm
Inscription : 23-07-2013

Re : [Résolu] Jessie au boot pas de défilement des messages

Bonjour,

paskal a écrit :

Curieux : j'ai bien GRUB_CMDLINE_LINUX_DEFAULT="quiet". (mais je suis sous Wheezy)



Et moi aussi, 3 partitions, une wheezy avec "quiet" qui affiche tout, une Jessie avec "quiet" qui n'affiche que 'systemd_fsck ...', une Sid avec le même fichier '/etc/default/grub' qui n'affiche ' systemd_fsck ...'  . ???

Oui, j'ai les 3 systèmes pour voir les différences et passer de l'un à l'autre.

@captnfab
En fait, sous Jessie, l'init est affiché par systemd. Il est par défaut bien moins verbeux que sysvinit. Tu peux toujours lui passer des options au boot pour qu'il en affiche plus. Tu peux aussi afficher l'état des services via « systemctl status ».

Là y a une idée qui m'intéresse et que je vais approfondir des-suite ;-)

Merci à vous deux    Germon

Hors ligne

Pied de page des forums