Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-07-2014 01:49:08

Nytrask
Membre
Inscription : 22-07-2014

WIFI dispo mais pas de livebox reconnues

Bonjour à tous, je m'en remet à vous car je ne trouve désespérément aucune solution à mon problème.
Comme le montre le titre du sujet, j'ai un problème pour me connecter au wifi de chez moi depuis que j'ai changé de système d'exploitation, je suis passé de seven à debian. (je suis donc débutant sur ce dernier)
Pour vous faire bref, j'ai l'impression que ma wifi fonctionne, mais je ne vois aucune livebox dans l'interface prévu à cet effet. J'ai bien essayé de réinstaller des paquets etc... mais rien à faire, cela ne fonctionne pas. et lorsque je rentre la commande /sbin/iwconfig , voilà ce qui en découle :

sacha@Nytrask:~$ /sbin/iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

Et rien de plus, je commence vraiment à ne plus savoir quoi faire, j'ai pourtant passé beaucoup de temps à parcourir de nombreux forums mais je n'ai pas trouvé ma solution.
Si quelqu'un pouvais m'aider svp, j'ai vraiment envie d'apprendre à utiliser ce système d'exploitation.

  Cordialement, Nytrask.

Hors ligne

#2 22-07-2014 08:44:58

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : WIFI dispo mais pas de livebox reconnues

Bonjour et bienvenue smile

Quelle branche de Debian as-tu installé ? (voir https://debian-facile.org/doc:systeme:a … es-debian)
Quel est ton environnement de bureau : Gnome ? Xfce ? (voir https://debian-facile.org/doc:systeme:infos-systeme)
As-tu lu la page consacrée au wifi ? (https://debian-facile.org/doc:reseau:wifi)
Que renvoit la commande :

lspci | grep -i wireless


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums