Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-08-2014 12:13:41

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

[resolu] utilisation du chevron

Bonjour,

lisant ceci :

https://wiki.debian.org/fr/ListInstalledPackages

j'essaye :

$ dpkg --get-selections > /backup/installed-software.log



bash: /backup/installed-software.log: Aucun fichier ou dossier de ce type



idem en root...

je crée le répertoire :

$ mkdir ./backup



et recommence : idem sad

qu'est-ce qui m'échappe ? smile

merci d'avance
cordialement
debianux

Dernière modification par debianux (05-08-2014 12:57:42)

Hors ligne

#2 05-08-2014 12:49:25

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] utilisation du chevron

dpkg --get-selections > ./backup/installed-software.log


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 05-08-2014 12:57:22

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] utilisation du chevron

merci paskal !
j'avais copié le code sur la page indiquée, qui avait également oublié le "." smile

Hors ligne

#4 05-08-2014 12:59:11

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] utilisation du chevron

debianux a écrit :

j'avais copié le code sur la page indiquée, qui avait également oublié le "." smile

Peux-tu, stp, me passer le lien ?  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 05-08-2014 13:06:06

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] utilisation du chevron

c'est celui du premier message.

Hors ligne

#6 05-08-2014 13:08:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] utilisation du chevron

Ah zut, je ne suis pas inscrit.  wink

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 05-08-2014 15:13:16

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] utilisation du chevron

moi non plus et quand j'ai essayé de m'inscrire : refus. tant pis, na smile

Hors ligne

Pied de page des forums