Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 22-08-2014 10:29:49

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

oui par netinstall, il n'y a aucun autre desktop d'installé.
j'ai installé mate via les backports : j'ai ajouté les dépôts backports au sources.list puis j'ai fait :

apt-get -t wheezy-backports install mate-desktop-environment-extras

Hors ligne

#27 23-08-2014 09:14:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Hmm, je n'ai pas cette expérience mais, en tout cas, je trouve très injuste que tu sois martyrisé par aptitude.

Si tu veux forcer :

dpkg -i --force-all zsnes_1.510+bz2-5_i386.deb

et pareil pour les dépendances en i386 qui te causeraient des soucis :

Depends: libc6 (>= 2.4), libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1, libncurses5 (>= 5.5-5~), libpng12-0 (>= 1.2.13-4), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 4.1.1), libtinfo5, zlib1g (>= 1:1.2.2.3)


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#28 23-08-2014 20:49:34

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

je dois télécharger manuellement tous ces paquets sur le site debian packages ?

Hors ligne

#29 24-08-2014 09:02:50

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

bartaba a écrit :

je dois télécharger manuellement tous ces paquets sur le site debian packages ?

Non, uniquement ceux qui ne sont pas déjà installés et qui refuseraient de s'installer classiquement.
Tu vérifies par exemple :

apt-cache policy libgcc1:i386

Si il est installé, tu obtiens :

libgcc1:i386:
  Installé : 1:4.7.2-5
  Candidat : 1:4.7.2-5
 Table de version :
 *** 1:4.7.2-5 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main i386 Packages
        100 /var/lib/dpkg/status

Sinon, si le numéro de version est correct, tu essayes d'abord avec apt-get installsmile
N'oublies pas :i386


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#30 27-08-2014 22:19:31

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

re
j'ai fait un changement radical : j'ai fait la mise à jour de  wheezy vers testing
et du coup maintenant j'ai pu installer zsnes, tant mieux mais je saurai jamais pourquoi ça bloquait quand j'étais sous wheezy

Hors ligne

#31 27-08-2014 23:00:16

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : zsnes sous wheezy

Bonsoir,

et pourquoi pas snes9x-gtk dans sa version portable ?  smile

Dernière modification par golgot200 (27-08-2014 23:01:06)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#32 28-08-2014 08:10:30

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

bartaba a écrit :

... j'ai fait la mise à jour de  wheezy vers testing et du coup maintenant j'ai pu installer zsnes,

Merci du retour.  smile

Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums