Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-09-2014 21:28:47

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

[Résolu] USB en graphique

Salut,

voilà, lorsque je branche une clé USB sur ma tour, la clé est reconnue et je peux tout faire en ligne de commande depuis /media/usb0.

Par contre, dès lors que je veux utiliser Thunar, je clique sur la clé dans le menu gauche et pouf, plus de Thunar.

J'ai essayé ceci mais le seul effet est que depuis j'ai une fenêtre qui s'ouvre à la fermeture de Thunar :

Impossible de lancer le Gestioonaire de fichiers par défaut.
Erreur d'Entrée/Sortie


(c'est un vrai quote, hein avec le oo)

J'ai remis FS_MOUNTOPTIONS="" dans le usbmount.conf.

Ma clé est en FAT.

Dernière modification par Papadakis (16-10-2014 18:14:53)


Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

#2 05-10-2014 18:16:19

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

Re : [Résolu] USB en graphique

Nouveauté :

Lorsque je fait un

udisks --unmount /dev/sde1



J'ouvre ensuite ma clé avec Thunar sans problème...

Avec pmount, cela ne fonctionne pas.

Dernière modification par Papadakis (05-10-2014 18:23:30)


Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

#3 05-10-2014 19:00:48

Invité-5
Banni(e)

Re : [Résolu] USB en graphique

J'ai cru comprendre qu'on utilise plutôt udisks en remplacement de pmount (à vérifier) smile

#4 16-10-2014 18:14:25

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

Re : [Résolu] USB en graphique

Désintallation de pmount et usbmount (que je ne sais pas pourquoi il est là) et ça fonctionne.

Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

Pied de page des forums