Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-09-2014 12:23:47

Lunatic
Membre
Lieu : Lyon
Distrib. : Fedora 24
Noyau : Linux 4.6.5-300.fc24.x86_64
(G)UI : Gnome
Inscription : 03-08-2013
Site Web

Ordi sur télévision via barre de son

Salut,

J'ai un problème un peu étrange avec un ordinateur servant à lire vidéos et
musiques sur ma télé (un « nettop » Giada Slim N10).

Il y a peu, je branchais l'ordinateur en hdmi directement à la télé. Le son
était transmis à la barre de son via une sortie audio classique.

J'ai changé cela récemment¹ : tout passe désormais par hdmi (son et image), la
barre de son étant donc un élément intermédiaire entre l'ordinateur et la
télévision.

Cette barre a la mauvaise idée de se mettre en veille si, durant 1 minute, elle
ne détecte aucun son. Puisqu'elle se coupe, c'est l'image aussi qui disparaît.
Or, lorsque je rallume ladite barre, le curseur de la souris reste fixe, mais
je peux quand même utiliser la souris ! C'est-à-dire que je déplace un curseur
« invisible », obligeant donc à tâtonner, pendant que le curseur visible, lui,
reste désespérément figé.

Je précise que c'est une machine sous Xubuntu (dernière LTS).

Quelqu'un a une idée de ce qui se passe ? Un moyen de retrouver un curseur
mobile, sans redémarrer ?

Merci smile

¹ Ce n'est pas directement lié au sujet, mais si je n'utilisais pas,
auparavant, le hdmi pour transporter le son, c'est simplement parce que ça ne
fonctionnait pas. Ça c'est mis à fonctionner « brutalement ». Outre les mises à
jour de Xubuntu, j'ai récemment installé les drivers Ralink pour utiliser la
prise ethernet. Je ne sais pas si ça peut avoir un rapport ?!?!

Je suis aussi sur Twitter et nouvellement sur Diaspora*
Mon blog de geekeries : HAL-9000

(J'applique la règle de proximité)

Hors ligne

Pied de page des forums