Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-10-2014 04:04:11

josette
Membre
Distrib. : linux mint debian 64bits
Noyau : 3.11-2-amd64
(G)UI : cinnamon
Inscription : 03-10-2014

Résolu-installation de Clementine.

Bonjour

je suis sous linux mint Debian 201403  64 bits et je voudrais télécharger la dernière version de Clementine via https://www.clementine-player.org/downloads.
J'ai choisi le paquet Debian Wheezy et jessie en 64 bits et à chaque fois j'ai ce message d'erreur.

"Erreur: la dépendance ne peut être satisfaite , libimobiledevice2 (> =0.9.7)"

Merci smile

Dernière modification par josette (05-10-2014 16:20:48)

Hors ligne

#2 03-10-2014 08:24:03

Lunatic
Membre
Lieu : Lyon
Distrib. : Fedora 24
Noyau : Linux 4.6.5-300.fc24.x86_64
(G)UI : Gnome
Inscription : 03-08-2013
Site Web

Re : Résolu-installation de Clementine.

Salut josette,

Que donne la commande :

apt-cache policy libimobiledevice2



Bonne journée


Je suis aussi sur Twitter et nouvellement sur Diaspora*
Mon blog de geekeries : HAL-9000

(J'applique la règle de proximité)

Hors ligne

#3 03-10-2014 10:11:39

Invité-5
Banni(e)

Re : Résolu-installation de Clementine.

Paquet libimobiledevice2 est une bibliothèque permettant de communiquer avec l'iPhone et l'iPod Touch big_smile

#4 03-10-2014 12:27:30

josette
Membre
Distrib. : linux mint debian 64bits
Noyau : 3.11-2-amd64
(G)UI : cinnamon
Inscription : 03-10-2014

Re : Résolu-installation de Clementine.

Bonjour et merci de m'aider , la commande donne:

N: Impossible de trouver le paquet libimobiledevice2

je peux faire ?


sudo apt-get install libimobiledevice2-dbg et ça donne

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Package libimobiledevice2-dbg is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libimobiledevice4-dbg:i386 libimobiledevice4-dbg

E: Package 'libimobiledevice2-dbg' has no installation candidate

Dernière modification par josette (03-10-2014 12:32:28)

Hors ligne

#5 03-10-2014 18:45:04

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Résolu-installation de Clementine.

Bonjour,

Le paquet en question n'est pas disponible dans testing : https://packages.debian.org/wheezy/libimobiledevice2
Ça corse donc pas mal les choses.

Tu pourrais décider de placer Wheezy dans tes sources pour installer ce paquet mais j'ai un peu peur de ses dépendances.
Quoiqu'il en soit, il sera prudent de procéder à une simulation.

Pour mon info : tu attends quoi de la dernière version de Clementine ?  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 04-10-2014 22:37:37

josette
Membre
Distrib. : linux mint debian 64bits
Noyau : 3.11-2-amd64
(G)UI : cinnamon
Inscription : 03-10-2014

Re : Résolu-installation de Clementine.

Salut Paskal , je voudrais la dernière version pour pouvoir piloter Clémentine avec mon téléphone portable , et ce n'est pas possible avec la version proposé dans ma distribution smile

Dernière modification par josette (04-10-2014 22:39:00)

Hors ligne

#7 05-10-2014 09:58:22

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Résolu-installation de Clementine.

Bonjour,

À mon sens, le meilleure solution est d'installer libimobiledevice2 à partir du dépôt Wheezy.
Voir un problème similaire ici : http://forums.linuxmint.com/viewtopic.p … 9&t=161739

Sinon, tu as dans tes dépôts ordinaires le paquet libimobiledevice-dev mais je ne sais pas si Clem peut s'en accommoder.  hmm

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 05-10-2014 10:12:30

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Résolu-installation de Clementine.

Autre chose, concernant ton #4, le paquet libimobiledevice2-dbg est aussi seulement disponible dans Wheezy, donc pas intéressant.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 05-10-2014 16:19:55

josette
Membre
Distrib. : linux mint debian 64bits
Noyau : 3.11-2-amd64
(G)UI : cinnamon
Inscription : 03-10-2014

Re : Résolu-installation de Clementine.

Bonjour

Clémentine m'avait donné une mauvaise adresse ip , là elle m'a donné 4 adresses ip differentes et une des quatres était la bonne , donc ça marche je peux piloter Clémentine avec mon portable (comment je peux avoir 4 adresses ip ?).

Merci

Hors ligne

#10 05-10-2014 16:22:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Résolu-installation de Clementine.

4 adresses ... les voies de Steve sont impénétrables ...  big_smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums