Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-10-2014 11:10:21

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Installation Bumblebee défaillante

Bonjour,

J'en viens à poster sur forum car je ne trouve pas de solution à mon problème sur les sujets déjà existants :

Je suis sur un Clevo P157SM avec une Geforce GTX 860M 4Go

J'ai installer Debian Wheezy amd64 et j'ai du commencer par suivre ce sujet pour pouvoir utiliser ma carte wifi :
http://www.debian-fr.org/probleme-drive … 89-50.html

Ainsi je tourne avec cette config :

Linux Cxvo 3.16-0.bpo.2-amd64 #1 SMP Debian 3.16.3-2~bpo70+1 (2014-09-21) x86_64 GNU/Linux
 



Suite à cela j'ai voulu installer Bumblebee en suivant le tuto DF :
http://debian-facile.org/doc:materiel:c … ia:optimus
possédant bien les 2 cartes graphiques :

00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
01:00.0 VGA compatible controller: NVIDIA Corporation GK104M [GeForce GTX 860M] (rev a1)



Le problème étant que losque je fais les tests :

glxgears
Xlib:  extension "NV-GLX" missing on display ":0.0".
16587 frames in 5.0 seconds = 3315.160 FPS
17051 frames in 5.0 seconds = 3407.344 FPS
 



et

optirun glxgears
[ 3106.290041] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[ 3106.290131] [ERROR]Aborting because fallback start is disabled.



Je ne sais plus quoi faire étant donné que j'ai essayé de résoudre cela avec les solutions proposées dans les problèmes courants :
https://wiki.debian.org/fr/Bumblebee
en modifiant /etc/bumblebee/bumblebee.conf et changer « KernelDriver=nvidia » en « KernelDriver=nvidia-current »
Mais rien n'y fait.
J'ai lu aussi que Bumblebee pouvait mieux fonctionner sous Jessie pour les cartes intel récentes j'ai donc modifié mon sources.list avec les Wheezy en Jessie.

Je suis prêt à réinstaller Wheezy s'il le faut.

Merci à ceux qui pourrons m'aider à trouver une solution.

Dernière modification par Vega (09-10-2014 21:59:18)

Hors ligne

#2 04-10-2014 11:29:25

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Bonjour,

Peux-tu retourner les résultats des commandes :

lsmod | grep nvidia


grep -i nvidia /var/log/Xorg.0.log


glxinfo | grep OpenGL


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 04-10-2014 11:45:15

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Merci pour cette réponse rapide !

Voici les retours des commandes :

lsmod | grep nvidia et grep -i nvidia /var/log/Xorg.0.log ne renvoie rien.

Or, glxinfo | grep OpenGL renvoie :

root@Cxvo:/home/vega# glxinfo | grep OpenGL
Xlib:  extension "NV-GLX" missing on display ":0.0".
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x209)
OpenGL version string: 1.4 (2.1 Mesa 8.0.5)
OpenGL extensions:

Hors ligne

#4 04-10-2014 12:31:29

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Pour les deux premiers retours, ça me parait ok.

Après, tu as à la fois Gallium et Mesa, j'avoue que je ne sais pas si c'est correct.  hmm

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 04-10-2014 12:39:03

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Je dois désinstaller l'un des deux ?

Hors ligne

#6 04-10-2014 12:45:23

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Je ne sais pas : je n'ai pas d'Optimus sous la main pour reproduire la situation.

Attends d'autres avis, ce sera plus sûr.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 04-10-2014 12:46:30

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

D'accord, merci ! smile

Hors ligne

#8 07-10-2014 10:01:08

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

À la lecture de https://wiki.debian.org/fr/Bumblebee , je m'interroge sur le paquet primus.
Est-il installé ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 08-10-2014 17:52:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Je verrais bien un truc comme ça : repartir à zéro

apt-get purge nvidia*


puis

apt-get install bumblebee bumblebee-nvidia primus


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 08-10-2014 22:24:39

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Merci pour ton aide !

Quoi que je fasse :

root@Cxvo:/etc/apt# apt-get install bumblebee bumblebee-nvidia primus
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Aucune version du paquet bumblebee-nvidia n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « bumblebee-nvidia » n'a pas de version susceptible d'être installée

Hors ligne

#11 08-10-2014 22:27:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Oui, je viens de me rendre compte que le paquet bumblebee-nvidia n'est présent que dans wheezy-backports, jessie et sid.
https://debian-facile.org/viewtopic.php … 078#p99078

Actuellement, j'ignore pourquoi et si l'on peut s'en passer.  sad

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 08-10-2014 22:35:32

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Pourtant mon fichier sources.list est comme ceci :

deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140$

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140$

deb http://ftp2.fr.debian.org/debian/ jessie main
deb-src http://ftp2.fr.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# wheezy-updates, previously known as 'volatile'
deb http://ftp2.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp2.fr.debian.org/debian/ jessie-updates main

# Backports
deb http://http.debian.net/debian wheezy-backports main
deb http://ftp.fr.debian.org/debian/ wheezy-updates main non-free contrib
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main non-free contrib



Je devrais donc y avoir accès non ?

Hors ligne

#13 09-10-2014 08:58:56

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Vega a écrit :

Je devrais donc y avoir accès non ?

Non, car il est dans la section contrib (que ce soit pour wheezy-backports, jessie ou sid),
donc, dans ton sources.list "Jessie", il te faut modifier :

deb http://ftp2.fr.debian.org/debian/ jessie main

en

deb http://ftp2.fr.debian.org/debian/ jessie main contrib


et si tu souhaites utiliser le pilote propriétaire nvidia (installé en principe par bumblebee-nvidia), il te faut aussi ajouter non-free

Ensuite j'ai un doute :

le wiki Debian a écrit :

# apt-get install -t wheezy-backports bumblebee primus
    ou
# apt-get install -t wheezy-backports bumblebee-nvidia primus

alors que tout le monde installe les deux ???

Et aussi, dans le cas de bumblebee tu n'as pas besoin de wheezy-backports puisque tu es en Jessie.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#14 09-10-2014 09:28:26

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Installation Bumblebee défaillante

Salut Vega,

Déjà, je t'invite à commenter la première ligne de tes sources :

deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140$


En ajoutant un dièse devant ainsi :

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140$


Ce qui te permettra d'aller chercher les paquets que tu demandes sur les serveurs debian plutôt que sur le disque d'installation.
Il te faudra alors migrer de stable à testing.

Si tu ne le veux pas, car cela ne me paraît pas nécessaire, avant la mise à jour modifie jessie en wheezy dans tes sources et garde les backports.
Ensuite, fait la mise à jour de tes sources par :

apt-get update


apt-get dist-upgrade



Si tu veux passer en testing toujours avant de mettre à jour, je t'invite à visiter le tuto des sources testing (jessie) avec même un pinning au p'tits oignons dedans :
Les sources autre que stable, de l'art et la manière.
Et de suivre les recommandations de paskal en ce qui concerne la suppression des backports notamment.

Tu peux encore t'inspirer de ce qui concerne l'utilisation de sources séparées plutôt que toutes dans un seul fichier :
De la séparation des sources pas à pas.
Ainsi plus facile à gérer dans le cas de sources multiples. wink

En bonus, quel que soit ton choix de sources :
Gérer apt.conf pour ce qui est des mises à jour là :
Comment ne pas traiter les paquets recommandés comme des dépendances.

Eh bééé mon gaw.. te voilà bien habillé pour quelques instants de lecture assidue ! big_smile

Bon courage, Joel smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#15 09-10-2014 10:53:35

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

L'intervention de smolski m'amène à la question : quand et pourquoi as-tu configuré un sources.list Jessie ?  smile

Vega a écrit :

J'ai installé Debian Wheezy amd64


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#16 09-10-2014 13:14:53

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Bonjour Smolski !
Je suis donc repasser via tes commandes sous Wheezy et je vais commencer à lire tous ce que tu m'as conseillé ! Merci !

Pour Paskal :
Je l'avais signalé dans mon premier post, j'avais lu que les cartes intel récentes pouvais nécessiter la version Jessie c'est pourquoi j'avais changé les Wheezy en Jessie smile

J'ai réessayé d'installer Bumblebee mais toujours le même soucis :

root@Cxvo:/home/vega# apt-get install bumblebee bumblebee-nvidia primusLecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Aucune version du paquet bumblebee-nvidia n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « bumblebee-nvidia » n'a pas de version susceptible d'être installée
 


On dirait que ça n'a pas pris en compte le retour sous Wheezy hmm

Hors ligne

#17 09-10-2014 13:16:40

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Installation Bumblebee défaillante

as-tu commenté la première ligne de tes sources ?

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#18 09-10-2014 13:25:56

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Oui elle y était déjà, puisque j'avais eu les messages me demandant d'insérer le CD.
J'avais oublié de sélectionner le symbole commentaire en collant sur le post.

Hors ligne

#19 09-10-2014 13:29:25

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Installation Bumblebee défaillante

Pffff tongue

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#20 09-10-2014 13:30:27

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Installation Bumblebee défaillante

As-tu mis les backports wheezy et fait toute la mise à jour ?

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#21 09-10-2014 13:34:19

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Oui mon fichier est comme ceci :

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140712-14:11]/ wheezy main

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 CD Binary-1 20140712-14:11]/ wheezy main

deb http://ftp2.fr.debian.org/debian/ wheezy main non-free contrib
deb-src http://ftp2.fr.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

# wheezy-updates, previously known as 'volatile'
deb http://ftp2.fr.debian.org/debian/ wheezy-updates main
deb-src http://ftp2.fr.debian.org/debian/ wheezy-updates main

# Backports
deb http://http.debian.net/debian wheezy-backports main
deb http://ftp.fr.debian.org/debian/ wheezy-updates main non-free contrib
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main non-free contrib



et j'ai bien fais update et dist-upgrade comme indiqué.

Hors ligne

#22 09-10-2014 13:44:44

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Installation Bumblebee défaillante

Je te propose de sauvegarder ton fichier sources actuel :

cd /etc/apt


mv sources.list sources-sav



et de mettre les sources stables types de wheezy du tuto :
Sources wheezy stable type.

Dont je te fais copie ici aussi :

# wheezy
deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
# wheezy updates  
deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib non-free
# wheezy-backports
deb http://ftp.fr.debian.org/debian wheezy-backports main contrib non-free
# wheezy security
deb http://security.debian.org/ wheezy/updates main contrib non-free


Puis de refaire la mise à jour et le test d'installation.
Utilise aptitude à la place de apt-get, tu auras plus d'indications sur ce qui se passe avant de valider ou non.


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#23 09-10-2014 13:58:01

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

J'ai bien changé le fichier sources.list.
Mis à jours.
Et refait l'installation avec aptitude et ça me renvoie beaucoup de chose :

root@Cxvo:/etc/apt# aptitude install bumblebee bumblebee-nvidia primus
Les NOUVEAUX paquets suivants vont être installés :
  bbswitch-dkms{a} binutils{a} bumblebee bumblebee-nvidia cpp-4.6{a}
  dkms{a} fakeroot{a} gcc{a} gcc-4.6{a} gcc-4.6-base{a} gcc-4.7{a}
  gcc-4.7-base:i386{a} libc-bin:i386{ab} libc6:i386{ab} libc6-dev{ab}
  libc6-i686:i386{a} libgcc1:i386{a} libitm1{a} libstdc++6:i386{a}
  libx11-6:i386{ab} libxau6:i386{ab} libxcb1:i386{ab} libxdmcp6:i386{a}
  linux-headers-3.2.0-4-amd64{a} linux-headers-3.2.0-4-common{a}
  linux-headers-amd64{a} linux-kbuild-3.2{a} make{a} nvidia-driver{ab}
  primus primus-libs{a} primus-libs:i386{a} primus-libs-ia32:i386{a}
  socat{a}
Les paquets suivants seront ENLEVÉS :
  bluez-alsa{u} bluez-gstreamer{u} folks-common{u} libblas3gf{u}
  libcupsdriver1{u} libgnome-media-profiles-3.0-0{u} libreadline5{u}
  pcmciautils{u} python-gnupginterface{u} python-pycurl{u}
  xfonts-intl-european{u}
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
  libgl1-nvidia-glx-i386:i386
0 paquets mis à jour, 34 nouvellement installés, 11 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 42,1 Mo d'archives. Après dépaquetage, 111 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libc-bin : Est en conflit avec: libc-bin:i386 mais 2.13-38+deb7u4 doit être installé.
 libc-bin:i386 : Est en conflit avec: libc-bin mais 2.19-11 est installé.
 nvidia-driver : Dépend: libgl1-nvidia-glx (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: xserver-xorg-video-nvidia (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-vdpau-driver (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-alternative (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-kernel-dkms (= 319.82-1~bpo70+2) mais il ne sera pas installé. ou
                          nvidia-kernel-319.82 qui est un paquet virtuel
                 Dépend: nvidia-support mais il ne sera pas installé.
                 Dépend: libnvidia-ml1 (>= 319) mais il ne sera pas installé.
                 Pré-Dépend: nvidia-installer-cleanup mais il ne sera pas installé.
 libxcb1 : Casse: libxcb1:i386 (!= 1.10-3) mais 1.8.1-2+deb7u1 doit être installé.
 libxcb1:i386 : Casse: libxcb1 (!= 1.8.1-2+deb7u1) mais 1.10-3 est installé.
 libxau6 : Casse: libxau6:i386 (!= 1:1.0.8-1) mais 1:1.0.7-1 doit être installé.
 libxau6:i386 : Casse: libxau6 (!= 1:1.0.7-1) mais 1:1.0.8-1 est installé.
 rpcbind : Casse: libc-bin (< 2.16) mais 2.19-11 est installé.
           Casse: libc-bin:i386 (< 2.16) mais 2.13-38+deb7u4 doit être installé.
 libc6-dev : Dépend: libc6 (= 2.13-38+deb7u4) mais 2.19-11 est installé.
             Dépend: libc-dev-bin (= 2.13-38+deb7u4) mais il ne sera pas installé.
             Dépend: linux-libc-dev mais il ne sera pas installé.
 libx11-6 : Casse: libx11-6:i386 (!= 2:1.6.2-3) mais 2:1.5.0-1+deb7u1 doit être installé.
 libx11-6:i386 : Casse: libx11-6 (!= 2:1.5.0-1+deb7u1) mais 2:1.6.2-3 est installé.
 libc6 : Casse: libc6:i386 (!= 2.19-11) mais 2.13-38+deb7u4 doit être installé.
 libc6:i386 : Casse: libc6 (!= 2.13-38+deb7u4) mais 2.19-11 est installé.
Impossible de trouver une solution à ces dépendances ! Abandon…
Les NOUVEAUX paquets suivants vont être installés :
  bbswitch-dkms{a} binutils{a} bumblebee bumblebee-nvidia cpp-4.6{a}
  dkms{a} fakeroot{a} gcc{a} gcc-4.6{a} gcc-4.6-base{a} gcc-4.7{a}
  gcc-4.7-base:i386{a} libc-bin:i386{ab} libc6:i386{ab} libc6-dev{ab}
  libc6-i686:i386{a} libgcc1:i386{a} libitm1{a} libstdc++6:i386{a}
  libx11-6:i386{ab} libxau6:i386{ab} libxcb1:i386{ab} libxdmcp6:i386{a}
  linux-headers-3.2.0-4-amd64{a} linux-headers-3.2.0-4-common{a}
  linux-headers-amd64{a} linux-kbuild-3.2{a} make{a} nvidia-driver{ab}
  primus primus-libs{a} primus-libs:i386{a} primus-libs-ia32:i386{a}
  socat{a}
Les paquets suivants seront ENLEVÉS :
  bluez-alsa{u} bluez-gstreamer{u} folks-common{u} libblas3gf{u}
  libcupsdriver1{u} libgnome-media-profiles-3.0-0{u} libreadline5{u}
  pcmciautils{u} python-gnupginterface{u} python-pycurl{u}
  xfonts-intl-european{u}
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
  libgl1-nvidia-glx-i386:i386
0 paquets mis à jour, 34 nouvellement installés, 11 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 42,1 Mo d'archives. Après dépaquetage, 111 Mo seront utilisés.
Il n'a pas été possible de résoudre ces dépendances. Vous pouvez les résoudre vous-même ou taper « n » pour quitter.
Les paquets suivants ont des dépendances non satisfaites :
 libc-bin : Est en conflit avec: libc-bin:i386 mais 2.13-38+deb7u4 doit être installé.
 libc-bin:i386 : Est en conflit avec: libc-bin mais 2.19-11 est installé.
 nvidia-driver : Dépend: libgl1-nvidia-glx (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: xserver-xorg-video-nvidia (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-vdpau-driver (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-alternative (= 319.82-1~bpo70+2) mais il ne sera pas installé.
                 Dépend: nvidia-kernel-dkms (= 319.82-1~bpo70+2) mais il ne sera pas installé. ou
                          nvidia-kernel-319.82 qui est un paquet virtuel
                 Dépend: nvidia-support mais il ne sera pas installé.
                 Dépend: libnvidia-ml1 (>= 319) mais il ne sera pas installé.
                 Pré-Dépend: nvidia-installer-cleanup mais il ne sera pas installé.
 libxcb1 : Casse: libxcb1:i386 (!= 1.10-3) mais 1.8.1-2+deb7u1 doit être installé.
 libxcb1:i386 : Casse: libxcb1 (!= 1.8.1-2+deb7u1) mais 1.10-3 est installé.
 libxau6 : Casse: libxau6:i386 (!= 1:1.0.8-1) mais 1:1.0.7-1 doit être installé.
 libxau6:i386 : Casse: libxau6 (!= 1:1.0.7-1) mais 1:1.0.8-1 est installé.
 rpcbind : Casse: libc-bin (< 2.16) mais 2.19-11 est installé.
           Casse: libc-bin:i386 (< 2.16) mais 2.13-38+deb7u4 doit être installé.
 libc6-dev : Dépend: libc6 (= 2.13-38+deb7u4) mais 2.19-11 est installé.
             Dépend: libc-dev-bin (= 2.13-38+deb7u4) mais il ne sera pas installé.
             Dépend: linux-libc-dev mais il ne sera pas installé.
 libx11-6 : Casse: libx11-6:i386 (!= 2:1.6.2-3) mais 2:1.5.0-1+deb7u1 doit être installé.
 libx11-6:i386 : Casse: libx11-6 (!= 2:1.5.0-1+deb7u1) mais 2:1.6.2-3 est installé.
 libc6 : Casse: libc6:i386 (!= 2.19-11) mais 2.13-38+deb7u4 doit être installé.
 libc6:i386 : Casse: libc6 (!= 2.13-38+deb7u4) mais 2.19-11 est installé.
Faut-il résoudre ces dépendances manuellement ? [N/+/-/_/:/?] n
Abandon.

Hors ligne

#24 09-10-2014 14:35:16

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installation Bumblebee défaillante

Ouch !  mad
La procédure, après avoir changé le sources.list :

apt-get update

apt-get dist-upgrade

On verra ensuite pour les installs.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#25 09-10-2014 15:13:11

Vega
Membre
Lieu : Helsinki
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 04-10-2014
Site Web

Re : Installation Bumblebee défaillante

Oui c'est ce que je sous entendais par "Mis à jour" smile

Hors ligne

Pied de page des forums