Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-10-2014 22:00:26

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

[Résolu] Jessie et les firmwares manquant

Au moment d'écrire ces quelques lignes, l'installateur JESSIE version bêta ne demande toujours pas d'insérer un média contenant les firmwares propriétaires et encore moins ne les installe. Probablement qu'au moment du gel, le tout sera réglé.

Il semble y avoir un contournement possible en utilisant la commande ar en console lors de l'installation (ALT F2). Ça n'a pas fonctionné au cours de mon installation. Une fois JESSIE installée et la machine démarrée sous Debian, j'ai installé mes firmwares manquant avec aptitude :

aptitude install firmware-realtek
aptitude install firmware-iwlwifi



Un truc que vous connaissez sûrement : lancez lspci -n et soumettez le résultat à http://kmuto.jp/debian/hcl/. Ça vous permet de voir ce qui est supporté par Debian parmi vos composantes matérielles.

Dernière modification par aramis_qc (07-10-2014 22:01:57)

Hors ligne

#2 10-10-2014 16:28:06

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Jessie et les firmwares manquant

Merci pour ce retour. cool

Hors ligne

Pied de page des forums