Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-10-2014 16:34:13

Clems_t
Membre
Inscription : 12-10-2014

[Résolu] Probleme partition windows 7 non detecte

Bonjour à tous, depuis hier, je m'essaie à d'installer debian 7.6 64bits en dual boot avec Windows 7.

Mon PC est un PC DELL, i5-4210U CPU @1.70 GHz, disque SATA 1 TO, ancien OS windows 8, je l'es formaté pour installer W7.

Mon Disque est partitionné de la sorte : 1partition de 100 mo reservé au système, 299 pour le système, OS ..., 500 pour les données et j'ai libéré 130 GO pour l'installation de debian la partition est à la fin.

Comme ceci : http://hpics.li/31d816d

Arrivé au moment du partitionnement manuel, debian ne trouve pas mon mes partitions et vois mon disque d'un seul trait soit les 1TO, c'est là que je coince.

Mon sujet fait référence à ce sujet http://debian-facile.org/viewtopic.php?id=9826&p=1, mais le miens n'est pas résolu hmm

J'ai  essayé un bootant avec les options suivantes :
- Fast Boot : [Disabled]
- Boot List Option : [UEFI]
- Secure Boot : [Disabled]


Merci de votre aide, je commence à désespérer big_smile

Dernière modification par Clems_t (13-10-2014 10:26:01)

Hors ligne

#2 12-10-2014 17:43:33

Clems_t
Membre
Inscription : 12-10-2014

Re : [Résolu] Probleme partition windows 7 non detecte

Résultat d'un fdisk çi sa peut aider

http://hpics.li/29bf80d

Hors ligne

#3 12-10-2014 17:49:21

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Probleme partition windows 7 non detecte

C'est marrant mais la partition de 131Go n'est pas en noire comme peuvent l'être les espaces non alloués.

Est elle déjà formatée et si oui avec quel système de fichier?

Nos postes se sont croisés, c'est donc une partition Linux.

Hors ligne

#4 12-10-2014 17:54:08

Clems_t
Membre
Inscription : 12-10-2014

Re : [Résolu] Probleme partition windows 7 non detecte

J'avais testé l'installation avec cet espace non alloué, sans succès. J'ai ensuite formaté cet espace en ext4 via GParted.

Hors ligne

#5 12-10-2014 17:55:14

Clems_t
Membre
Inscription : 12-10-2014

Re : [Résolu] Probleme partition windows 7 non detecte

Je ne sais pas si ça peut aider mais j'ai l'impression que windows ne se lance pas avec le mode uefi :

Chargeur de démarrage Windows
-----------------------------
identificateur          {current}
device                  partition=C:
path                    \Windows\system32\winload.exe
description             Windows 7
locale                  fr-FR
inherit                 {bootloadersettings}
recoverysequence        {7722f37d-457c-11e4-8ba2-edbf9e81fde2}
recoveryenabled         Yes
osdevice                partition=C:
systemroot              \Windows
resumeobject            {7722f37b-457c-11e4-8ba2-edbf9e81fde2}
nx                      OptIn

Hors ligne

#6 12-10-2014 18:16:35

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Probleme partition windows 7 non detecte

Je vois ( http://hpics.li/29bf80d ) qu'il est question de GPT , c'est peut être de ce côté là qu'il faut chercher.

Un autre cas comme toi: http://www.debian-fr.org/installation-p … 47697.html

Hors ligne

#7 12-10-2014 21:48:02

Clems_t
Membre
Inscription : 12-10-2014

Re : [Résolu] Probleme partition windows 7 non detecte

Merci de m'avoir mis sur la bonne direction, après votre aide ainsi que l'aide d'un autre forum, j'ai réussi à installer Debian en dualboot.

La réponse était bien du côté du GPT.

Bonne soirée à tous smile

Hors ligne

#8 12-10-2014 22:42:08

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] Probleme partition windows 7 non detecte

Clems_t a écrit :

Merci de m'avoir mis sur la bonne direction, après votre aide ainsi que l'aide d'un autre forum...



Faut pas se gêner d'indiquer la direction de cet autre forum smile


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#9 12-10-2014 22:43:02

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] Probleme partition windows 7 non detecte

Heureux pour toi. Tu vas pouvoir enfin profiter de ta nouvelle debian smile
Pour ceux qui pourraient se retrouver dans la même situation, il serait bien que tu détailles un peu comment tu t'en est sorti.


Et comme tu es nouveau par ici, je te guide vers le chemin du Résolu

À la prochaine

Dernière modification par martinux_qc (13-10-2014 03:15:44)


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#10 13-10-2014 11:18:27

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Probleme partition windows 7 non detecte

Oui, peux tu nous donner la façon dont tu as procédé.

En effet, je crois que tu n'es que le premier d'une longue série d'utilisateurs, alors ton retour d'expèrience sera enrichissant pour nous tous.

Moi le premier. roll

Hors ligne

#11 13-10-2014 14:48:22

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] Probleme partition windows 7 non detecte

Bonjour,

J'ai une installation qui comprend Windows 7, Ubuntu 14.04 et Debian JESSIE et tout baigne dans l'huile. Aucun problème à l'installation de Debian JESSIE bêta avec INSTALL et partitionnement manuel. Win est sur le premier disque dur (MBR) et s'y retrouvent également SWAP, Boot Ubuntu et / Ubuntu en logique. Sur le second DD en GPT, il y a /home Ubuntu, Boot Debian, / Debian, /home Debian et une partition pour Bios GRUB.

--- Mon petit commentaire sans plus ---

Hors ligne

Pied de page des forums