Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-10-2014 14:33:33

boulayj
Membre
Inscription : 16-10-2014

Problème d'installation du backport sur wheezy

Bonjour j'essaie d'installer une version de noyau plus récente (à partir du backport) sur une Debian Wheezy.

J'ai donc suivi la procédure suivante :


# sh -c "echo deb http://http.debian.net/debian wheezy-backports main > /etc/apt/sources.list.d/wheezy-backports.list"
# sudo apt-get update
# sudo apt-get install -t wheezy-backports linux-image-amd64
 



Problème, lors de l'installation, j'obtiens l'erreur suivante :

/etc/kernel/postinst.d/zz-update-grub:
Killed
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 137
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16-0.bpo.2-amd64.postinst line 634.
dpkg: erreur de traitement de linux-image-3.16-0.bpo.2-amd64 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-amd64 :
 linux-image-amd64 dépend de linux-image-3.16-0.bpo.2-amd64 ; cependant :
 Le paquet linux-image-3.16-0.bpo.2-amd64 n'est pas encore configuré.
 



J'ai donc essayé avec la version précédente des backport (3.14) mais le résultat est le même.
Est-ce que quelqu'un a une idée ?
Merci

Hors ligne

#2 16-10-2014 17:27:23

Invité-5
Banni(e)

Re : Problème d'installation du backport sur wheezy

dpkg: des problèmes de dépendances empêchent la configuration de linux-image-amd64 :
linux-image-amd64 dépend de linux-image-3.16-0.bpo.2-amd64 ; cependant :
Le paquet linux-image-3.16-0.bpo.2-amd64 n'est pas encore configuré.


Salut boulayj

sudo apt-get install -t wheezy-backports linux-image-3.16-0.bpo.2-amd64


Courage.

Pied de page des forums