Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-10-2014 18:48:14

abysss
Membre
Distrib. : Debian 7 wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : gnome
Inscription : 24-10-2014

Paramètres Système ne démarre pas sous Debian wheezy (Help)

Bonjour,

Je galère depuis quelques jours sur un problème sur Debian 7 wheezy et l'environnement Gnome sur un serveur, toute l'installation c'est correctement déroulé sauf que lorsque je clique sur les paramètres systèmes rien ne se passe ( sablier rond qui tourne 5 seconde ensuite plus rien).

lorsque je lance en root console la commande "gnome-control-center" je reçois le message suivant :

Gdk-WARNING **: The program 'gnome-control-center' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadLength (poly request too large or internal Xlib length erro'.
  (Details: serial 155 error_code 16 request_code 147 minor_code 1)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the GDK_SYNCHRONIZE environment
   variable to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)



Je ne sais pas si cela pourrait être du à la carte graphique ou à une configuration quelconque .

ma carte graphique semble être :

lspci | grep "VGA compatible controller"
06:00.0 VGA compatible controller: Matrox Electronics Systems Ltd. G200eR2




j'ai en trouver ce topic que j'ai suivi sans résultat : http://debian-facile.org/viewtopic.php?id=6110 malheureusement le problème subsiste.

Si quelqu'un aurait une idée elle serait la bienvenue.

d'avance merci pour toute réponse.

Hors ligne

#2 27-10-2014 01:21:13

abysss
Membre
Distrib. : Debian 7 wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : gnome
Inscription : 24-10-2014

Re : Paramètres Système ne démarre pas sous Debian wheezy (Help)

Il n'y a personne qui a rencontrer ce type de problème roll

Hors ligne

Pied de page des forums