Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-10-2014 00:29:19

Lucasrio267
Membre
Inscription : 26-10-2014

[résolu] Partition Windows non détectée à l'installation (BIOS et MBR)

Bonjour,

Je tente d'installer Debian en dual boot avec Windows 8.1 64 bits sur ma machine.
J'ai réduit ma partition Windows, désalloué l'espace avec l'utilitaire de Windows, et défragmenté mon disque.
Ma table de partition est un MBR, ma carte mère a un BIOS (c'est une vieille MSI GF-615M P33).
Durant l'installation, que je demande un partitionnement manuel ou automatique, l'installateur ne détecte pas ma partition Windows et indique mon disque comme étant vide.
J'ai vu que beaucoup de gens avait un problème similaire mais d'habitude cela est dû à une table GPT et à un UEFI, personne ne semble avoir le même problème que moi.:|

Pourriez-vous m'aider ? Merci

Dernière modification par Lucasrio267 (26-10-2014 17:33:01)

Hors ligne

#2 26-10-2014 00:55:56

leonlemouton
Adhérent(e)
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate 1.8.1
Inscription : 14-08-2012

Re : [résolu] Partition Windows non détectée à l'installation (BIOS et MBR)

Salut,

Il y une discussion ici : http://www.debian-fr.org/installation-p … 47697.html
(à lire entièrement pour ne pas faire de boulette...)

En gros fixparts semble régler le problème

Si ça peut t'aider...

@+

Leonlemouton
°(")°

Hors ligne

#3 26-10-2014 01:00:47

totophe56
Membre
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 22-07-2010

Re : [résolu] Partition Windows non détectée à l'installation (BIOS et MBR)

salut,

as-tu bien vérifié que ton cd d'installation n'a pas démarré en EFI (ta carte mère ne le supporte pas  ? tu es sûr ?)

Perso j'avais eu le même soucis en démarrant en efi avec une insta win 7 en mbr sad

Hors ligne

#4 26-10-2014 12:21:41

Lucasrio267
Membre
Inscription : 26-10-2014

Re : [résolu] Partition Windows non détectée à l'installation (BIOS et MBR)

En effet il est possible qu'il y ai une signature GPT sur mon disque. En faite avant, ce DD était sur un autre PC (avec uniquement du multimédia dessus, pas d'OS) qui lui avait un UEFI et une table GPT. Je vais donc tenter un fixparts avec un live CD.
Je vous tiens au courant, merci de vos réponses !

Hors ligne

#5 26-10-2014 17:31:40

Lucasrio267
Membre
Inscription : 26-10-2014

Re : [résolu] Partition Windows non détectée à l'installation (BIOS et MBR)

Fixparts a bien résolu le problème, merci encore.

Hors ligne

Pied de page des forums