Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-06-2017 15:19:31

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Désactiver Firefox comme navigateur par défaut

Bonjour,

Je n'arrive pas à désactiver Firefox en tant que navigateur par défaut. En effet ce dernier, lors de son installation, le déclare obligatoirement avec cette option car Il n'y pas, comme dans Windows, de choix possible.

Qui connaît la manip et quel fichier de configuration doit-on modifier pour n'avoir aucun navigateur par défaut ? Merci à tous par avance.

Hors ligne

#2 27-06-2017 19:16:24

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : Désactiver Firefox comme navigateur par défaut

Salut smile

Il esst sous Gnome ou LXDE ton problème ?

Parce-que sous Gnome, y'a une interface graphique pour ça.

Sinon, c'est la commande xdg-settings

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 27-06-2017 20:42:32

Booskap
Membre
Distrib. : Stretch
Noyau : Debian 9
(G)UI : Gnome 3.22.2
Inscription : 25-06-2017

Re : Désactiver Firefox comme navigateur par défaut

Sinon tu ouvres l'autre navigateur et tu le nommes par défaut ?
ça peut fonctionner dans ton cas ..

Hors ligne

#4 28-06-2017 13:03:26

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Re : Désactiver Firefox comme navigateur par défaut

J'ai les deux bureaux, Gnome (celui par defaut lors de l'installation de Debian) et Lxde. Et tu fais quoi avec "xdg settings" ?

Dernière modification par patatino (28-06-2017 14:44:52)

Hors ligne

#5 28-06-2017 13:23:27

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Re : Désactiver Firefox comme navigateur par défaut

Le gestionnaire gnome n'autorise pas le choix "pas de navigateur".

Dernière modification par patatino (28-06-2017 14:41:42)

Hors ligne

#6 28-06-2017 13:25:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 9 (stretch) 64 bits + backports
Noyau : 4.9.65-3+deb9u2
(G)UI : gnome
Inscription : 21-10-2008

Re : Désactiver Firefox comme navigateur par défaut

Tu veux utiliser quel navigateur par défaut ?
Sinon tu as des navigateurs en ligne de commande...

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#7 28-06-2017 14:39:18

patatino
Membre
Lieu : Val d'Oise
Distrib. : Debian9 (Stretch) amd64
Noyau : 4.9.03
(G)UI : Lxde+Gnome
Inscription : 18-01-2014

Re : Désactiver Firefox comme navigateur par défaut

En fait, je veux en utiliser aucun.

Hors ligne

#8 28-06-2017 14:42:39

kawer
Adhérent(e)
Lieu : Quelque part vers Gallifrey
Distrib. : Archlinux
Noyau : Current
(G)UI : xfce4
Inscription : 08-10-2013

Re : Désactiver Firefox comme navigateur par défaut

acid.gif  scratchhead.gif

Ce n'est pas un signe de bonne santé mentale d'être bien adapté à une société malade -Cit. Jiddu Krishnamurti

Hors ligne

#9 28-06-2017 19:35:37

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Désactiver Firefox comme navigateur par défaut

Pourquoi pas juste les désinstaller ?

Agenda du libre : venez aider et vous faire aider !
Arzano Informatique : mon entreprise gagne-pain.
Ma contribution au datalove

Hors ligne

Pied de page des forums