Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-07-2017 08:40:19

potemkine17
Membre
Distrib. : Débian 9
Noyau : i386
(G)UI : LXDE
Inscription : 17-09-2014

Openbox sur Debian 9 : Clos et irrésolu.

Bonjour,
je viens de passer de Jessie à Stretch : Je n'ai pas eu de gros soucis pour la migration mis à part quelques applications à réinstaller . Par contre , je constate , depuis, quelques problèmes au niveau graphique. En session par défaut ou sur LXDE, les bordures de certaines vignettes disparaissent de façon aléatoire; ce n'est pas le plus gênant car , en session Openbox, je n'ai plus qu'un écran gris avec seulement Conky comme interface.  Le système (installé sur une vielle tour bricolée-) est pourtant , dans l'ensemble,un poil plus réactif que sous Jessie. Est-ce que d'autres utilisateurs de LXDE et -ou- venaient de passer à Débian 9, connaîtraient-ils le même désagrément ?

Dernière modification par potemkine17 (11-07-2017 10:36:51)

Hors ligne

#2 01-07-2017 12:22:38

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : Openbox sur Debian 9 : Clos et irrésolu.

bonsoir
quand tu dis qu'en session openbox tu n'as "plus qu'un écran gris avec seulement Conky comme interface"
est ce que le click droit de la souris t'affiche le menu ??

"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#3 01-07-2017 14:37:26

potemkine17
Membre
Distrib. : Débian 9
Noyau : i386
(G)UI : LXDE
Inscription : 17-09-2014

Re : Openbox sur Debian 9 : Clos et irrésolu.

Bonjour Severian,
Non, rien ne s'affiche. J'ai vu ce genre d'écran sur XFCE et je n'avais qu'à bouger la souris pour ouvrir le bureau . Mais c'était sur un autre p.c.

Hors ligne

#4 02-07-2017 08:55:27

potemkine17
Membre
Distrib. : Débian 9
Noyau : i386
(G)UI : LXDE
Inscription : 17-09-2014

Re : Openbox sur Debian 9 : Clos et irrésolu.

Au 3° redémarrage, le menu apparaît effectivement mais il ne réagit pas quand je clique dessus et n'est plus visible la fois suivante. Pendant la mise à niveau, un message assez bref est apparu, m'indiquant que le gestionnaire de bureau était inactif : C'était en fin d'installation et , comme le système avait bien reparti  , je n'en avais pas tenu compte. Conclusion : Openbox serait arrêtée et je n'arrive pas à le redémarrer. Je vais creusé de ce côté-là et je reviens bientôt.

Hors ligne

#5 11-07-2017 10:35:11

potemkine17
Membre
Distrib. : Débian 9
Noyau : i386
(G)UI : LXDE
Inscription : 17-09-2014

Re : Openbox sur Debian 9 : Clos et irrésolu.

Je clos le poste : J'ai plus de problèmes que je ne pensais au départ ; dommage ...

Hors ligne

Pied de page des forums