Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-03-2015 18:11:27

jiraya
Membre
Lieu : The World
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-05-2013

[Résolu]gps mappy

Bonsoir alors voilà le soucis j ai un gps mappy mais le logiciel qui faut téléchargé pour les mise à jour ces que pour Windows vous savez si il y a moyen de le faire sous gnu/Linux

Dernière modification par jiraya (12-08-2017 20:08:32)

Hors ligne

#2 20-03-2015 19:04:19

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu]gps mappy

il faut tester sous wine/playonlinux
Eventuellement sur une VM
Ou en live avec Hiren's boot

En ligne

#3 20-03-2015 20:07:36

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : [Résolu]gps mappy

Wine ne gère pas l'USB donc on peut pas faire la mise à jour de l'appareil.

J'ai le même problème avec  TomTom.
Garmin c'est pareil.
Il n'y a pas de logiciel pour Linux.

On est obligé d'utiliser Windows ou Mac pour faire les mises à jour. sad

Hors ligne

#4 20-03-2015 20:17:57

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu]gps mappy

Au pire ça devrait passer avec Hiren's boot en mode Mini Windows XP

En ligne

#5 20-03-2015 20:51:46

jiraya
Membre
Lieu : The World
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-05-2013

Re : [Résolu]gps mappy

Ces plutôt embêtant il font tout pour Windows ces pénible

Hors ligne

#6 20-03-2015 22:44:48

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu]gps mappy

malheureusement, windows est omniprésent et il est plus facile de n'apporter que cette solution (l'objectif est de fournir l'effort minimum).

malheureusement, c'est aussi également le cas pour les FAI, etc.

En ligne

#7 30-03-2015 20:46:29

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : [Résolu]gps mappy

C'est un probleme récurrent, les fabricants de GPS ne fournissent pas de programmes pour Linux pour faire les mises à jour c'est désespérant.
Obligé de passer par windows ou par un windows virtualisé il me semble que ça marche aussi.
Sinon il me semble qu'avec les Garmin c'est possible de mettre à jour sous Linux mais je suis pas sûr

Hors ligne

#8 30-03-2015 22:18:25

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

Re : [Résolu]gps mappy

Le plus hypocrite là-dedans c'est qu'il me semble bien que les GPS Tom-Tom fonctionne sur une base de noyau Linux... roll
Ça ne devrait pas leur coûter bien cher de développer une appli pour les systèmes GNU/Linux.

1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

#9 31-03-2015 20:43:40

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu]gps mappy

C'est effectivement très gênant.
Après, il y a une liste d'appareils "compatibles" linux. C'est à dire qu'on peut les ouvrir comme des clés usb et déposer les cartes à jour dessus. Mais il faut quand même pas mal bricoler...

Y3HGA-H

Hors ligne

#10 31-03-2015 21:00:01

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

Re : [Résolu]gps mappy

Moi, je me fendrais d'un courrier au fabricant.
Même si c'est lettre morte, il aura au moins conscience que c'est de la clientèle en moins.

Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

#11 03-07-2015 20:58:42

jiraya
Membre
Lieu : The World
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-05-2013

Re : [Résolu]gps mappy

Et avec wine sa peu fonctionne les mise à jour de GPS ?

Hors ligne

#12 12-08-2017 20:07:55

jiraya
Membre
Lieu : The World
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-05-2013

Re : [Résolu]gps mappy

bon le sujet est resolu j'ai acheté un livre Atlas de la route

Hors ligne

Pied de page des forums