Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-10-2017 22:14:50

lebardix
Adhérent(e)
Lieu : Plan de Cuques
Distrib. : Version 9.2 (Stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE Desktop Environment 1.16.2
Inscription : 15-10-2013

Gdebi dépendance non satisfaite

Bonjour,
sous 9.2, je viens de compiler OpenBoard. j'ai notamment utilisé une documentation https://github.com/OpenBoard-org/OpenBoard/issues/94, à laquelle d'ailleurs j'ai du apporter une correction (à lire là-bas)

Bien-sur j'ai installé les lib nécessaires comme par exemple libqt5svg5
La compilation se passe sans problème et la génération du deb aussi.

Mais lors de l'installation "gdebi openboard_debian_9.2_1.3.6_amd64.deb", celle-ci échoue pour des dépendances non-satisfaites comme par exemple

libqt5svg5 (>= 5.7.1)


alors que dpkg m'indique

dpkg -s libqt5svg5
Status: install ok installed
...
Version: 5.7.1~20161021-2+b2
....
 



Qu'ai-je manqué ?

je précise que si je supprime dans le fichier de contrôle les dépendances des lib concernées, que je reconstruis le paquet deb, alors l'installation se passe sans problème et l'application semble fonctionner (le seul problème est l'affichage des animations SWF flash qui plante l'application.)

Dernière modification par lebardix (27-10-2017 22:15:26)

Hors ligne

Pied de page des forums