Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 12-08-2019 13:59:23

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [non-résolu] Freeze au démarrage graphique après install de Bumblebee

oui j'en ai entendu parler , je connais pas , et j' aime pas Ubuntu.
il me semble que debian + prime + gnome en wayland , ça peu fonctionner aussi peut être (pas sous X)

Hors ligne

#27 12-08-2019 20:03:49

Ussef
Membre
Lieu : Buenos Aires
Distrib. : Debian Buster
Noyau : 4.19.0-5-amd64
(G)UI : Maté
Inscription : 05-08-2019

Re : [non-résolu] Freeze au démarrage graphique après install de Bumblebee

Salut,
Je suis passé sous Gnome/Wayland.
J'ai retenté une install mais ça a planté comme d'hab avec le même genre d'erreurs dans le syslog.

Par contre, je ne sais pas comment installer un package Ubuntu sur Debian ...
Le paquet est bien un .deb :https://ubuntu.pkgs.org/18.04/ubuntu-ma … l.deb.html
Et j'ai bien python3 déjà installé.
J'ai essayé de rajouter dans le sources.file :

deb http://ar.archive.ubuntu.com/ubuntu/ xenial main restricted multiverse


Mais apt ne trouve quand même pas de nvidia-prime

Hors ligne

#28 13-08-2019 17:26:34

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [non-résolu] Freeze au démarrage graphique après install de Bumblebee

Wayland ne fonctionne pas avec le driver propriétaire nvidia
il faut "nouveau" et un bon "firmware-misc-nonfree" et un noyau récent , autant dire que c'est pas gagné
ps: oublié de le préciser  hmm

Hors ligne

Pied de page des forums