Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-05-2012 15:24:18

anthony38
Membre
Distrib. : squeeze 6.0.6
Noyau : 2.6.32-5-amd64
(G)UI : Mode serveur (aucune fenêtre)
Inscription : 01-05-2012
Messages : 15

problème samba

Bonjour à tous , j'ai décider de passer mon sevreur sous Debian 6.4 mais, voila avec samba impossible de faire un partage correct ! j'explique   

j'ai 3 PC sous Windows Seven et une freebox v6 , le but et de partager les disques dur qui sont sur le serveur (pas les même droits pour tous le monde) mais quand je partage avec samba ou même en passant par webmin ça ne fonctionne pas . je vois très biens mon serveur en partage mais, quand je clic dessus il me demande un mot de passe et un nom d'utilisateur , ce qui est
normal   donc je rentre mon nom d'utilisateur et mon mot de passe (que j'ai créé via webmin et convertie en utilisateur samba) et il me dit que je n'est pas le droit:o   .Ensuite j'ai réussi
à rentrer mais en entrant seulement un nom d'utilisateur samba (me demander pas comment j'ai fait je ne ses pas  big_smile ) mais en redémarrent le lendemain sa ne marché plus .. voila si quelqu'un peut m'aider  .  merci beaucoup

Hors ligne

#2 02-05-2012 09:30:24

Pollux
Membre
Distrib. : Squeeze
Noyau : 2.6.32
(G)UI : aucune
Inscription : 19-11-2009
Messages : 158

Re : problème samba

la seul methode que je connaisse, et qui fonctionne c'est, dans un terminal, "smbpasswd -a <user>"
Ensuite une copie de ton fichier "smb.conf" serait pas mal

Hors ligne

Pied de page des forums