Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-03-2016 06:21:18

Nemesis
Membre
Distrib. : debian jessie
(G)UI : openbox
Inscription : 01-03-2016

probleme de demarage

salut les dF wink

J'ai un petit soucis sur mon systeme  ( je suis sous debian 8 jessie )

depuis hier, je n"es plus d"interface graphique.
quant je demare mon pc ; j ai grub qui se lance ,ensuite luks pour dechifrer mon diskdur (heu ... ) et ensuite j"ai le login shell de jessie qui se lance  : http://pasteboard.co/1VKN4wLi.png
et la j"ai mon bureau qui se lance , (openbox) et ts mon systeme...
maintenant je n"es plus de login shell mais juste un terminal ...un tres grand terminal sad

la derniere fois que j"etais sur mon systeme , j"ai instaler et tester bleachbit ,
ce soft permet de "netoyer " le cache et d"autre fichier  ...
et  j"ai fais tester l"option systeme : http://pasteboard.co/1VSbDNIz.png
....;
j"ai aussi ajouter  un menu a openbox .... j"ai ajouter une commande restart  (qui devrais relancer openbox)
j"ai aujourd hui reussit a supprimer bleachbit  depuis mon super grand terminal ,

Que puis je faire pour débloquer-réparer ma Debian ?

merci d"avance a ceux qui voudront m"aider et j espere avoir été le plus claire possible smile

Hors ligne

#2 01-03-2016 13:45:20

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-2 4.14.7-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : probleme de demarage

il manque des informations pour te donner des conseils , mais a premiere vue tu a au moins supprimé des fichiers de ton installation (serveur X pour ce probleme )

donne plus d infos , carte graphique , le bureau , driver vidéo installé etc ......

ps: comme tu arrive directement sur la console (debian minimal) , a voir serveurX , lanceur (gdm3 ou lightdm etc )

@++

En ligne

#3 02-03-2016 06:18:10

Nemesis
Membre
Distrib. : debian jessie
(G)UI : openbox
Inscription : 01-03-2016

Re : probleme de demarage

cette après-midi , je me suis mis sur le chan irc de dF tongue ; et j'ai trouver de l'aide pour résoudre mon problème d'affichage.
après 2 bonne heure de recherche ( et surtout de déconnexion intempestive lol:lol: )
moi et mes acolytes ,nous nous somme aperçu qu'il me manquais les paquets xinit et openbox.
xinit qui a ce que j'ai compris  lance serveurX
et openbox qui est mon "gestionnaire de bureau ".

parce que le 2eme problème est que étant un pauvre smicar , je n'ai pas d abonnement internet ,je me connecte au net via un hotspot....:/
donc j'ai besoin de mon interface graphique pour me connecter au net ... ce qui complique un peu l'affaire ..... ou pas wink

donc je suis aller sur https://packages.debian.org/jessie/xinit (depuis un autre pc sous Windows xp) et j'ai telecharger le paquet xinit .deb  ,je l'ai mis sur une clef usb ,
ensuite je suis aller installer tous çà dans mon système .

recherche du point de montage de la clef usb: dmesg |tail
montage de la cle usb : mount -t vfat /dev/sdb1 /media/sdb
ensuite je me déplace dans la clef usb : cd/media/monuser/nomdelaclef (pas sdb)
et pour finir j’installe le tous : dpkg -i xinit_1.3.4-1_amd.deb..... et voila

phase 1 fini lol

ensuite j'ai pu lancer le serveurx :startx

me reconnecter a internet sous lxde et réinstaller openbox: sudo apt-get install openbox.

et pour finir une petite maj et voila ;je reboot le tous ...;et nickel tongue wink

ps :merci a : captnfab,mindell,coyotus,et plop6 ... winktongue , DebianFacile.org et debian et le dieu linuxxxx...

ps²: desolé pour toutes les fautes d'hortographe et d'accord etc ....;

Hors ligne

#4 02-03-2016 06:43:45

H2L29
Membre
Distrib. : Debian GNU/Linux unstable (buster/sid)
Noyau : Linux 4.12.0-1-amd64
(G)UI : openbox
Inscription : 02-03-2016
Site Web

Re : probleme de demarage

félicitations, c'est fou comme certains problèmes compliqués peuvent êtres résolus facilement. chapeau les artistes smile

GIF001.GIF

Hors ligne

#5 11-02-2018 18:02:12

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : 9 (stretch) 64bits Ordi.: Asus R511L
Noyau : 4.9.0-2 amd64
Inscription : 04-03-2017

Re : probleme de demarage

DebianOn est un effort pour documenter comment installer, configurer et utiliser Debian sur un matériel spécifique. Par conséquent, les acheteurs potentiels sauraient si ce matériel est pris en charge et les propriétaires sauraient comment tirer le meilleur parti de ce matériel.

Le but n'est pas de dupliquer la documentation officielle de Debian, mais de documenter comment installer Debian sur un matériel spécifique .

le Lenovo ideapad 300  sur debian jessie n'a pas l'air de poser de problème apparemment !

Dernière modification par Jean-Pierre Pinson (11-02-2018 18:02:41)


Distrib. : 8 (jessie) 64 bits
Ordinateur : Asus R511L

En ligne

#6 11-02-2018 19:40:20

Debian Alain
Adhérent(e)
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / testing
Noyau : Linux 4.15.0-1-amd64 officiel debian
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017

Re : probleme de demarage

si c'est résolu , n'oublie pas de l'indiquer dans le titre .

tu prends ton premier message , modifier .

tu rajoutes résolu entre crochets dans le titre .

1498812139.jpg 1516915693.jpg Bip ! Bip ! 
- AMD RYZEN7 1700X - ASUS PRIME X370 PRO - 2 X 8 Go DDR4 VENGEANCE LPX - SAPPHIRE RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X -

En ligne

Pied de page des forums