Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-09-2016 20:19:50

Vaaalentin
Membre
Distrib. : Debian Jessie
(G)UI : Xfce, i3
Inscription : 04-08-2016

[Résolu] [Dual Boot] "Impossible de monter « OS »"

Bonjour, bonsoir à tous. J'ai fraîchement installé Debian Jessie sur une partition secondaire de mon disque dur en cohabitation avec Windows 10. Au début, j'arrivais à accéder à la partition contenant Windows et de même à tout mes fichiers, ce qui était assez pratique.

Mais quelques jours plus tard, un message d'erreur apparaît après chaque identification pour accéder à la partition :

7e420.png

Je suis ainsi retourné sur Windows 10 pour le ré-éteindre, et j'ai même désactivé le fastboot, sans succès.

Je possède un PC portable Asus R511L.

Dernière modification par Vaaalentin (01-10-2016 01:25:41)

Hors ligne

#2 23-09-2016 07:55:52

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : [Résolu] [Dual Boot] "Impossible de monter « OS »"

Bonjour,
avec les anciens windows (je ne connais pas 10), il fallait faire un check disk de la partition windows.
Tu dois trouver ça aussi avec windows 10, cherche du coté clic droit sur le disque OS depuis l'explorateur de fichier, propriétés, outils, vérifier maintenant et sélectionne réparer automatiquement.

Hors ligne

#3 23-09-2016 08:48:05

Caribou22
Membre
Distrib. : Debian Stable (Merci Handy Linux <3 )
Noyau : 3.16
(G)UI : XFCE principalement
Inscription : 10-11-2014

Re : [Résolu] [Dual Boot] "Impossible de monter « OS »"

Bonjour smile
Problème très récurrent que l'on trouve sur tous les forums (cf ton message d'erreur.)
Le message indique que Windows est en hibernation au lieu d'être éteint et cela verrouille les partitions.
Désactive le démarrage rapide et tu auras accès à tes partitions : http://forums.cnetfrance.fr/topic/12165 … ge-rapide/

Hors ligne

#4 23-09-2016 19:52:07

Vaaalentin
Membre
Distrib. : Debian Jessie
(G)UI : Xfce, i3
Inscription : 04-08-2016

Re : [Résolu] [Dual Boot] "Impossible de monter « OS »"

Merci de vos réponse ! J'ai désactivé le démarrage rapide et je parviens effectivement à accéder à ma partition.

Hors ligne

#5 24-09-2016 14:27:36

Philanthrope
Membre
Lieu : Quelques part chez les Ch'tis
Distrib. : Xubuntu 16.04.2 LTS / Debian 8 Jessy
Noyau : Linux 4.4.0-31-generic / Linux 3.16.0-4-amd64
(G)UI : xfce / xfce
Inscription : 26-05-2016

Re : [Résolu] [Dual Boot] "Impossible de monter « OS »"

[erreur]Réponse à coté de la question[/erreur]

Dernière modification par Philanthrope (24-09-2016 14:30:03)


La présent est un passé en évolution

Hors ligne

Pied de page des forums