Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-05-2017 09:38:23

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.13.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

KDE 4/5 affecté par une vulnérabilité root exploit

Salut,

La dépêche de quebecos : http://quebecos.com/?p=5868
Peut être faut il surveiller les mises à jour .

Qu'en est il pour debian ?

Hors ligne

#2 13-05-2017 15:08:10

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Hors ligne

#3 17-05-2017 00:07:12

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS / Salix
Noyau : 4.13.14 & 4.9.59 / 4.4.88
(G)UI : Plasma 5.11.3 / XFCE 4.12.3
Inscription : 05-03-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Salut,

Pour Debian, je ne sais pas. Sur les rolling, mise à jour récente de KDE-Frameworks en version 5.34.0 (Kauth est dedans).
Donc c'est corrigé.

En ligne

#4 17-05-2017 07:09:25

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Bonjour,
Une recherche sur le site des paquets Debian renvoie pour Jessie
https://packages.debian.org/search?sear … e&arch=any
Je n'ai pas trouvé kde-frameworks

Hors ligne

#5 18-05-2017 00:34:03

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS / Salix
Noyau : 4.13.14 & 4.9.59 / 4.4.88
(G)UI : Plasma 5.11.3 / XFCE 4.12.3
Inscription : 05-03-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Pour KDE 4 (Jessie) c'est kde4libs qui était impacté.
KDE-Frameworks est un ensemble lié à KDE 5.

C'est apparemment règlé:

https://www.debian.org/security/2017/dsa-3849

Dernière modification par yoshi (18-05-2017 00:35:36)

En ligne

Pied de page des forums