Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-05-2017 18:26:50

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

[clos] ecran hp lp3065 et RX550 (AMD/ATI)

bonjour les gars .

je vous écrit car j'ai un petit problème : sad

voilà , je me suis équipé d'un écran HP LP3065 (30 pouces) cool

très bel écran mais , linux ne me donne comme résolution que 1280x800@60hz 16:10 roll

alors que ma carte mère est donnée comme pouvant supporter 1920x1200@60 hz lol

la résolution automatique de jessie ne dépasse pas les 1280 . sad

comment modifier la résolution ? kernal_panic.gif

carte mère ASUS P8Z77V LX
socket lga 1155 µp i7 2600 2ème génération
ram 2x8GO soit 16 GO en tout

Dernière modification par Debian Alain (30-06-2017 16:45:23)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#2 22-05-2017 18:41:16

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

bizarre

il faudrait peut-etre installer les pilotes propriètaires de ton chipset graphique ... c'est du intel ?

si oui il faudrait activer le micro code intel

peut-etre big_smile

Hors ligne

#3 22-05-2017 18:55:28

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

oui , c'est du intel .

je sais pas comment faire

$ sudo gdebi intel-microcode_3.20161104.1-deb8u1_amd64.deb


[sudo] password for alain:
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Building data structures... Done
Building data structures... Done

Processor microcode firmware for Intel CPUs
 This package contains updated system processor microcode for
 Intel i686 and Intel X86-64 processors.  Intel releases microcode
 updates to correct processor behavior as documented in the
 respective processor specification updates.
 .
 For AMD processors, please refer to the amd64-microcode package.
Voulez-vous installer le paquet logiciel ? [o/N] :o
(Lecture de la base de données... 382021 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de intel-microcode_3.20161104.1-deb8u1_amd64.deb ...
Dépaquetage de intel-microcode (3.20161104.1~deb8u1) sur (3.20161104.1~deb8u1) ...
Paramétrage de intel-microcode (3.20161104.1~deb8u1) ...
update-initramfs: deferring update (trigger activated)
intel-microcode: microcode will be updated at next boot
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u3) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-0.bpo.2-amd64
W: Possible missing firmware /lib/firmware/i915/bxt_dmc_ver1_07.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_dmc_ver1_26.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_dmc_ver1_01.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_ver6_1.bin for module i915
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
 

Dernière modification par Debian Alain (22-05-2017 19:03:32)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#4 22-05-2017 19:03:05

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

moi non plus woohoo.gif

en plus je ne pense pas qu'il s'agisse de microcode comme je disais mais plutot de pilote graphique intel propriétaire

bon courage

Dernière modification par chad (22-05-2017 19:03:51)

Hors ligne

#5 22-05-2017 19:36:24

èfpé
Membre
Inscription : 10-07-2016

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

Salut,

Pourrais-tu, avant d'installer des trucs, poster les retours des commandes suivantes :

lspci -nnk | egrep -A2 'VGA|Eth'

et

apt-cache policy firmware-misc-nonfree firmware-realtek intel-microcode


À noter que la « définition nominale » de l'écran est 2560x1600 (16:10) hmm

Hors ligne

#6 22-05-2017 19:44:09

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

j'ai trouvé ça :
https://wiki.debian.org/fr/Intel%20HD%20Graphics

http://www.intel.fr/content/www/fr/fr/s … 05520.html

mais ça ne m'aide pas plus

ceci a l'air intéressant mais je sais pas  quoi faire

https://doc.ubuntu-fr.org/intel_graphics

https://01.org/linuxgraphics/downloads

je ne sais pas quel programme lancer surtout que

The Intel® Graphics Update Tool for Linux* OS (formerly known as the Intel® Graphics Installer for Linux*) was renamed starting from version 2.0.2, in order to more accurately reflect the purpose of the tool. Linux distributions already include by default an Intel® graphics driver, without needing any extra installation. This tool aims to make the latest Intel® Graphics Stack available before it gets officially released by Linux* OS vendors. Specifically, it benefits those Linux* users of both Ubuntu* and Fedora* distributions who want to update their graphics subsystems for Intel® platforms.

Version 2.0.4 of the update tool is targeted specifically at both Ubuntu* 16.10 and Fedora* 25. Earlier revisions for those Linux distributions are now deprecated and are no longer being supported by the update tool. Please upgrade to a more recent version of your OS distribution if you want to take advantage of this release.



et je ne sais que penser et que faire de skylake , kabylake et broxton

pour skylake , j'ai trouvé ça :
https://fr.wikipedia.org/wiki/Skylake
mais ça m'avance pas beaucoup

pour kaby lake :
https://en.wikipedia.org/wiki/Kaby_Lake

et pour broxton , j'ai rien trouvé .

en somme , je suis paumé . je sais pas quoi faire pour augmenter ma résolution

Dernière modification par Debian Alain (22-05-2017 20:10:51)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#7 22-05-2017 20:04:28

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

moi aussi je suis en intel graphic mais ça fonctionne tout seul

sous manjaro j'avais l'option graphique pour installer les pilotes proprietaires (mais ça ne changeait rien pour moi)

copie les retours de commandes que t'as donné éfpè c'est très parlant

Hors ligne

#8 22-05-2017 20:15:44

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

voilà chad et èfpé :

$ lspci -nnk | egrep -A2 'VGA|Eth'


00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0102] (rev 09)
  Subsystem: ASUSTeK Computer Inc. Device [1043:84ca]
  Kernel driver in use: i915
--
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 09)
  Subsystem: ASUSTeK Computer Inc. P8 series motherboard [1043:8505]
  Kernel driver in use: r8169



$ apt-cache policy firmware-misc-nonfree firmware-realtek intel-microcode


firmware-misc-nonfree:
  Installé : (aucun)
  Candidat : 20161130-2~bpo8+1
 Table de version :
     20161130-2~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/non-free amd64 Packages
firmware-realtek:
  Installé : 0.43
  Candidat : 0.43
 Table de version :
     20161130-2~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/non-free amd64 Packages
 *** 0.43 0
        500 http://ftp.fr.debian.org/debian/ jessie/non-free amd64 Packages
        100 /var/lib/dpkg/status
intel-microcode:
  Installé : 3.20161104.1~deb8u1
  Candidat : 3.20161104.1~deb8u1
 Table de version :
 *** 3.20161104.1~deb8u1 0
        500 http://ftp.fr.debian.org/debian/ jessie/non-free amd64 Packages
        100 /var/lib/dpkg/status
     3.20161104.1~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/non-free amd64 Packages


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#9 22-05-2017 20:17:47

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

je me demande si ton processeur n'est pas un peu trop récent ?

Hors ligne

#10 22-05-2017 20:21:50

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

trop récent ? scratchhead.gif

tu plaisantes chad , il a  5 ans , c'est un i7 6700 2ème génération

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#11 22-05-2017 20:24:29

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

ah pardon je vois i7 pour moi c'est la rolls désolé (j'ai un céleron) tongue

néanmoins un celeron qui affiche du 1920.1080 et j'utilise le meme pilote que toi (i915)

Dernière modification par chad (22-05-2017 20:27:02)

Hors ligne

#12 22-05-2017 20:36:29

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

ben je veux bien , mais je me demande , si ça vient pas de la carte mère , alors peut être du kernel ?

je vais essayer avec le kernel 3.16 pour voir .

ben non , ça vient pas  du kernel .

Dernière modification par Debian Alain (22-05-2017 20:42:15)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#13 22-05-2017 20:38:05

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

oui je vois que tu es sur jessie et que tu utilises un noyau plus récent que le 3.16

peut-etre

il faudrait essayer d'installer les pilotes propriètaires mais je ne sais pas comment faire désolé

Hors ligne

#14 22-05-2017 20:41:07

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

Bonsoir smile
Et que donne la commande xrandr ?

xrandr

Hors ligne

#15 22-05-2017 20:47:36

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

attends , chalu  , j'arrive ....

voilà :

$ xrandr


Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
VGA-0 disconnected
HDMI-0 connected primary 1280x800+0+0 641mm x 400mm
   1280x800      59.91*
HDMI-1 disconnected
DisplayPort-0 disconnected
DisplayPort-1 disconnected



euh , pour l'anecdote , c'est pas du vga ou du hdmi , c'est du dvi :
https://fr.wikipedia.org/wiki/Digital_visual_interface

Dernière modification par Debian Alain (22-05-2017 20:50:47)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#16 22-05-2017 21:01:26

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

le dvi c'est a peu près pareil que l'hdmi

y'a bien un souci moi j'ai une liste de résolutions possibles avec cette commande longue comme le bras

je crois que j'avais eu le souci il y'a longtemps sur une ubuntu

j'avais rentré en commande manuellement la résolution voulue mais alors comment ...?

Dernière modification par chad (22-05-2017 21:03:25)

Hors ligne

#17 22-05-2017 21:05:10

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

ok j'ai trouvé la doc

tu peux essayer ceci =

xrandr -s 1440x900



en remplaçant 1440x900 par la resolution souhaitée

Hors ligne

#18 22-05-2017 21:06:30

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

regarde a partir du chapitre 1.3 la procédure j'avais fait comme cela et ça avait fonctionner à l'époque

https://doc.ubuntu-fr.org/xrandr

Hors ligne

#19 22-05-2017 21:27:33

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

c'est gentil , chad , mais ton lien ne fonctionne pas .

ligne 1 :

$ xrandr --newmode $(gtf 1280 1024 60 | sed -ne 's/"//g;s/ Modeline //p')


bloc à supprimer si la commande n’affiche rien


ligne 2 :

$ xrandr --addmode VGA1 1280x1024_60.00


xrandr: cannot find output "VGA1"



# xrandr --newmode $(gtf 1280 1024 60 | sed -ne 's/"//g;s/ Modeline //p')


X Error of failed request:  BadName (named color or font does not exist)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  16 (RRCreateMode)
  Serial number of failed request:  31
  Current serial number in output stream:  31



$ xrandr -v


xrandr program version       1.4.2
Server reports RandR version 1.4



de ma propre initiative j'ai essayé :

$ xrandr --output HDMI-0 --scale 1440x900


X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  26 (RRSetCrtcTransform)
  Value in failed request:  0x3f
  Serial number of failed request:  32
  Current serial number in output stream:  33



mais , comme vous voyez , j'ai fait long feu .
je sèche , là
scratchhead.gif

Dernière modification par Debian Alain (22-05-2017 21:52:31)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#20 22-05-2017 21:48:24

èfpé
Membre
Inscription : 10-07-2016

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

Re-,

Bon alors l'identifiant PCI 8086:0102 renvoie à l'IGP Intel HD Graphics 2000 (Sandy Bridge, donc bien antérieur aux Broxton, Skylake et autre Kaby Lake) ; le souci étant que ça ne colle pas vraiment avec un CPU Intel Core i7-6700 (fin 2015) ; bref..., pourrais-tu poster les retours des commandes suivantes :

apt-cache policy xserver-xorg-video-intel

et

lscpu

et

dmesg | grep -i firmware


Et euh... attends un peu qu'on avance sur la prise en charge matérielle... c'est prématuré xrandr, là hmm

edit: autant pour moi, la bonne référence de CPU figure dans le post #1

Dernière modification par èfpé (23-05-2017 14:28:24)

Hors ligne

#21 22-05-2017 22:00:05

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

$ apt-cache policy xserver-xorg-video-intel


xserver-xorg-video-intel:
  Installé : (aucun)
  Candidat : 2:2.21.15-2+b2
 Table de version :
     2:2.99.917+git20161206-1~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/main amd64 Packages
     2:2.21.15-2+b2 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
 



$ lscpu


Architecture :        x86_64
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit
Boutisme :            Little Endian
Processeur(s) :       8
Liste de processeur(s) en ligne : 0-7
Thread(s) par cœur : 2
Cœur(s) par socket : 4
Socket(s) :           1
Nœud(s) NUMA :       1
Identifiant constructeur : GenuineIntel
Famille de processeur : 6
Modèle :             42
Nom de modèle :      Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
Révision :           7
Vitesse du processeur en MHz : 1681.738
Vitesse maximale du processeur en MHz : 3800,0000
Vitesse minimale du processeur en MHz : 1600,0000
BogoMIPS :            6820.92
Virtualisation :      VT-x
Cache L1d :           32K
Cache L1i :           32K
Cache L2 :            256K
Cache L3 :            8192K
Nœud NUMA 0 de processeur(s) : 0-7



$ sudo dmesg | grep -i firmware


[   25.880429] r8169 0000:03:00.0: firmware: direct-loading firmware rtl_nic/rtl8168f-1.fw



voilà . c'est ce que tu voulais ? smile

Dernière modification par Debian Alain (22-05-2017 22:02:05)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#22 22-05-2017 22:01:49

chad
Membre
Lieu : Rennes
Distrib. : debian 9.0
Noyau : 4.9.0-2-amd64
(G)UI : kde plasma 5.8.6
Inscription : 05-02-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

mon lien fonctionne je viens de vérifier (tu me diras Brest ça fait loin lol )

bon courage ami breton tu vas y arriver !

Dernière modification par chad (22-05-2017 22:06:06)

Hors ligne

#23 22-05-2017 22:15:13

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

$ sudo gdebi firmware-misc-nonfree_20161130-2-bpo8+1_all.deb


[sudo] password for alain:
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Building data structures... Done
Building data structures... Done

Binary firmware for various drivers in the Linux kernel
 This package contains the binary firmware for  various drivers in the
 Linux kernel.  This is a collection of firmware blobs which are not
 individually large enough to warrant a standalone package.
 .
 Contents:
  * 3Com Typhoon firmware, version 03.001.008 (3com/typhoon.bin)
  * AdvanSys ASC-3550 firmware (advansys/3550.bin)
  * AdvanSys ASC-38C0800 firmware (advansys/38C0800.bin)
  * AdvanSys ASC-38C1600 firmware (advansys/38C1600.bin)
  * AdvanSys SCSI controller microcode (advansys/mcode.bin)
  * Agere/Prism/Symbol Orinoco firmware (AP mode), version 9.48 Hermes I
    (agere_ap_fw.bin)
  * Agere/Prism/Symbol Orinoco firmware (STA mode), version 9.48 Hermes
    I (agere_sta_fw.bin)
  * Abilis Systems AS102 stage 1 firmware (as102_data1_st.hex)
  * Abilis Systems AS102 stage 2 firmware (as102_data2_st.hex)
  * Creative CA0132 DSP firmware (ctefx.bin)
  * Creative CA0132 SpeakerEQ firmware (ctspeq.bin)
  * Chelsio T3 optical EDC firmware (AEL2005 PHY)
    (cxgb3/ael2005_opt_edc.bin)
  * Chelsio T3 twinax EDC firmware (AEL2005 PHY)
    (cxgb3/ael2005_twx_edc.bin)
  * Chelsio T3 twinax EDC firmware (AEL2020 PHY)
    (cxgb3/ael2020_twx_edc.bin)
  * Chelsio T3B protocol engine firmware, version 1.1.0
    (cxgb3/t3b_psram-1.1.0.bin)
  * Chelsio T3C protocol engine firmware, version 1.1.0
    (cxgb3/t3c_psram-1.1.0.bin)
  * Chelsio T3 main firmware, version 7.4.0 (cxgb3/t3fw-7.4.0.bin)
  * Chelsio T3 main firmware, version 7.10.0 (cxgb3/t3fw-7.10.0.bin)
  * Chelsio T3 main firmware, version 7.12.0 (cxgb3/t3fw-7.12.0.bin)
  * Chelsio T4 10GBASE-T firmware (AQ1202 PHY) (cxgb4/aq1202_fw.cld)
  * Chelsio T4 10GBASE-T firmware (BCM84834 PHY) (cxgb4/bcm8483.bin)
  * Chelsio T4 firmware, version 1.15.37.0 (cxgb4/t4fw-1.15.37.0.bin,
    cxgb4/t4fw.bin)
  * Chelsio T5 firmware, version 1.15.37.0 (cxgb4/t5fw-1.15.37.0.bin,
    cxgb4/t5fw.bin)
  * DAB-USB FPGA bitfile (dabusb/bitstream.bin)
  * DAB-USB firmware (dabusb/firmware.fw)
  * Xceive 4000 tuner firmware, version 1.4.1 (dvb-fe-xc4000-1.4.1.fw)
  * Xceive 5000 tuner firmware, version 1.6.114
    (dvb-fe-xc5000-1.6.114.fw)
  * Xceive 5000c tuner firmware, version 4.1.30.7
    (dvb-fe-xc5000c-4.1.30.7.fw)
  * DiBcom dib0700 USB DVB bridge firmware, version 1.20
    (dvb-usb-dib0700-1.20.fw)
  * DiBcom dib9135 DVB-T USB firmware (dvb-usb-it9135-01.fw)
  * DiBcom dib9135 DVB-T USB firmware (dvb-usb-it9135-02.fw)
  * Terratec H5 DRX-K firmware (dvb-usb-terratec-h5-drxk.fw)
  * Intel 82559 D101M microcode (e100/d101m_ucode.bin)
  * Intel 82559 D101S microcode (e100/d101s_ucode.bin)
  * Intel 82551-F and 82551-10 microcode (e100/d102e_ucode.bin)
  * ENE UB6250 MS Pro read/write firmware (ene-ub6250/msp_rdwr.bin)
  * ENE UB6250 MS init firmware (ene-ub6250/ms_init.bin)
  * ENE UB6250 MS read/write firmware (ene-ub6250/ms_rdwr.bin)
  * ENE UB6250 SD init stage 1 firmware (ene-ub6250/sd_init1.bin)
  * ENE UB6250 SD init stage 2 firmware (ene-ub6250/sd_init2.bin)
  * ENE UB6250 SD read/write firmware (ene-ub6250/sd_rdwr.bin)
  * Sensoray 2255 firmware (f2255usb.bin)
  * Micronas GO7007SB encoder stage 1 firmware (go7007/go7007fw.bin)
  * Micronas GO7007SB encoder stage 2 firmware (go7007/go7007tv.bin)
  * WISchip WinFast WalkieTV firmware (go7007/lr192.fw)
  * Plextor ConvertX M402U firmware (go7007/px-m402u.fw)
  * Plextor ConvertX TV402U firmware (go7007/px-tv402u.fw)
  * Sensoray S2250 stage 1 firmware (go7007/s2250-1.fw, s2250_loader.fw)
  * Sensoray S2250 stage 2 firmware (go7007/s2250-2.fw, s2250.fw)
  * WISchip WinFast WalkieTV firmware (go7007/wis-startrek.fw)
  * Intel "Broxton" DMC firmware, version 1.07
    (i915/bxt_dmc_ver1_07.bin, i915/bxt_dmc_ver1.bin)
  * Intel "Kabylake" DMC firmware, version 1.01
    (i915/kbl_dmc_ver1_01.bin, i915/kbl_dmc_ver1.bin)
  * Intel "Skylake" DMC firmware, version 1.23
    (i915/skl_dmc_ver1_23.bin)
  * Intel "Skylake" DMC firmware, version 1.26
    (i915/skl_dmc_ver1_26.bin, i915/skl_dmc_ver1.bin)
  * Intel "Skylake" GuC firmware, version 1.1059 (i915/skl_guc_ver1.bin)
  * Intel "Skylake" GuC firmware, version 4.3 (i915/skl_guc_ver4.bin)
  * Intel "Skylake" GuC firmware, version 6.1 (i915/skl_guc_ver6_1.bin,
    i915/skl_guc_ver6.bin)
  * kaweth/new_code.bin
  * kaweth/new_code_fix.bin
  * kaweth/trigger_code.bin
  * kaweth/trigger_code_fix.bin
  * Matrox G200 WARP engine microcode (matrox/g200_warp.fw)
  * Matrox G400/G550 WARP engine microcode (matrox/g400_warp.fw)
  * MOXA UPort 1110 firmware (moxa/moxa-1110.fw)
  * MOXA UPort 1130 firmware (moxa/moxa-1130.fw)
  * MOXA UPort 1130I firmware (moxa/moxa-1131.fw)
  * MOXA UPort 1150 firmware (moxa/moxa-1150.fw)
  * MOXA UPort 1150I firmware (moxa/moxa-1151.fw)
  * MOXA UPort 1250 firmware (moxa/moxa-1250.fw)
  * MOXA UPort 1250I firmware (moxa/moxa-1251.fw)
  * MOXA UPort 1410 firmware (moxa/moxa-1410.fw)
  * MOXA UPort 1450 firmware (moxa/moxa-1450.fw)
  * MOXA UPort 1450I firmware (moxa/moxa-1451.fw)
  * MOXA UPort 1610-16 firmware (moxa/moxa-1613.fw)
  * MOXA UPort 1610-8 firmware (moxa/moxa-1618.fw)
  * MOXA UPort 1650-16 firmware (moxa/moxa-1653.fw)
  * MOXA UPort 1650-8 firmware (moxa/moxa-1658.fw)
  * MediaTek MT7601U firmware, version 34 (mt7601u.bin)
  * MediaTek MT7630/MT7650 Bluetooth firmware (mt7650.bin)
  * Multi-Tech USB CDMA modem firmware (mts_cdma.fw)
  * Multi-Tech USB EDGE modem firmware (mts_edge.fw)
  * Multi-Tech USB GPRS modem firmware (mts_gsm.fw)
  * Nvidia GK20A FECS firmware data (nvidia/gk20a/fecs_data.bin)
  * Nvidia GK20A FECS firmware instructions (nvidia/gk20a/fecs_inst.bin)
  * Nvidia GK20A GPCCS firmware data (nvidia/gk20a/gpccs_data.bin)
  * Nvidia GK20A GPCCS firmware instructions
    (nvidia/gk20a/gpccs_inst.bin)
  * Nvidia GK20A bundle init data (nvidia/gk20a/sw_bundle_init.bin)
  * Nvidia GK20A ctx init data (nvidia/gk20a/sw_ctx.bin)
  * Nvidia GK20A method init data (nvidia/gk20a/sw_method_init.bin)
  * Nvidia GK20A non-ctx init data (nvidia/gk20a/sw_nonctx.bin)
  * nvidia/gm200/acr/bl.bin
  * nvidia/gm200/acr/ucode_load.bin
  * nvidia/gm200/acr/ucode_unload.bin
  * nvidia/gm200/gr/fecs_bl.bin
  * nvidia/gm200/gr/fecs_data.bin
  * nvidia/gm200/gr/fecs_inst.bin
  * nvidia/gm200/gr/fecs_sig.bin
  * nvidia/gm200/gr/gpccs_bl.bin
  * nvidia/gm200/gr/gpccs_data.bin
  * nvidia/gm200/gr/gpccs_inst.bin
  * nvidia/gm200/gr/gpccs_sig.bin
  * nvidia/gm200/gr/sw_bundle_init.bin
  * nvidia/gm200/gr/sw_ctx.bin
  * nvidia/gm200/gr/sw_method_init.bin
  * nvidia/gm200/gr/sw_nonctx.bin
  * nvidia/gm204/acr/bl.bin
  * nvidia/gm204/acr/ucode_load.bin
  * nvidia/gm204/acr/ucode_unload.bin
  * nvidia/gm204/gr/fecs_bl.bin
  * nvidia/gm204/gr/fecs_data.bin
  * nvidia/gm204/gr/fecs_inst.bin
  * nvidia/gm204/gr/fecs_sig.bin
  * nvidia/gm204/gr/gpccs_bl.bin
  * nvidia/gm204/gr/gpccs_data.bin
  * nvidia/gm204/gr/gpccs_inst.bin
  * nvidia/gm204/gr/gpccs_sig.bin
  * nvidia/gm204/gr/sw_bundle_init.bin
  * nvidia/gm204/gr/sw_ctx.bin
  * nvidia/gm204/gr/sw_method_init.bin
  * nvidia/gm204/gr/sw_nonctx.bin
  * nvidia/gm206/acr/bl.bin
  * nvidia/gm206/acr/ucode_load.bin
  * nvidia/gm206/acr/ucode_unload.bin
  * nvidia/gm206/gr/fecs_bl.bin
  * nvidia/gm206/gr/fecs_data.bin
  * nvidia/gm206/gr/fecs_inst.bin
  * nvidia/gm206/gr/fecs_sig.bin
  * nvidia/gm206/gr/gpccs_bl.bin
  * nvidia/gm206/gr/gpccs_data.bin
  * nvidia/gm206/gr/gpccs_inst.bin
  * nvidia/gm206/gr/gpccs_sig.bin
  * nvidia/gm206/gr/sw_bundle_init.bin
  * nvidia/gm206/gr/sw_ctx.bin
  * nvidia/gm206/gr/sw_method_init.bin
  * nvidia/gm206/gr/sw_nonctx.bin
  * nvidia/gm20b/acr/bl.bin
  * nvidia/gm20b/acr/ucode_load.bin
  * nvidia/gm20b/gr/fecs_bl.bin
  * nvidia/gm20b/gr/fecs_data.bin
  * nvidia/gm20b/gr/fecs_inst.bin
  * nvidia/gm20b/gr/fecs_sig.bin
  * nvidia/gm20b/gr/gpccs_data.bin
  * nvidia/gm20b/gr/gpccs_inst.bin
  * nvidia/gm20b/gr/sw_bundle_init.bin
  * nvidia/gm20b/gr/sw_ctx.bin
  * nvidia/gm20b/gr/sw_method_init.bin
  * nvidia/gm20b/gr/sw_nonctx.bin
  * nvidia/gp100/acr/bl.bin
  * nvidia/gp100/acr/ucode_load.bin
  * nvidia/gp100/acr/ucode_unload.bin
  * nvidia/gp100/gr/fecs_bl.bin
  * nvidia/gp100/gr/fecs_data.bin
  * nvidia/gp100/gr/fecs_inst.bin
  * nvidia/gp100/gr/fecs_sig.bin
  * nvidia/gp100/gr/gpccs_bl.bin
  * nvidia/gp100/gr/gpccs_data.bin
  * nvidia/gp100/gr/gpccs_inst.bin
  * nvidia/gp100/gr/gpccs_sig.bin
  * nvidia/gp100/gr/sw_bundle_init.bin
  * nvidia/gp100/gr/sw_ctx.bin
  * nvidia/gp100/gr/sw_method_init.bin
  * nvidia/gp100/gr/sw_nonctx.bin
  * Nvidia Tegra 124 XHCI firmware, version 45.46
    (nvidia/tegra124/xusb.bin)
  * Nvidia Tegra 210 XHCI firmware, version 50.10
    (nvidia/tegra210/xusb.bin)
  * Intel QAT DH895xCC UOF firmware (qat_895xcc.bin)
  * Intel QAT DH895xCC MMP firmware (qat_895xcc_mmp.bin, qat_mmp.bin)
  * Intel QAT C3xxx UOF firmware (qat_c3xxx.bin)
  * Intel QAT C3xxx MMP firmware (qat_c3xxx_mmp.bin)
  * Intel QAT C62x UOF firmware (qat_c62x.bin)
  * Intel QAT C62x MMP firmware (qat_c62x_mmp.bin)
  * Comtrol RocketPort 2 firmware (rp2.fw)
  * Ralink RT2561 (RT2501/RT5201 chipset) firmware, version 1.2
    (rt2561.bin)
  * Ralink RT2561S (RT2501 Turbo/RT5201 Turbo chipset) firmware, version
    1.2 (rt2561s.bin)
  * Ralink RT2661 (RT2600/RT5600 chipset) firmware, version 1.2
    (rt2661.bin)
  * Ralink RT2760/RT2790/RT2860/RT2890/RT3090
    (RT2700P[D]/RT2700E[D]/RT2800P[D]/RT2800E[D]/RT3000E[D] chipset)
    firmware, version 0.40 (rt2860.bin, rt3090.bin)
  * Ralink RT2870/RT3070/RT3071/RT3072 (RT2800U[D] chipset) firmware,
    version 0.36 (rt2870.bin, rt3070.bin)
  * Ralink RT3071/RT3072 firmware, version 29 (rt3071.bin)
  * Ralink RT3290 firmware, version 1 (rt3290.bin)
  * Ralink RT2571W/RT2671 (RT2501USB/RT5201USB chipset) firmware,
    version 1.8 (rt73.bin)
  * Tehuti network card firmware (tehuti/bdx.bin)
  * Broadcom BCM5703/BCM5704 TSO firmware (tigon/tg3_tso.bin)
  * Broadcom BCM5701A0 firmware (tigon/tg3.bin)
  * Broadcom BCM5705 TSO firmware (tigon/tg3_tso5.bin)
  * Broadcom BCM57766 firmware (tigon/tg357766.bin)
  * ADI Eagle IV ADSL configuration, generic (ueagle-atm/CMV4p.bin.v2)
  * ADI Eagle IV ADSL DSP firmware (ueagle-atm/DSP4p.bin)
  * ADI Eagle IV firmware (ueagle-atm/eagleIV.fw)
  * Conexant CX231xx core firmware (v4l-cx231xx-avcore-01.fw)
  * Conexant CX23418 APU firmware (v4l-cx23418-apu.fw)
  * Conexant CX23418 CPU firmware (v4l-cx23418-cpu.fw)
  * Conexant CX23418 ADEC firmware (v4l-cx23418-dig.fw)
  * Conexant CX25840 firmware (v4l-cx25840.fw)
  * Conexant CX23885 core firmware (v4l-cx23885-avcore-01.fw)
  * VIA VT6656 firmware (vntwusb.fw)
Voulez-vous installer le paquet logiciel ? [o/N] :o
Sélection du paquet firmware-misc-nonfree précédemment désélectionné.
dpkg: tentative de déconfiguration de firmware-linux-nonfree, qui serait cassé par l'installation de firmware-misc-nonfree...
dpkg: oui, déconfiguration de firmware-linux-nonfree (cassé par firmware-misc-nonfree).
(Lecture de la base de données... 381999 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de firmware-misc-nonfree_20161130-2-bpo8+1_all.deb ...
Déconfiguration de firmware-linux-nonfree (0.43) ...
Dépaquetage de firmware-misc-nonfree (20161130-2~bpo8+1) ...
Remplacement de fichiers dans l'ancien paquet firmware-linux-nonfree (0.43) ...
Paramétrage de firmware-misc-nonfree (20161130-2~bpo8+1) ...
update-initramfs: deferring update (trigger activated)
dpkg: des problèmes de dépendances empêchent la configuration de firmware-linux-nonfree :
 firmware-misc-nonfree (20161130-2~bpo8+1) casse firmware-linux-nonfree (<< 20151018-1~) et est installé.
  La version de firmware-linux-nonfree à configurer est 0.43.

dpkg: erreur de traitement du paquet firmware-linux-nonfree (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u3) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-0.bpo.2-amd64
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
Des erreurs ont été rencontrées pendant l'exécution :
 firmware-linux-nonfree


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#24 22-05-2017 22:18:24

èfpé
Membre
Inscription : 10-07-2016

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

Re-,

Ok, le CPU est un Intel Core i7-2600 finalement... c'est cohérent avec le reste et l'installation du paquet firmware-misc-nonfree ne servirait à rien, par contre tu peux tenter celle du paquet xserver-xorg-video-intel :

apt-get -t jessie-backports install xserver-xorg-video-intel


(Cela ferait un peu hurler robert2a, mais bon, il n'est pas là alors j'en profite big_smile)

Dernière modification par èfpé (22-05-2017 22:24:24)

Hors ligne

#25 22-05-2017 22:29:00

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : win10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.12.0-2-amd64 (stretch)
(G)UI : GNOME 3.22.2 (stretch) 3.26.0 (buster)
Inscription : 11-03-2017

Re : [clos] ecran hp lp3065 et RX550 (AMD/ATI)

# apt-get -t jessie-backports install xserver-xorg-video-intel


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 firmware-misc-nonfree : Casse: firmware-linux-nonfree (< 20151018-1~) mais 0.43 devra être installé
                         Casse: firmware-linux-nonfree:i386 (< 20151018-1~)
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).



oups ! petit problème ....

on suit le conseil :

# apt-get -f install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gnome-core hyphen-en-us libreoffice libreoffice-help-en-us mythes-en-us
  x11-apps x11-session-utils xinit xorg
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  firmware-linux-nonfree
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 5 128 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 382181 fichiers et répertoires déjà installés.)
Suppression de firmware-linux-nonfree (0.43) ...



tout rentre dans l'ordre :

# apt-get -t jessie-backports install xserver-xorg-video-intel


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gnome-core hyphen-en-us libreoffice libreoffice-help-en-us mythes-en-us
  x11-apps x11-session-utils xinit xorg
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  xserver-xorg-video-intel
0 mis à jour, 1 nouvellement installés, 0 à enlever et 318 non mis à jour.
Il est nécessaire de prendre 1 663 ko dans les archives.
Après cette opération, 3 326 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://httpredir.debian.org/debian/ jessie-backports/main xserver-xorg-video-intel amd64 2:2.99.917+git20161206-1~bpo8+1 [1 663 kB]
1 663 ko réceptionnés en 1s (1 595 ko/s)              
Sélection du paquet xserver-xorg-video-intel précédemment désélectionné.
(Lecture de la base de données... 382018 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../xserver-xorg-video-intel_2%3a2.99.917+git20161206-1~bpo8+1_amd64.deb ...
Dépaquetage de xserver-xorg-video-intel (2:2.99.917+git20161206-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.917+git20161206-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u9) ...



voilà , c'est ok .enfin pour ça . parce que pour le reste , je suis toujours en 1280 malgé un redémarrage de session .

bon , bonne nuit èfpé . moi , je zyeute un peu la téloche , une tisane et au lit !

au fait :

$ apt-cache policy xserver-xorg-video-intel


xserver-xorg-video-intel:
  Installé : 2:2.99.917+git20161206-1~bpo8+1
  Candidat : 2:2.99.917+git20161206-1~bpo8+1
 Table de version :
 *** 2:2.99.917+git20161206-1~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/main amd64 Packages
        100 /var/lib/dpkg/status
     2:2.21.15-2+b2 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages



toujours en 1280 x 800 x 60hz

ni redémarrage de session ni redémarrage tout court n'y font rien mais on avance . ton pilote est installé èfpé . la preuve

Dernière modification par Debian Alain (23-05-2017 00:49:52)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

Pied de page des forums