Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-08-2017 19:51:54

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

[Résolu] Molotov ne démarre pas.

Bonjour,
Sur mon PC, j'avais une installation classique de strech avec xfce "1450 paquets installés". Molotov fonctionnait bien.
J'ai voulu alléger le système d'exploitation en faisant une netinst. J'ai un gain de 450 paquets, mais molotov ne démarre plus. Que me manque-t-il ?

Dernière modification par dz50 (01-09-2017 10:06:57)

Hors ligne

#2 30-08-2017 20:01:57

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu] Molotov ne démarre pas.

des détails roll

Hors ligne

#3 30-08-2017 20:14:45

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

Effectivement, j'ai oublié un élément important. Les 2 installations comportent les mêmes applications. La 2ème qui pose problème avec molotov est une installation minimale en suivant le wiki https://debian-facile.org/doc:install:i … minimale?s

Hors ligne

#4 30-08-2017 21:20:54

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [Résolu] Molotov ne démarre pas.

bonsoir
vérifie que libgconf-2-4 soit bien installé

"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#5 31-08-2017 06:42:11

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

bonsoir
vérifie que libgconf-2-4 soit bien installé

Je viens de l'installer, mais molotov ne se lance toujours pas.

Hors ligne

#6 31-08-2017 08:13:46

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Molotov ne démarre pas.

Bonjour,
En lançant l'application dans un terminal, quel est le message retour ?

En ligne

#7 31-08-2017 08:43:21

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

En lançant l'application dans un terminal, quel est le message retour ?

Le retour

root@X:/home/z# molotov
bash: molotov : commande introuvable

Hors ligne

#8 31-08-2017 11:08:20

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Molotov ne démarre pas.

Bonjour smile

Tu as bien rendu le fichier Appimage exécutable ?
Pour l'exéciter dans un terminal, il faut faire comme ceci je crois :

cd /emplacement/du/fichier/


./Molotov-xx-xx.appimage


(à corriger pour ton chemin et ton nom de fichier)

Hors ligne

#9 31-08-2017 13:16:06

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

Le fichier a bien été marqué exécutable et il est dans le dossier Téléchargements pour le moment. Sur ma précédente installation, il suffisait de cliquer sur ce fichier et molotov s'exécutait.
Le résultat de la commande

z@X:~$ cd /home/z/Téléchargements/
z@X:~/Téléchargements$ ./molotov
fuse: failed to exec fusermount: No such file or directory
Could not mount AppImage
Please see https://github.com/probonopd/AppImageKit/wiki/FUSE

Hors ligne

#10 31-08-2017 13:32:19

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

Je viens d'installer fuse. Le retour de la commande

z@X:~/Téléchargements$ ./molotov
/tmp/.mount_3pKWVx
xdg-icon-resource is missing. Skipping /tmp/.mount_3pKWVx/AppRun.
/tmp/.mount_3pKWVx/AppRun: ligne 43 : exec:  : non trouvé

Hors ligne

#11 01-09-2017 10:05:40

dz50
Membre
Distrib. : Stretch 9, netinstall minimale
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Molotov ne démarre pas.

Sur le forum debian, grandtoubab m'a aidé à trouver la solution.

Salut
Molotov est en quelque sorte une "fausse application" qui accède à un serveur web via une émulation de google-chrome ou de chromium

Installe Chromium ça peut aider

Merci grandtoubab En regardant les paquets dépendants nécessaires à l'installation de chromium, j'ai repéré le paquet xdg-utils qui me manquait et qui permet l'exécution de molotov avec firefox.

Dernière modification par dz50 (01-09-2017 13:22:18)

Hors ligne

#12 01-09-2017 11:33:04

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu] Molotov ne démarre pas.

ça serait encore mieux si tu écrivais la réponse ici tongue

Hors ligne

Pied de page des forums