Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-09-2017 22:30:56

Guy19550
Membre
Inscription : 10-08-2016

[Cloturé] Ghetto-skype - 32 bits - pas à jour

Bonsoir

Quelqu'un a t-il déjà essayé ?
J'ai installé sur Debian 7, XFCE et cela semble marcher.

https://github.com/stanfieldr/ghetto-skype/releases

https://answers.microsoft.com/en-us/sky … 68c?auth=1

Je n'ai eu personne dans mon entourage pour faire un test. Tout ce que je sais est que je peux écrire du texte à quelqu'un et relire cela par la suite sous Windows 7. Pas d'interlocuteur disponible pour la vidéo.

Ajout de dernière minute : cela s'installe convenablement pour Debian 7 mais pour Debian 8.5, il y a le message de paquets cassés. Reste l'extension Skype pour Firefox à essayer.

Dernière modification par Guy19550 (05-10-2017 00:14:23)

Hors ligne

#2 11-09-2017 19:47:09

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Non je n'ai pas testé

Mais il me semble que c'est l'interface web qui est encapsulée dans une application.

Pour skype on peut l'utiliser sans installation avec une interface web.

Interface web: https://www.skype.com/fr/

Sinon tu peux faire le teste audio et tu dois entendre le message que tu viens de dire.

Hors ligne

#3 11-09-2017 19:55:54

Guy19550
Membre
Inscription : 10-08-2016

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Skype ne fait plus le 32 bits. J'aurais difficile à faire un test en ce moment, internet coupé, nouveau contrat ailleurs pris mais pas connecté avant le 19/09. Je suis sur un hotspot avec le login et le mot de passe de mon frère.

Guy

Hors ligne

#4 23-09-2017 23:36:37

Guy19550
Membre
Inscription : 10-08-2016

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Bon, j'ai pu faire un appel avec une amie et le résultat sur un Hercules eCAFÉ EC-900B-H120G/V BEL installé avec Debian 7 aux caractéristiques suivantes :
- Processeur VIA C7-M (1.6 GHz)
- 1 GB RAM DDR2
est le suivant :
Ok pour le chat, ok pour transférer des documents.
PAS Ok pour les appels vidéos, l'audio passe mais est inaudible, la vidéo est saccadée. Cela marche avec une connexion LAN, mais pas wifi.

J'ai rappelé mon amie après sous windows 7 et cela ne semble pas être lié à la connexion internet.

Je me méfie de ce PC comme de la peste, je vais encore essayer sur un HP avec Ubuntu.

Dernière modification par Guy19550 (23-09-2017 23:38:48)

Hors ligne

#5 05-10-2017 00:11:43

Guy19550
Membre
Inscription : 10-08-2016

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Ghetto skype ne marche pas en Debian 8.5 (paquets cassés avant installation). Pour Skype, j'ai vu qu'il y a aussi une extension de Firefox...

En tout cas Ghetto Skype est pour la poubelle. Je peux marquer que c'est clôturé.

Hors ligne

#6 05-10-2017 09:00:42

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Bonjour smile
Tu as testé Framatalk pour les appels vidéo ? https://framatalk.org/accueil/
Sans installation ni inscription. Tout marche depuis le site. Chez moi ça a complètement remplacé Skype smile
La fluidité de la vidéo dépend ensuite de la qualité de la connexion, et de la configuration matérielle de l'ordi.

Hors ligne

#7 25-10-2017 20:30:57

Guy19550
Membre
Inscription : 10-08-2016

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Merci Caribou, non jamais testé cela. Le problème sera probablement de faire reconnaître les contacts Skype je suppose, c'est généralement impossible. Je donne la priorité à l'extension Skype pour Firefox pour le moment, mais pas encore testé.

@ Caribou : sais-tu ce qui se passe avec Ubuntu ? Cela fait plus d'un an que la version 16.04 est sortie et j'ai l'impression que c'est toujours aussi bordélique qu'il y a un an. C'est sans arrêt qu'il y a des problèmes avec la logithèque et on fini par installer autrement pour que ça marche.

Hors ligne

#8 26-10-2017 09:42:20

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stretch - XFCE
Noyau : Linux 4.9.0-3-amd64
Inscription : 30-09-2015

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Salut,

De mémoire, l'ancienne version Skype 4.3 était un bor... sans nom à installer, avec des tonnes de dépendances et de paquets 32bit.

Le dernier skypeforlinux est beaucoup plus facile à installer puisqu'il n y a que ce paquet à installer. L'ont-ils mis à jour dans la logithèque Uubntu ? Je n'en sais rien.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / Debian Stretch (XFCE)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch

Hors ligne

#9 26-10-2017 10:07:51

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Cloturé] Ghetto-skype - 32 bits - pas à jour

Pour Framatalk, pas besoin de contacts ni de compte, c'est ce qui fait sa souplesse. Tu as juste à créer une conversation et envoyer le lien à tes contacts à appeler par un autre moyen. (SMS, Facebook, Mail... )

Aucune idée pour Ubuntu sinon. J'ai encore un ordi sous Xubuntu 14.04 LTS à la maison, mais qui va prochainement laisser place à Debian comme les autres. (Ceci dit, j'ai parfois des soucis avec la logithèque gnome-software sous Debian aussi)

Hors ligne

Pied de page des forums