Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-11-2017 10:50:58

matelas 4
Membre
Lieu : Loire Atlantique
Distrib. : 9.5
Noyau : Linux 4.9.0-7-amd64
(G)UI : XFCE
Inscription : 04-11-2017

[Résolu] à nouveau problème de de mise à jour

bonjour,
j'ai fait un apt update ce matin et voici ce qui me revient,
matelas4@debian:~$ su
Mot de passe :
root@debian:/home/matelas4# apt update
Ign:1 http://deb.debian.org/debian stretch InRelease
Atteint:2 http://deb.debian.org/debian stretch-updates InRelease               
Ign:3 http://ppa.launchpad.net/pipelight/stable/ubuntu bionic InRelease       
Atteint:4 http://deb.debian.org/debian stretch Release                         
Atteint:5 http://security.debian.org stretch/updates InRelease                 
Err:6 http://ppa.launchpad.net/pipelight/stable/ubuntu bionic Release         
  404  Not Found
Lecture des listes de paquets... Fait                         
E: The repository 'http://ppa.launchpad.net/pipelight/stable/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@debian:/home/matelas4#


Besoin d'aide. Merci

Dernière modification par matelas 4 (16-11-2017 18:55:53)

Hors ligne

#2 16-11-2017 10:56:55

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] à nouveau problème de de mise à jour

Bonjour smile

Tu as installé Pipelight dans ta Debian depuis un PPA Ubuntu ?
Ce n'est pas terrible, et surtout je crois que Pipelight n'est plus maintenu : https://doc.ubuntu-fr.org/pipelight

Tu en as toujours besoin ?

Hors ligne

#3 16-11-2017 11:15:57

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] à nouveau problème de de mise à jour

Bonjour
la sécurité sous Stretch a été renforcé en ce qui concerne les dépots ce qui es pas plus mal wink

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#4 16-11-2017 12:44:59

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 9
(G)UI : Xfce
Inscription : 21-09-2016

Re : [Résolu] à nouveau problème de de mise à jour

Slt,
on peut peut être remplacer Pipelight par un logiciel supporté par Debian...

Acer Aspire 5733 - Debian 9 Xfce

Hors ligne

#5 16-11-2017 12:51:08

matelas 4
Membre
Lieu : Loire Atlantique
Distrib. : 9.5
Noyau : Linux 4.9.0-7-amd64
(G)UI : XFCE
Inscription : 04-11-2017

Re : [Résolu] à nouveau problème de de mise à jour

Merci pour vos réponses,
je ne sais pas franchement à quoi correspond pipelight, je ne l'ai pas installé moi même. Je suis novice en la matière.
Dois je le supprimer ?
J'attends vos réponses.
Merci

Hors ligne

#6 16-11-2017 12:58:57

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] à nouveau problème de de mise à jour

Qui t'a installé Debian du coup ? smile
Moi je l'aurai en effet supprimé. C'est un ancien outil pour lire les vidéos Flash et Silverlight.
Peux-tu donner les retours de ces commandes ?

cat /etc/apt/sources.list


ls -l /etc/apt/sources.list.d

Dernière modification par Caribou22 (16-11-2017 13:01:39)

Hors ligne

#7 16-11-2017 13:43:06

matelas 4
Membre
Lieu : Loire Atlantique
Distrib. : 9.5
Noyau : Linux 4.9.0-7-amd64
(G)UI : XFCE
Inscription : 04-11-2017

Re : [Résolu] à nouveau problème de de mise à jour

voici le résultat


matelas4@debian:~$

cat /etc/apt/sources.list


# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free


matelas4@debian:~$

ls -l /etc/apt/sources.list.d


total 4
-rw-r--r-- 1 root root 136 nov.  14 18:45 pipelight-ubuntu-stable-bionic.list


matelas4@debian:~$

Edit à toto (bis) : Mis en place l'utilisation des balises Code du forum.

cat /etc/apt/sources.list

Hors ligne

#8 16-11-2017 14:56:03

matelas 4
Membre
Lieu : Loire Atlantique
Distrib. : 9.5
Noyau : Linux 4.9.0-7-amd64
(G)UI : XFCE
Inscription : 04-11-2017

Re : [Résolu] à nouveau problème de de mise à jour

J'ai installé ma debian moi-même, à partir d'une image iso téléchargée sur le site de debian.

Hors ligne

#9 16-11-2017 15:17:25

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] à nouveau problème de de mise à jour

on n'utilise pas de depot Ubuntu dans un installation Debian, ou sinon autant installer une distro Ubuntu
Donc tu peux supprimer le fichier sans soucis et lancer une mise à jour

rm /etc/apt/sources.list.d/pipelight-ubuntu-stable-bionic.list


apt update


apt upgrade

Dernière modification par Croutons (16-11-2017 15:17:51)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#10 16-11-2017 15:36:14

matelas 4
Membre
Lieu : Loire Atlantique
Distrib. : 9.5
Noyau : Linux 4.9.0-7-amd64
(G)UI : XFCE
Inscription : 04-11-2017

Re : [Résolu] à nouveau problème de de mise à jour

Merci Croutons de me répondre
voici le résultat




matelas4@debian:~$ su
Mot de passe :
root@debian:/home/matelas4#

rm /etc/apt/sources.list.d/pipelight-ubuntu-stable-bionic.list


root@debian:/home/matelas4#

apt update


Ign:1 [url]http://deb.debian.org/debian[/url] stretch InRelease
Atteint:2 [url]http://deb.debian.org/debian[/url] stretch-updates InRelease
Atteint:3 [url]http://deb.debian.org/debian[/url] stretch Release                        
Atteint:4 [url]http://security.debian.org[/url] stretch/updates InRelease                
Lecture des listes de paquets... Fait                          
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.


root@debian:/home/matelas4#

apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  exfalso fonts-font-awesome fonts-lato gir1.2-keybinder-3.0 gstreamer1.0-alsa
  javascript-common libjs-jquery libjs-modernizr libjs-sphinxdoc
  libjs-underscore libkeybinder-3.0-0 libtidy5 python-dbus python-feedparser
  python-libxml2 python-musicbrainzngs python-mutagen python-pyinotify
  python-utidylib sphinx-rtd-theme-common
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


root@debian:/home/matelas4#

apt autoremove



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  exfalso fonts-font-awesome fonts-lato gir1.2-keybinder-3.0
  gstreamer1.0-alsa javascript-common libjs-jquery libjs-modernizr
  libjs-sphinxdoc libjs-underscore libkeybinder-3.0-0 libtidy5 python-dbus
  python-feedparser python-libxml2 python-musicbrainzngs python-mutagen
  python-pyinotify python-utidylib sphinx-rtd-theme-common
0 mis à jour, 0 nouvellement installés, 20 à enlever et 0 non mis à jour.
Après cette opération, 25,5 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 190663 fichiers et répertoires déjà installés.)
Suppression de exfalso (3.7.1-2) ...
Suppression de sphinx-rtd-theme-common (0.1.9-1) ...
Suppression de fonts-font-awesome (4.7.0~dfsg-1) ...
Suppression de fonts-lato (2.0-1) ...
Suppression de gir1.2-keybinder-3.0 (0.3.1-1) ...
Suppression de gstreamer1.0-alsa:amd64 (1.10.4-1) ...
Suppression de javascript-common (11) ...
Suppression de libjs-sphinxdoc (1.4.9-2) ...
Suppression de libjs-jquery (3.1.1-2) ...
Suppression de libjs-modernizr (2.6.2+ds1-1) ...
Suppression de libjs-underscore (1.8.3~dfsg-1) ...
Suppression de libkeybinder-3.0-0:amd64 (0.3.1-1) ...
Suppression de python-utidylib (0.3-1) ...
Suppression de libtidy5 (1:5.2.0-2) ...
Suppression de python-dbus (1.2.4-1+b1) ...
Suppression de python-feedparser (5.1.3-3) ...
Suppression de python-libxml2 (2.9.4+dfsg1-2.2+deb9u1) ...
Suppression de python-musicbrainzngs (0.6-2) ...
Suppression de python-mutagen (1.36-1) ...
Suppression de python-pyinotify (0.9.6-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-9) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-6.7+b1) ...


root@debian:/home/matelas4#

Edit : ajout des balises codes : Voir le tuto : Le code, ça pique moins les yeux en couleur

Hors ligne

#11 16-11-2017 16:19:19

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 9
(G)UI : Xfce
Inscription : 21-09-2016

Re : [Résolu] à nouveau problème de de mise à jour

Slt
tout semble bon tu peux passer le post en résolu smile

Acer Aspire 5733 - Debian 9 Xfce

Hors ligne

#12 16-11-2017 16:25:03

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] à nouveau problème de de mise à jour

\o/
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

/me grille de ce fait les matous chocolateux love.gif

Dernière modification par Croutons (16-11-2017 16:26:01)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

Pied de page des forums