Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-03-2018 22:10:42

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

[Résolu] problème de gravure

Bonjour,

J'ai converti une vidéo mp4 en avi avec le logiciel Transmageddon, car mon lecteur ne lit pas le format mp4. La conversion semble avoir réussi. Je peux lire la vidéo sur mon ordinateur, mais, impossible de la lire sur mon lecteur, qui, pourtant lit le format divX. Cependant, j'ai pu lire, sans problème, cette vidéo sur un lecteur plus récent.

Lorsque je mets le DVD dans mon lecteur, il se charge, les titres s'affichent, avec la mention divX, mais, impossible de lire la vidéo. Quelqu'un aurait-il une idée, car, je ne comprends pas l'origine du problème. Merci par avance pour votre aide.

Cordialement,

Dernière modification par eric2954 (12-03-2018 16:02:33)

Hors ligne

#2 07-03-2018 23:41:22

Slyfox
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Mate 1.16
Inscription : 15-12-2013

Re : [Résolu] problème de gravure

Salut,

Il faudra en savoir plus sur cette vidéo et ffmpeg va pouvoir nous aider.

Si tu n'a pas ffmpeg installé:

apt-get update


apt-get install ffmpeg


et maintenant retourne nous ça:

ffmpeg -i "/home/$USER/video.mp4" 2>&1 | grep "Stream"



NB
Le chemin "/home/$USER/video.mp4" est à adapter si nécessaire wink

EDIT
Si possible donne nous la marque et le numéro de modèle du lecteur de DVD.

Amicalement Slyfox

Edit à toto : Séparé les commandes pour une meilleur compréhension des débutants.

Dernière modification par Slyfox (07-03-2018 23:47:22)

Hors ligne

#3 08-03-2018 11:41:08

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Bonjour Slyfox,

En installant ffmpeg, comme tu me l'as demandé, voilà ce que j’obtiens :  $ sudo apt-get install ffmpeg
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Package ffmpeg is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'ffmpeg' has no installation candidate

Hors ligne

#4 08-03-2018 11:49:21

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] problème de gravure

Bonjour
il faudrait regardé la doc de ton lecteur pour savoir quel format il lit et surtout quel version
Il faudrait voir aussi avec certain lecteur qui intègre un firmware que l'on peut mettre a jour et ainsi disposer de nouveau codec

Dernière modification par Croutons (08-03-2018 11:51:18)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 08-03-2018 12:26:33

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Bonjour Croutons,

Mon lecteur est un SAMSUNG R475, acheté en 2009. Je visionne régulièrement des divX avec. Le problème pourrait-il venir de la conversion, malgré le fait que la vidéo se lit parfaitement sur un lecteur plus récent ? Je précise qu'il s'agit d'une vidéo au format mp4, achetée sur le site de l'ina, et téléchargée.

Cordialement,

Hors ligne

#6 08-03-2018 20:08:41

Slyfox
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Mate 1.16
Inscription : 15-12-2013

Re : [Résolu] problème de gravure

Petite info hors sujet car j'ai remarqué que tu utilisais sudo.
Sous Debian en principe, on utilise  juste une fois la commande "su" pour passer en root (ce qui permets de ne pas à devoir utiliser "sudo" à chaque commande).
Pour revenir en user, il suffit de taper "exit".


Revenons à ton problème, essayons ça, on va rajouter le dépôt deb-multimedia.org à ton système (si ce n'est pas déjà fait, je pense que non car sinon tu aurais déjà pu installer ffmpeg)

su


Attention, si tu n'est pas en stable change stable par la branche de Debian que tu utilises (sid, testing...)

echo -e "\n# Deb-multimedia\n  deb http://www.deb-multimedia.org stable main non-free" >> /etc/apt/sources.list


apt-get update


apt-get install deb-multimedia-keyring


apt-key adv --keyserver keyserver.ubuntu.com --recv-keys F24AEA9FB05498B7


apt-get update


apt-get install ffmpeg


exit


Si ça fonctionne fait en user :

ffmpeg -i "/home/$USER/video.mp4" 2>&1 | grep "Stream"


Le chemin "/home/$USER/video.mp4" est à adapter si nécessaire.

Edit à toto : Séparé chacune des commandes root pour une meilleure compéhension des débutants.

Dernière modification par Slyfox (11-03-2018 00:20:18)

Hors ligne

#7 09-03-2018 14:04:07

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Bonjour Slyfox,

Merci pour ton aide. Je préfère utiliser sudo, car, je trouve que de devoir taper son code à chaque fois renforce la sécurité.

Je vais suivre tes indications, mais, avant, pourrais-tu m'indiquer ce que tu entends par Le chemin "/home/$USER/video.mp4" est à adapter si nécessaire. Je précise que je ne suis pas un "expert" sur linux, et que je ne veux pas faire de bêtise qui serait susceptible de déstabiliser mon système. Je précise que je suis sous Handylinux (donc debian stable). Merci.

Je rappelle que la vidéo qui pose problème est celle que j'ai converti au format avi.

Cordialement,

Hors ligne

#8 09-03-2018 21:57:18

Slyfox
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Mate 1.16
Inscription : 15-12-2013

Re : [Résolu] problème de gravure

eric2954 a écrit :

Je vais suivre tes indications, mais, avant, pourrais-tu m'indiquer ce que tu entends par Le chemin "/home/$USER/video.mp4" est à adapter si nécessaire.


Le chemin c'est l'endroit où se trouve ton fichier, supposons que ton fichier s'appelle mavideo.avi.

$USER correspond au nom d'utilisateur pour toi j'imagine que c'est eric2954 tandis que moi c'est slyfox. wink

Maintenant si ton fichier mavideo.avi. se trouve dans ton /home le chemin serai:

/home/$USER/mavideo.avi


Autre exemple si le fichier mavideo.avi. se trouve dans le dossier "Film" qui se trouve dans ton /home dans ce cas là le chemin serai:

/home/$USER/Film/mavideo.avi


Lien: https://openclassrooms.com/courses/repr … t-fichiers

eric2954 a écrit :

Je rappelle que la vidéo qui pose problème est celle que j'ai converti au format avi.


En fait ce que j'aimerais savoir ce que ta vidéo avi à dans le vendre (codec vidéo et audio, débit, nombre image par seconde...) et le programme ffmpeg est là pour ça.
Le cas échéant on pourra même utiliser ffmpeg pour réencoder ta vidéo (si nécessaire).

Maintenant j'aimerais savoir si tu as pu installer ffmpeg et si tu peux nous retourner le résultat de cette commande:

ffmpeg -i "/home/$USER/video.mp4" 2>&1 | grep "Stream"


Le chemin "/home/$USER/video.mp4" est à adapter si nécessaire (ça maintenant tu dois savoir le faire).

Amicalement Slyfox

Dernière modification par Slyfox (09-03-2018 22:03:27)

Hors ligne

#9 10-03-2018 08:49:46

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Bonjour smile
Avec le dépôt deb-multimedia, ne pas oublier de faire un fichier de préférences comme sur le wiki
https://debian-facile.org/doc:systeme:a … multimedia
Sinon on risque de se retrouver plus tard après des installations/suppressions avec des conflits sur des paquet communs avec les dépôts stables comme plusieurs fils du forum l’indiquent

Hors ligne

#10 10-03-2018 10:30:01

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] problème de gravure

Bonjour
Quand tu parle de lecteur c'est un lecteur de salon ? je n'ai pas trouvé de doc , la référence R475 n'existe pas

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#11 10-03-2018 11:37:15

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Bonjour chalu,

Merci pour ton aide. Une fois que j'ai créé un fichier de préférence, dois-je, comme indiqué sur le wiki, installer la clé de dépôt, etc.....? Comment accéder au fichier sources.list ? Je t'avoue que ça commence à devenir un peu compliqué pour moi qui suit un novice sur linux. Je souhaitais simplement comprendre pourquoi je ne peux pas visionner ma vidéo au format avi sur mon lecteur qui, pourtant, lit ce format. Cordialement.

Bonjour Croutons,

Je te donne le lien vers la documentation du lecteur-enregistreur samsung R475 :http://www.samsung.com/fr/support/model/DVD-VR475A/XEF#downloads

Merci pour ton aide,
Cordialement.

Hors ligne

#12 10-03-2018 11:42:23

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Oui il te faut la clé . Si tu as fait les deux premieres commandes de slyfox post #6 tu as modifié ton sources.list et ajouté le dépôt multimédia
Tu peux donner le retour de

cat /etc/apt/sources.list

Hors ligne

#13 10-03-2018 14:03:04

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Bonjour chalu,

Voici le retour que tu m'as demandé : christophe@handylinux ~
$

cat /etc/apt/sources.list


##DEBIAN Jessie##
deb [url]http://httpredir.debian.org/debian/[/url] jessie main contrib non-free
#deb-src [url]http://httpredir.debian.org/debian/[/url] jessie main contrib non-free
deb [url]http://security.debian.org/[/url] jessie/updates main contrib non-free
#deb-src [url]http://security.debian.org/[/url] jessie/updates main contrib non-free
deb [url]http://httpredir.debian.org/debian/[/url] jessie-updates main contrib non-free
#deb-src [url]http://httpredir.debian.org/debian/[/url] jessie-updates main contrib non-free
deb [url]http://httpredir.debian.org/debian/[/url] jessie-proposed-updates main contrib non-free
#deb-src [url]http://httpredir.debian.org/debian/[/url] jessie-proposed-updates main contrib non-free

#deb [url]http://ftp.debian.org/debian/[/url] jessie-backports main contrib non-free
#deb-src [url]http://ftp.debian.org/debian/[/url] jessie-backports main contrib non-free

# Steam for Linux
  deb [url]http://www.deb-multimedia.org[/url] stable main non-free


christophe@handylinux ~
$
Je précise que j'ai créé un fichier de préférence en copiant-collant la commande indiquée dans le wiki, et en validant avec la touche Entrée du clavier. Comment vérifier que tout a bien été enregistré, et mon fichier créé ? Puis-je, maintenant, installer la clé du dépôt ?

Edit : ajout des balises codes avec le bouton commande utilisateur. Voir le tuto : Le code, ça pique moins les yeux en couleur

Dernière modification par eric2954 (10-03-2018 14:15:58)

Hors ligne

#14 10-03-2018 16:28:51

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Il aurait fallu old-stable à la place de stable car tu es sur Debian Jessie

Tu édites le fichier avec nano :

sudo nano /etc/apt/sources.list


avec les flèches du clavier, tu descends verticalement le curseur sur la ligne

deb http://www.deb-multimedia.org stable main non-free


puis tu te déplaces horizontalement jusqu'à ce que le curseur précède le mot stable pour écrire old-stable à la place
et avoir :

deb http://www.deb-multimedia.org old-stable main non-free


Ensuite tu enregistres avec Ctrl+x et tu valides avec la touche Entrée.

Tu dois normalement êtres revenu avec l'indication dans le terminal
christophe@handylinux :~$
Ensuite, il faut créer le fichier de préférences :

sudo nano /etc/apt/preferences.d/50multimedia


Tu fais un copier-coller de ce qui suit (pour coller dans le terminal passe par le menu Édition


Package: *
Pin: origin "www.deb-multimedia.org"
Pin-priority: 100
 


Ensuite tu enregistres avec Ctrl+x et tu valides avec la touche Entrée.
Tu dois encore une fois être revenu au prompt christophe@handylinux :~$
Ensuite tu fais

sudo apt-get update


tu installes la clé

sudo apt-get install deb-multimedia-keyring


sudo apt-get update


puis tu vérifies la prise en compte du fichier de préférences

apt-cache policy


Dans toutes les lignes qui suivront, tu dois avoir le chiffre 100 pour chaque ligne commençant avec http://www.deb-multimedia.org

Hors ligne

#15 10-03-2018 17:32:15

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Merci chalu pour ton aide. Il semble y avoir un problème :

christophe@handylinux ~
$ sudo apt-get update
[sudo] password for christophe:         
E: Le type « Package: » est inconnu sur la ligne 2 dans la liste des sources /etc/apt/sources.list.d/10deb-multi.list
E: La liste des sources ne peut être lue.
christophe@handylinux ~
$ apt-cache policy
E: Le type « Package: » est inconnu sur la ligne 2 dans la liste des sources /etc/apt/sources.list.d/10deb-multi.list
E: La liste des sources ne peut être lue.
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.
christophe@handylinux ~
$

Dernière modification par eric2954 (10-03-2018 17:47:59)

Hors ligne

#16 10-03-2018 17:38:17

MicP
Membre
Inscription : 29-02-2016

Re : [Résolu] problème de gravure


E: Le type « Package: » est inconnu sur la ligne 2 dans la liste des sources /etc/apt/sources.list.d/10deb-multi.list
E: La liste des sources ne peut être lue.
christophe@handylinux ~
$

Que dois-je faire ?


Corriger l'erreur de la ligne 2 du fichier /etc/apt/sources.list.d/10deb-multi.list
qui a provoqué l'affichage du message d'erreur : "E: Le type « Package: » est inconnu sur la ligne 2…"

Dernière modification par MicP (10-03-2018 17:39:09)

Hors ligne

#17 10-03-2018 17:40:35

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Donne-nous le retour des commandes ci-dessous pour faire le point :

ls /etc/apt/sources.list.d/


cat /etc/apt/sources.list.d/10deb-multi.list


et des deux ci-dessous pour voir si tout est ok

cat /etc/apt/sources.list


cat /etc/apt/preferences.d/50multimedia

Hors ligne

#18 10-03-2018 17:54:48

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Voici ce que tu as demandé chalu :
christophe@handylinux ~
$

 ls /etc/apt/sources.list.d/


10deb-multi.list  handylinux.list  mozilla.list


christophe@handylinux ~
$

cat /etc/apt/sources.list.d/10deb-multi.list


# stable multimedia
Package: *
Pin: release o=Unofficial Multimedia Packages,a=stable
Pin-Priority: 100


christophe@handylinux ~
$

cat /etc/apt/sources.list


##DEBIAN Jessie##
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/ jessie/updates main contrib non-free
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
deb http://httpredir.debian.org/debian/ jessie-proposed-updates main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie-proposed-updates main contrib non-free

#deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb-src http://ftp.debian.org/debian/ jessie-backports main contrib non-free

# Steam for Linux
  deb http://www.deb-multimedia.org old-stable main non-free


christophe@handylinux ~
$

cat /etc/apt/preferences.d/50multimedia


Package: *
Pin: origin "http://www.deb-multimedia.org"
Pin-priority: 100


christophe@handylinux ~
$

Hors ligne

#19 10-03-2018 18:15:00

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

On va commencer par supprimer l'inutile :

sudo rm /etc/apt/sources.list.d/10deb-multi.list


sudo rm /etc/apt/sources.list.d/mozilla.list


Ensuite refais

sudo apt-get update

Hors ligne

#20 10-03-2018 18:34:07

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Voici ce que j'obtiens :
christophe@handylinux ~
$

 sudo rm /etc/apt/sources.list.d/10deb-multi.list


[sudo] password for christophe:          
rm: impossible de supprimer « /etc/apt/sources.list.d/10deb-multi.list »: Aucun fichier ou dossier de ce type


christophe@handylinux ~
$

sudo rm /etc/apt/sources.list.d/mozilla.list


rm: impossible de supprimer « /etc/apt/sources.list.d/mozilla.list »: Aucun fichier ou dossier de ce type


christophe@handylinux ~
$

 sudo apt-get update


Atteint [url]http://lescahiersdudebutant.fr[/url] jessie InRelease
Atteint [url]http://lescahiersdudebutant.fr[/url] jessie/main i386 Packages              
Atteint [url]http://security.debian.org[/url] jessie/updates InRelease                    
Ign [url]http://httpredir.debian.org[/url] jessie InRelease                              
Réception de : 1 [url]http://httpredir.debian.org[/url] jessie-updates InRelease [145 kB]
Atteint [url]http://security.debian.org[/url] jessie/updates/non-free i386 Packages      
Ign [url]http://lescahiersdudebutant.fr[/url] jessie/main Translation-fr_FR              
Réception de : 2 [url]http://httpredir.debian.org[/url] jessie-proposed-updates InRelease [132 kB]
Atteint [url]http://security.debian.org[/url] jessie/updates/non-free Translation-en      
Ign [url]http://lescahiersdudebutant.fr[/url] jessie/main Translation-fr                  
Ign [url]http://www.deb-multimedia.org[/url] old-stable InRelease                        
Atteint [url]http://security.debian.org[/url] jessie/updates/main i386 Packages          
Ign [url]http://www.deb-multimedia.org[/url] old-stable Release.gpg                      
Ign [url]http://lescahiersdudebutant.fr[/url] jessie/main Translation-en                  
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib i386 Packages        
Ign [url]http://www.deb-multimedia.org[/url] old-stable Release                          
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib Translation-en      
Atteint [url]http://httpredir.debian.org[/url] jessie Release.gpg                        
Atteint [url]http://security.debian.org[/url] jessie/updates/main Translation-en          
Réception de : 3 [url]http://httpredir.debian.org[/url] jessie-updates/main i386 Packages/DiffIndex [10,9 kB]
Atteint [url]http://httpredir.debian.org[/url] jessie-updates/contrib i386 Packages      
Réception de : 4 [url]http://httpredir.debian.org[/url] jessie-updates/non-free i386 Packages/DiffIndex [736 B]
Atteint [url]http://httpredir.debian.org[/url] jessie-updates/contrib Translation-en      
Réception de : 5 [url]http://httpredir.debian.org[/url] jessie-updates/main Translation-en/DiffIndex [3 688 B]
Réception de : 6 [url]http://httpredir.debian.org[/url] jessie-updates/non-free Translation-en/DiffIndex [736 B]
Réception de : 7 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/main i386 Packages/DiffIndex [27,8 kB]
Réception de : 8 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/contrib i386 Packages/DiffIndex [7 900 B]
Réception de : 9 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/non-free i386 Packages/DiffIndex [16,0 kB]
Err [url]http://www.deb-multimedia.org[/url] old-stable/main i386 Packages    
  404  Not Found
Err [url]http://www.deb-multimedia.org[/url] old-stable/non-free i386 Packages
  404  Not Found
Réception de : 10 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/contrib Translation-en/DiffIndex [8 392 B]
Ign [url]http://www.deb-multimedia.org[/url] old-stable/main Translation-fr_FR        
Ign [url]http://www.deb-multimedia.org[/url] old-stable/main Translation-fr
Ign [url]http://www.deb-multimedia.org[/url] old-stable/main Translation-en
Réception de : 11 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/main Translation-en/DiffIndex [27,8 kB]
Ign [url]http://www.deb-multimedia.org[/url] old-stable/non-free Translation-fr_FR  
Ign [url]http://www.deb-multimedia.org[/url] old-stable/non-free Translation-fr
Ign [url]http://www.deb-multimedia.org[/url] old-stable/non-free Translation-en
Réception de : 12 [url]http://httpredir.debian.org[/url] jessie-proposed-updates/non-free Translation-en/DiffIndex [15,1 kB]
Atteint [url]http://httpredir.debian.org[/url] jessie Release
Réception de : 13 [url]http://httpredir.debian.org[/url] jessie/main i386 Packages [6 791 kB]
Réception de : 14 [url]http://httpredir.debian.org[/url] jessie/contrib i386 Packages [49,1 kB]
Réception de : 15 [url]http://httpredir.debian.org[/url] jessie/non-free i386 Packages [80,4 kB]
Réception de : 16 [url]http://httpredir.debian.org[/url] jessie/contrib Translation-en [38,3 kB]
Réception de : 17 [url]http://httpredir.debian.org[/url] jessie/main Translation-en [4 583 kB]
Atteint [url]http://httpredir.debian.org[/url] jessie/main Translation-fr                
Atteint [url]http://httpredir.debian.org[/url] jessie/non-free Translation-en            
397 ko réceptionnés en 4s (88,1 ko/s)                                          
W: Impossible de récupérer [url]http://www.deb-multimedia.org/dists/old-stable/main/binary-i386/Packages[/url]  404  Not Found

W: Impossible de récupérer [url]http://www.deb-multimedia.org/dists/old-stable/non-free/binary-i386/Packages[/url]  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.


christophe@handylinux ~
$

Hors ligne

#21 10-03-2018 18:49:27

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Essaie de mettre les balises codes avec les boutons commandes utilisateur ... etc ...pour rendre plus lisible ton message smile
Je l'ai fait encore une fois, tu peux cliquer sur le bouton modifier en bas à droite du message pour voir ce que ça donne
Le tuto est ici : Voir le tuto : Le code, ça pique moins les yeux en couleur

Bon j'ai fait une erreur dans la correction du sources.list, ce n'est pas old-stable mais oldstable
Reprends les commandes de mon message précédent et remplace cette fois old-stable par oldstable
Tu enregistres comme tu as déjà fait
puis tu fais

sudo apt-get update


et là ça devrait être bon tongue
tu installes la clé comme indiqué dans mon message précédent (ça n'a pas marché avec l'erreur)
Tu peux donner si tu veux pour vérifier ensuite le retour de

sudo apt-get update


apt-cache policy

Hors ligne

#22 10-03-2018 21:42:37

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

chalu,

J'ai suivi toutes tes indications, et, il me semble que tout s'est bien passé. Je ne te mettrai pas tout, car ça serait trop long, et, je t'avoue que je ne comprends pas bien le fonctionnement des balises-code. Tu trouveras donc ci-dessous le résultat de apt-cache policy. Je m'excuse de ne pouvoir utiliser les balises. Puis-je procéder à l'installation de ffmpeg comme Slyfox me l'a demandé ?

$ sudo apt-get install deb-multimedia-keyring
[sudo] password for christophe:
Sorry, try again.
[sudo] password for christophe:         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  deb-multimedia-keyring
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 10,7 ko dans les archives.
Après cette opération, 25,6 ko d'espace disque supplémentaires seront utilisés.
ATTENTION : les paquets suivants n'ont pas été authentifiés.
  deb-multimedia-keyring
Faut-il installer ces paquets sans vérification ? [o/N] o
Réception de : 1 http://www.deb-multimedia.org/ oldstable/main deb-multimedia-keyring all 2016.8.1 [10,7 kB]
10,7 ko réceptionnés en 0s (165 ko/s)             
Sélection du paquet deb-multimedia-keyring précédemment désélectionné.
(Lecture de la base de données... 131986 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../deb-multimedia-keyring_2016.8.1_all.deb ...
Dépaquetage de deb-multimedia-keyring (2016.8.1) ...
Paramétrage de deb-multimedia-keyring (2016.8.1) ...
christophe@handylinux ~
$ sudo apt-get update
Réception de : 1 http://www.deb-multimedia.org oldstable InRelease [35,2 kB]
Atteint http://security.debian.org jessie/updates InRelease                   
Atteint http://lescahiersdudebutant.fr jessie InRelease                       
Réception de : 2 http://www.deb-multimedia.org oldstable/main i386 Packages [126 kB]
Atteint http://security.debian.org jessie/updates/main i386 Packages           
Atteint http://lescahiersdudebutant.fr jessie/main i386 Packages               
Atteint http://security.debian.org jessie/updates/contrib i386 Packages       
Réception de : 3 http://www.deb-multimedia.org oldstable/non-free i386 Packages [5 136 B]
Atteint http://security.debian.org jessie/updates/non-free i386 Packages       
Réception de : 4 http://www.deb-multimedia.org oldstable/main Translation-en [39,2 kB]
Atteint http://security.debian.org jessie/updates/contrib Translation-en       
Réception de : 5 http://www.deb-multimedia.org oldstable/non-free Translation-en [2 933 B]
Atteint http://security.debian.org jessie/updates/main Translation-en         
Ign http://httpredir.debian.org jessie InRelease                               
Atteint http://security.debian.org jessie/updates/non-free Translation-en     
Atteint http://httpredir.debian.org jessie-updates InRelease                   
Atteint http://httpredir.debian.org jessie-proposed-updates InRelease         
Atteint http://httpredir.debian.org jessie Release.gpg                         
Réception de : 6 http://httpredir.debian.org jessie-updates/main i386 Packages/DiffIndex [10,9 kB]
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr_FR               
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr           
Atteint http://httpredir.debian.org jessie-updates/contrib i386 Packages
Ign http://lescahiersdudebutant.fr jessie/main Translation-en                 
Réception de : 7 http://httpredir.debian.org jessie-updates/non-free i386 Packages/DiffIndex [736 B]
Atteint http://httpredir.debian.org jessie-updates/contrib Translation-en
Réception de : 8 http://httpredir.debian.org jessie-updates/main Translation-en/DiffIndex [3 688 B]
Réception de : 9 http://httpredir.debian.org jessie-updates/non-free Translation-en/DiffIndex [736 B]
Réception de : 10 http://httpredir.debian.org jessie-proposed-updates/main i386 Packages/DiffIndex [27,8 kB]
Réception de : 11 http://httpredir.debian.org jessie-proposed-updates/contrib i386 Packages/DiffIndex [7 900 B]
Réception de : 12 http://httpredir.debian.org jessie-proposed-updates/non-free i386 Packages/DiffIndex [16,0 kB]
Réception de : 13 http://httpredir.debian.org jessie-proposed-updates/contrib Translation-en/DiffIndex [8 392 B]
Réception de : 14 http://httpredir.debian.org jessie-proposed-updates/main Translation-en/DiffIndex [27,8 kB]
Réception de : 15 http://httpredir.debian.org jessie-proposed-updates/non-free Translation-en/DiffIndex [15,1 kB]
Atteint http://httpredir.debian.org jessie Release                         
Atteint http://httpredir.debian.org jessie/main i386 Packages
Atteint http://httpredir.debian.org jessie/contrib i386 Packages
Atteint http://httpredir.debian.org jessie/non-free i386 Packages
Atteint http://httpredir.debian.org jessie/contrib Translation-en
Atteint http://httpredir.debian.org jessie/main Translation-fr
Atteint http://httpredir.debian.org jessie/main Translation-en
Atteint http://httpredir.debian.org jessie/non-free Translation-en
327 ko réceptionnés en 4s (79,7 ko/s)
Lecture des listes de paquets... Fait
christophe@handylinux ~
$ apt-cache policy
Fichiers du paquet :
100 /var/lib/dpkg/status
     release a=now
500 http://lescahiersdudebutant.fr/handylinux/repo/debian/ jessie/main i386 Packages
     release o=handylinux.org,n=jessie,l=handylinux repository,c=main
     origin lescahiersdudebutant.fr
500 http://www.deb-multimedia.org/ oldstable/non-free Translation-en
500 http://www.deb-multimedia.org/ oldstable/main Translation-en
100 http://www.deb-multimedia.org/ oldstable/non-free i386 Packages
     release v=8.10,o=Unofficial Multimedia Packages,a=oldstable,n=jessie,l=Unofficial Multimedia Packages,c=non-free
     origin www.deb-multimedia.org
100 http://www.deb-multimedia.org/ oldstable/main i386 Packages
     release v=8.10,o=Unofficial Multimedia Packages,a=oldstable,n=jessie,l=Unofficial Multimedia Packages,c=main
     origin www.deb-multimedia.org
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/non-free Translation-en
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/main Translation-en
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/contrib Translation-en
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/non-free i386 Packages
     release v=8-updates,o=Debian,a=oldstable-proposed-updates,n=jessie-proposed-updates,l=Debian,c=non-free
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/contrib i386 Packages
     release v=8-updates,o=Debian,a=oldstable-proposed-updates,n=jessie-proposed-updates,l=Debian,c=contrib
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie-proposed-updates/main i386 Packages
     release v=8-updates,o=Debian,a=oldstable-proposed-updates,n=jessie-proposed-updates,l=Debian,c=main
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie-updates/non-free Translation-en
500 http://httpredir.debian.org/debian/ jessie-updates/main Translation-en
500 http://httpredir.debian.org/debian/ jessie-updates/contrib Translation-en
500 http://httpredir.debian.org/debian/ jessie-updates/non-free i386 Packages
     release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=non-free
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie-updates/contrib i386 Packages
     release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=contrib
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie-updates/main i386 Packages
     release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=main
     origin httpredir.debian.org
500 http://security.debian.org/ jessie/updates/non-free Translation-en
500 http://security.debian.org/ jessie/updates/main Translation-en
500 http://security.debian.org/ jessie/updates/contrib Translation-en
500 http://security.debian.org/ jessie/updates/non-free i386 Packages
     release v=8,o=Debian,a=oldstable,n=jessie,l=Debian-Security,c=non-free
     origin security.debian.org
500 http://security.debian.org/ jessie/updates/contrib i386 Packages
     release v=8,o=Debian,a=oldstable,n=jessie,l=Debian-Security,c=contrib
     origin security.debian.org
500 http://security.debian.org/ jessie/updates/main i386 Packages
     release v=8,o=Debian,a=oldstable,n=jessie,l=Debian-Security,c=main
     origin security.debian.org
500 http://httpredir.debian.org/debian/ jessie/non-free Translation-en
500 http://httpredir.debian.org/debian/ jessie/main Translation-fr
500 http://httpredir.debian.org/debian/ jessie/main Translation-en
500 http://httpredir.debian.org/debian/ jessie/contrib Translation-en
500 http://httpredir.debian.org/debian/ jessie/non-free i386 Packages
     release v=8.10,o=Debian,a=oldstable,n=jessie,l=Debian,c=non-free
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie/contrib i386 Packages
     release v=8.10,o=Debian,a=oldstable,n=jessie,l=Debian,c=contrib
     origin httpredir.debian.org
500 http://httpredir.debian.org/debian/ jessie/main i386 Packages
     release v=8.10,o=Debian,a=oldstable,n=jessie,l=Debian,c=main
     origin httpredir.debian.org
Paquets épinglés :
christophe@handylinux ~
$

Hors ligne

#23 10-03-2018 21:57:56

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Oui tu peux
Pour les balises ce n’est pas très compliqué
Tu cliques sur le bouton commande utilisateur ou commande root
Et ça affiche les balises entre crochets toutes prête, une ligne pour la commande et une autre pour le retour de commande.
tu n’as plus qu'à compléter entre les deux smile

Hors ligne

#24 10-03-2018 22:48:21

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] problème de gravure

Je te remercie beaucoup chalu pour le temps que tu as pris pour m'aider, c'est vraiment sympa. Sans ton aide, je ne sais pas comment j'aurais fais.

J'ai tenté d'installer ffmpeg, mais, hélas, ça ne fonctionne pas, comme tu le verras ci-dessous :

christophe@handylinux ~
$ sudo apt-get install ffmpeg
[sudo] password for christophe:         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ffmpeg : Dépend: libavcodec56 (>= 10:2.6.9) mais ne sera pas installé
          Dépend: libavdevice56 (>= 10:2.6.9) mais ne sera pas installé
          Dépend: libavfilter5 (>= 10:2.6.9) mais 6:11.12-1~deb8u1 devra être installé
          Dépend: libavformat56 (>= 10:2.6.9) mais 6:11.12-1~deb8u1 devra être installé
          Dépend: libavresample2 (>= 10:2.6.9) mais 6:11.12-1~deb8u1 devra être installé
          Dépend: libavutil54 (>= 10:2.6.9) mais 6:11.12-1~deb8u1 devra être installé
          Dépend: libpostproc53 (>= 10:2.6.9) mais ne sera pas installé
          Dépend: libswresample1 (>= 10:2.6.9) mais ne sera pas installé
          Dépend: libswscale3 (>= 10:2.6.9) mais 6:11.12-1~deb8u1 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
christophe@handylinux ~
$

Dernière modification par eric2954 (10-03-2018 22:55:30)

Hors ligne

#25 10-03-2018 23:16:02

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : [Résolu] problème de gravure

Essaie

sudo apt-get -t oldstable install ffmpeg

Dernière modification par chalu (11-03-2018 08:11:19)

Hors ligne

Pied de page des forums