Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 25-11-2012 10:53:53

jerome74210
Membre
Distrib. : Debian 6.0.6(Squeeze)
Noyau : 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 30-10-2012

Re : Affichage lent [Résolu]

Ou je vais de penser ! Peux être faire un réglage de gnome ?

Hors ligne

#52 25-11-2012 12:44:46

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Affichage lent [Résolu]

J'ai fait une vérif sur un athlon XP avec une integrated GPU Geforce2, sous Squeeze/Gnome.

Les fenêtres trainent un peu lors des déplacements rapides, mais rien de bien gênant.
Pas de problème au niveau des menus.

Et tout ça avec moins de 55 FPS.

La seule différence, c'est que le pilote est nv (comme le préconise ta commande "X -configure")
Ça vaut le coup d'essayer, je crois.

Vérifie que tu as bien nv_drv.so dans le dossier /usr/lib/xorg/modules/drivers
Passe en console et stoppe X.
Copie le xorg.conf.new dans /etc/X11

# cp /root/xorg.conf.new /etc/X11/xorg.conf


et relance X

Puis regarde ce que renvoie :

cat /var/log/Xorg.0.log | grep nv


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#53 25-11-2012 14:23:28

jerome74210
Membre
Distrib. : Debian 6.0.6(Squeeze)
Noyau : 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 30-10-2012

Re : Affichage lent [Résolu]

Bonjour
Ok je ferai ça Lundi à partir de 6h40 et je te tiens au jus

Merci beaucoup

Hors ligne

#54 26-11-2012 08:30:53

jerome74210
Membre
Distrib. : Debian 6.0.6(Squeeze)
Noyau : 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 30-10-2012

Re : Affichage lent [Résolu]

Bonjour
Voila les nouvelles !
Alors j'ai fait comme tu as dit Paskal par contre quand j'ai voulu relancer X j'ai eu un écran noir donc j'ai rebooter et au démarrage j'ai eu une résolution faible que j'ai tout de suite changer dans Système/Préférence/écrans.
Ensuite voila ce que donne " cat /var/log/Xorg.0.log | grep nv " et j'ai fait un glxgears en ouvrant un fenêtre Firefox sur la fin.

root@cgtstaubli:/home/cgt-staubli-faverges# cat /var/log/Xorg.0.log | grep nv
(II) LoadModule: "nv"
(II) Loading /usr/lib/xorg/modules/drivers/nv_drv.so
(II) Module nv: vendor="X.Org Foundation"
root@cgtstaubli:/home/cgt-staubli-faverges# glxgears
381 frames in 5.0 seconds = 76.057 FPS
400 frames in 5.0 seconds = 79.904 FPS
402 frames in 5.0 seconds = 80.253 FPS
402 frames in 5.0 seconds = 80.209 FPS
402 frames in 5.0 seconds = 80.280 FPS
403 frames in 5.0 seconds = 80.424 FPS
403 frames in 5.0 seconds = 80.434 FPS
403 frames in 5.0 seconds = 80.402 FPS
339 frames in 5.0 seconds = 67.703 FPS
222 frames in 5.0 seconds = 44.279 FPS
256 frames in 5.0 seconds = 51.168 FPS
295 frames in 5.0 seconds = 58.882 FPS
400 frames in 5.0 seconds = 79.986 FPS
415 frames in 5.0 seconds = 82.839 FPS
^C
root@cgtstaubli:/home/cgt-staubli-faverges#

Le résultat du glxgears est toujours le même MAIS MAINTENANT ÇA RÉPOND PLUS VITE QUE AVANT !!!! QUAND JE PASSE MA SOURIE SUR LES MENUS ÇA RÉPOND TOUT DE SUITE !!! Ouf !!! je croyais jamais y arriver. Pour faire la comparaison à avant, maintenant quand je passe la souris sur les menus du site UBUNTU ça répond tout de suite et quand je passe la souris sur mon site Joomla en local ça répond plus vite mais pas tout de suite. Il y a du mieux quand même. Je vais enfin pouvoir travailler sur mon site joomla plus sereinement !

Merci beaucoup Paskal ! Sans toi, ce site est les autres personnes qui ont participer j'aurai jamais réussi !
UN GRAND MERCI À TOUS ! ! !

Hors ligne

#55 26-11-2012 12:18:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Affichage lent [Résolu]

De rien, c'est chouette que ça aille. cool

Mais si tu as l'occasion de tester autre chose que gnome sur cette machine, n'hésite pas. big_smile

Un p'tit (résolu] ? smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#56 26-11-2012 20:53:03

jerome74210
Membre
Distrib. : Debian 6.0.6(Squeeze)
Noyau : 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 30-10-2012

Re : Affichage lent [Résolu]

Ok Paskal !
Merci encore !!!

Hors ligne

Pied de page des forums