Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-10-2013 20:59:31

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [résolu] Problème de son avec Songbird

Pourquoi moi ça marche et pas toi?

Mystère.

Alors, il y aurait bien la solution d'installer Firefox qui est dans LMDE (Linux Mint Debian Edition) mais je ne suis pas sûre que cela soit une bonne idée.

Là c'est sans filet. Et puis Firefox et Iceweasel en même temps, ça ne doit pas être très bon, je pense que c'est l'un ou l'autre.

Si tu es joueur, tu peux tenter.

http://packages.linuxmint.com/pool/impo … _amd64.deb
http://packages.linuxmint.com/pool/impo … _amd64.deb

Hors ligne

#27 16-10-2013 21:18:13

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Problème de son avec Songbird

Bah, au pire remplacer Iceweasel par Firefox ça va pas trop me déranger.

J'essaierai demain.

EDIT : sur ma tour, en amd64, après avoir installé Firefox en utilisant ce truc, j'ai installé Songbird 2.0.0 avec le paquet .deb dont tu m'avais passé le lien :

deuchdeb a écrit :



Et ça marche.

Petit détail, sur ce PC j'avais déjà installé la 1.4.3, donc il s'est juste mis à jour, pas vraiment d'installation. Reste à voir sur mon Laptop Asus, qui n'a actuellement aucune version installée, si ça marche ou pas. Sachant que si ça marche pas j'aurai toujours la solution d'installer d'abord la 1.4.3 puis de mettre à jour.

Bon, maintenant faut que j'installe les extensions que je veux, j'arrive pas à accéder à addons.songbirdnest.com, j'espère que c'est juste un problème temporaire... à tout hasard, vous y arrivez, vous ?

Dernière modification par Ralph W. Llama (19-10-2013 19:16:51)


Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

#28 19-10-2013 19:25:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] Problème de son avec Songbird

Je n'y accède pas non plus.
Vu la redirection, peut-être le nom de domaine n'a-t-il pas été reloué ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#29 19-10-2013 19:37:41

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Problème de son avec Songbird

Redirection ?

EDIT : au passage, par précaution j'avais désinstallé Iceweasel avant d'installer Firefox, bah je viens de réinstaller Iceweasel et ça marche sans problème !
Bon, par contre, je vais pas essayer de lancer les deux en même temps, ça risque de foutre la merde.

Dernière modification par Ralph W. Llama (19-10-2013 19:58:07)


Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

#30 19-10-2013 20:11:08

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] Problème de son avec Songbird

Ralph W. Llama a écrit :

Redirection ?.


Oui, le lien me dirige vers une liste de OpenDNS.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#31 19-10-2013 21:52:20

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Problème de son avec Songbird

Bizarre, moi j'ai pas de redirection. SB me dit juste ça :

Address Not Found

addons.songbirdnest.com could not be found. Please check the name and try again.



Et Iceweasel et Iron un truc dans le même genre.

Dernière modification par Ralph W. Llama (19-10-2013 21:52:42)


Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

#32 20-10-2013 08:14:08

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu] Problème de son avec Songbird

J'ai essayé avec l'adresse trouvée sur wikipedia : http://getsongbird.com/
Mais ce lien semble mort lui aussi...
et puis :

uibuntu-fr a écrit :

Développement de la version GNU/Linux arrêté


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#33 20-10-2013 16:19:54

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Problème de son avec Songbird

Je sais, mais le site est le même que pour les versions Windows et Mac OS, et il marchait y'a même pas un mois...

Enfin si getsongbird est down aussi, ils doivent avoir un problème de serveur. Faut juste attendre.

Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

#34 20-10-2013 19:28:48

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [résolu] Problème de son avec Songbird

Donc songbird fonctionne alors?  cool

Hors ligne

#35 20-10-2013 21:37:12

david96
Invité

Re : [résolu] Problème de son avec Songbird

Ça sent le point chocolat. tongue

#36 20-10-2013 22:10:59

Ralph W. Llama
Membre
Lieu : /dev/null
Distrib. : Jessie 8.0
Noyau : Linux 3.16.0-4-amd64 / 686-pae
(G)UI : Xfce 4.10.1
Inscription : 09-08-2013
Site Web

Re : [résolu] Problème de son avec Songbird

Ouais, je viens de l'installer sur mon laptop Asus, en faisant comme j'ai dit plus haut (mais pas de mise à jour puis qu'il était pas déjà installé), et ça marche !

Plus qu'à faire le test sur mon autre laptop en i386, pour voir si ça marche aussi bien. Et a espérer que je pourrai télécharger les extensions qu'il me faut, sinon tout ça n'aura servi à rien...

EDIT : installation également sans problème en i386 ! Donc le problème d'installation est résolu. Manque plus que les plugins, je me laisse aller à l'optimisme en me disant que c'est une panne temporaire... je repasserai par ici si ça a pas l'air d'être le cas.

Pour ce qui est du sujet... le problème d'origine (un logiciel qui empêche les autres d'avoir du son) n'est pas résolu. Songbird ne fait plus ça une fois la version GNU/Linux installée, mais d'autres logiciels le font. Mais vu la dérive, je vais marquer celui-ci comme résolu, et en refaire un autre.
Donc, désolé, mais le point chocolat c'est pas pour aujourd'hui.

Merci à tous pour votre aide !

Dernière modification par Ralph W. Llama (21-10-2013 18:56:08)


Vivre libre ou mourir !


Des détails sur mes PCs

Hors ligne

Pied de page des forums