Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-09-2019 15:19:16

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Bandes noires sur le côté de l'écran

Bonjour à toutes et à tous,

J'ai récemment branché mon PC (Debian 9.11 Stretch) à un vidéoprojecteur. L'image obtenue n'affichait qu'1/4 de mon bureau donc je l'ai débranché et j'ai du utilisé un
autre PC.
Cependant depuis, j'ai des bandes noires des 4 côtés de l'écran.

J'ai essayé de jeter un œil et ça pourrait être du à un problème de sur-balayage mais je ne sais pas comment modifier ce paramètre. 

Quelqu'un pourrait-il m'aider svp ?

[img]/home/nils-tellier/Cozy Drive/Vue_écran.png[/img]

Dernière modification par Ed209NT (16-09-2019 15:20:03)

Hors ligne

#2 17-09-2019 12:09:30

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : Bandes noires sur le côté de l'écran

Si c'est du X11 et non du wayland, tu peux utiliser xrandr pour rétablir l'affichage.

1. Xrandr te donne la liste des sorties, et la configuration de chacune.

xrandr


Exemple chez moi :

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
HDMI-1 disconnected primary (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)
DP-1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 476mm x 268mm
   1920x1080     60.00*+
   1680x1050     59.95  
   1600x900      60.00  
   1280x1024     75.02    60.02  
   1280x800      59.81  
   1152x864      75.00  
   1280x720      60.00  
   1024x768      75.03    60.00  
   832x624       74.55  
   800x600       75.00    60.32  
   640x480       75.00    59.94  
   720x400       70.08  
HDMI-3 disconnected (normal left inverted right x axis y axis)



2. Pour rétablir la résolution par défaut sur la sortie DP-1 (active chez moi) :

xrandr --output DP-1 --auto



Tu sauras adapter.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

#3 17-09-2019 12:39:47

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Salut,

Merci de ta réponse.
J'ai tapé ça :

xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) [b]344mm x 194mm[/b]
   1920x1080     60.03*+  59.93  
   1680x1050     59.95    59.88  
   1600x1024     60.17  
   1400x1050     59.98  
   1280x1024     60.02  
   1440x900      59.89  
   1280x960      60.00  
   1360x768      59.80    59.96  
   1152x864      60.00  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   960x600       60.00  
   960x540       59.99  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   800x512       60.17  
   700x525       59.98  
   640x512       60.02  
   720x450       59.89  
   640x480       60.00    59.94  
   680x384       59.80    59.96  
   576x432       60.06  
   512x384       60.00  
   400x300       60.32    56.34  
   320x240       60.05  
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)
 




Je pense que le problème vient des dimensions en gras, mon écran fait 396 mm de large et 196 mm de haut.
Je peux modifier ça ?

Dernière modification par Ed209NT (17-09-2019 12:43:06)

Hors ligne

#4 17-09-2019 12:59:06

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : Bandes noires sur le côté de l'écran

Bonjour
c'est le retour sur ton écran TFT ?  (ou le projecteur ? )
peut être vérifier ton driver vidéo ?


apt-get --reinstall install mesa-utils
 



la commande en user


glxinfo -B
 



si ton gpu fonctionne mal ça peu expliquer aussi ce problème
ps: et précise sur quel moniteur tu fais la commande et quel bureau tu utilise sur debian

Hors ligne

#5 17-09-2019 13:24:06

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

D'accord, je n'ai plus besoin du vidéoprojecteur donc c'est ce qui concerne l'écran de mon PC portable.
Je suis sous KDE.

Hors ligne

#6 17-09-2019 15:09:45

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : Bandes noires sur le côté de l'écran

C'est étrange, parce que la sortie de xrandr est raisonnable. Tu peux essayer

xrandr --output eDP-1 --auto



Sinon, tu as essayé d'éteindre l'ordi et de le ralumer ? Si jamais c'est un problème d'EDID…


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

#7 17-09-2019 15:20:47

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : Bandes noires sur le côté de l'écran

j'ai bien compris pour ceci "344mm x 194mm"

je connais pas KDE , je vais laisser répondre d'autres membres

il me semble qu'a la définition native c'est l'écran qui gère l' amplitude (dans l'OSD ) pour un écran de PC de bureau . ( utilisation de toute la dalle , idem pour le décalage haut ou bas , droite et gauche ).

je sais pas quel gpu tu utilise , quel serveur X ou Wayland , quel driver .....
si tu a rien de branché en externe comme écran , un "re démarrage" , tout doit rentrer dans l'ordre (passer par éteindre la machine et la démarrer ).
sauf fichier de configuration , le serveur X "re détecte" tout a chaque démarrage .

Dernière modification par robert2a (17-09-2019 15:21:26)

Hors ligne

#8 17-09-2019 15:26:22

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : Bandes noires sur le côté de l'écran

moi ceci me gène , un TFT qui descend aussi bas  hmm


320x240       60.05
 



dans le /var/log/Xorg.0.log (pour mate) pour mon écran par exemple


[ 17779.790] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): connected
[ 17779.790] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): Internal TMDS
[ 17779.790] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): 330.0 MHz maximum pixel clock
 



ou par exemple au début de l'init (pas de machine en driver libre que du nvidia)


[    11.595] (II) NVIDIA GLX Module  418.74  Wed May  1 11:24:49 CDT 2019
[    11.599] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:8:0:0
[    11.599] (--) NVIDIA(0):     DFP-0 (boot)
[    11.599] (--) NVIDIA(0):     DFP-1
[    11.599] (--) NVIDIA(0):     DFP-2
[    11.599] (--) NVIDIA(0):     DFP-3
[    11.599] (--) NVIDIA(0):     DFP-4
[    11.599] (--) NVIDIA(0):     DFP-5
[    11.599] (--) NVIDIA(0):     DFP-6
[    11.599] (--) NVIDIA(0):     DFP-7
[    11.601] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 1060 3GB (GP106-A) at PCI:8:0:0
[    11.601] (II) NVIDIA(0):     (GPU-0)
[    11.601] (--) NVIDIA(0): Memory: 3145728 kBytes
[    11.601] (--) NVIDIA(0): VideoBIOS: 86.06.11.00.15
[    11.601] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[    11.616] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): connected
[    11.616] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): Internal TMDS
[    11.616] (--) NVIDIA(GPU-0): Idek Iiyama PLE2483H (DFP-0): 330.0 MHz maximum pixel clock
 



mon écran avec xrandr


DVI-D-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 531mm x 299mm
1920x1080     60.00*+
 



nota: bien sur pas de fichier /etc/X11/xorg.conf (mode auto )

Dernière modification par robert2a (17-09-2019 15:41:11)

Hors ligne

#9 17-09-2019 17:56:34

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Je l'ai redémarré plusieurs fois en essayant de changer la résolution mais ça n'a rien changé.
D'après toutes vos infos, j'ai tapé ça mais ça n'a rien changé non plus :

apt-get --reinstall install mesa-utils


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  bc cups-browsed cups-core-drivers cups-daemon cups-filters-core-drivers cups-pk-helper cups-ppdc cups-server-common dc
  foomatic-db-compressed-ppds foomatic-db-engine foomatic-filters frei0r-plugins gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0
  gir1.2-keybinder-3.0 gir1.2-notify-0.7 gir1.2-wnck-3.0 gnome-session-canberra gnome-user-guide hp-ppd hplip-data
  kaccounts-providers kdeconnect libaccounts-glib0 libaccounts-qt5-1 libart-2.0-2 libatkmm-1.6-1v5 libavahi-glib1
  libcairomm-1.0-1v5 libcanberra-gtk3-0 libcanberra-gtk3-module libcupscgi1 libcupsmime1 libcupsppdc1 libfakekey0 libfontembed1
  libgavl1 libglibmm-2.4-1v5 libgstreamer-plugins-bad1.0-0 libgtkmm-3.0-1v5 libgutenprint2 libhpmud0 libjavascriptcoregtk-4.0-18
  libkaccounts1 libkeybinder-3.0-0 libkf5purpose-bin libkf5purpose5 liblouis-data liblouis12 liblouisutdml-bin liblouisutdml-data
  liblouisutdml7 libmlt++3 libmlt-data libmlt6 libmovit5 libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-gpu2.4v5 libopencv-highgui2.4-deb0 libopencv-legacy2.4v5 libopencv-ml2.4v5
  libopencv-objdetect2.4v5 libopencv-ocl2.4v5 libopencv-photo2.4v5 libopencv-stitching2.4v5 libopencv-superres2.4v5
  libopencv-ts2.4v5 libopencv-video2.4v5 libopencv-videostab2.4v5 libpangomm-1.4-1v5 libpaps0 libqpdf17 librtaudio5a libsane-hpaio
  libsigc++-2.0-0v5 libsignon-plugins-common1 libsignon-qt5-1 libsnmp-base libsnmp30 libuv1 libwebkit2gtk-4.0-37 libwnck-3-0
  libwnck-3-common libxres1 libyelp0 linux-image-4.9.0-8-amd64 melt mscompress nodejs openprinting-ppds openshot-doc paps pdftk
  printer-driver-all printer-driver-brlaser printer-driver-c2050 printer-driver-c2esp printer-driver-cjet printer-driver-dymo
  printer-driver-escpr printer-driver-foo2zjs printer-driver-foo2zjs-common printer-driver-fujixerox printer-driver-hpijs
  printer-driver-m2300w printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-ptouch printer-driver-sag-gdi python-httplib2
  python-mlt python-poppler python-pygoocanvas python-pypdf2 python3-cups python3-cupshelpers python3-renderpm python3-reportlab
  python3-reportlab-accel python3-smbc python3-xdg qml-module-org-kde-purpose qml-module-qtwebkit qpdf signon-plugin-oauth2 sshfs
  ssl-cert system-config-printer system-config-printer-common system-config-printer-udev yelp yelp-xsl
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 32,7 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de:1 http://ftp.fr.debian.org/debian stretch/main amd64 mesa-utils amd64 8.3.0-3 [32,7 kB]
32,7 ko réceptionnés en 0s (489 ko/s)
(Lecture de la base de données... 207427 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../mesa-utils_8.3.0-3_amd64.deb ...
Dépaquetage de mesa-utils (8.3.0-3) sur (8.3.0-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...                                                          
Paramétrage de mesa-utils (8.3.0-3) ...


xrandr --output eDP-1 --auto


glxinfo -B


name of display: :0                                                                                                                  
display: :0  screen: 0                                                                                                              
direct rendering: Yes                                                                                                                
Extended renderer info (GLX_MESA_query_renderer):                                                                                    
    Vendor: Intel Open Source Technology Center (0x8086)                                                                            
    Device: Mesa DRI Intel(R) Kabylake GT1.5  (0x5917)                                                                              
    Version: 13.0.6                                                                                                                  
    Accelerated: yes                                                                                                                
    Video memory: 3072MB                                                                                                            
    Unified memory: yes                                                                                                              
    Preferred profile: core (0x1)                                                                                                    
    Max core profile version: 4.5                                                                                                    
    Max compat profile version: 3.0                                                                                                  
    Max GLES1 profile version: 1.1                                                                                                  
    Max GLES[23] profile version: 3.2                                                                                                
OpenGL vendor string: Intel Open Source Technology Center                                                                            
OpenGL renderer string: Mesa DRI Intel(R) Kabylake GT1.5                                                                            
OpenGL core profile version string: 4.5 (Core Profile) Mesa 13.0.6                                                                  
OpenGL core profile shading language version string: 4.50                                                                            
OpenGL core profile context flags: (none)                                                                                            
OpenGL core profile profile mask: core profile                                                                                      
                                                                                                                                     
OpenGL version string: 3.0 Mesa 13.0.6                                                                                              
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

Dernière modification par Ed209NT (17-09-2019 17:57:23)

Hors ligne

#10 17-09-2019 19:38:42

èfpé
Membre
Inscription : 10-07-2016

Re : Bandes noires sur le côté de l'écran

Bonsoir Ed209NT,

Ed209NT a écrit :

xrandr

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1920x1080     60.03*+  59.93
   ...
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)

Ed209NT a écrit :

Je pense que le problème vient des dimensions en gras [344mm x 194mm], mon écran fait 396 mm de large et 196 mm de haut.


Les dimensions 396 mm x 196 mm ne sont pas compatibles avec une dalle de 15,6″ au ratio 16/9 !
La dalle du Lenovo ThinkPad E580 fait 39,62 cm (diagonale) et 1920 x 1080 est sa définition native.

cat ~/.local/share/xorg/Xorg.0.log

dmesg | grep DMI:


Donneront plus informations. Pourrais-tu, par ailleurs, poster effectivement l'image Vue_écran.png ?

Hors ligne

#11 17-09-2019 20:29:46

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Bonsoir,

En effet c'est une erreur de ma part, c'est 346 x 196 mm ou 396.2 mm de diagonale comme tu dis.
Merci, je viens de comprendre comment charger les photos !
file-Rf4437a32fd2c9e2d019452bc78359337

Dernière modification par Ed209NT (17-09-2019 20:40:55)

Hors ligne

#12 17-09-2019 21:08:42

èfpé
Membre
Inscription : 10-07-2016

Re : Bandes noires sur le côté de l'écran

Re-,

Ed209NT a écrit :

Merci, je viens de comprendre comment charger les photos !


C'est étrange ta capture fait 1959 × 1117 pixels, s'agit-il bien d'une capture brute non retravaillée ?
Et encore le bureau (KDE Plasma) n'occupe-t-il pas la totalité de l'écran X. Peux-tu faire une photo ?

Dernière modification par èfpé (17-09-2019 22:28:42)

Hors ligne

#13 17-09-2019 21:25:28

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Pas totalement brute, j'ai ajouté les bandes noires qui n'apparaissaient pas à la capture de l'écran.
La largeur des bandes noires est un peu exagérée d'ailleurs.
Voilà 2 photos :
file-Ra1072d4e5272d69f7a3f3f0b1f5345f2
file-Re04b539de865fbf2e22956dd41eded72

Hors ligne

#14 18-09-2019 07:37:01

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Voilà une capture de mon bureau complet :
Du coup même si j'ai l'impression que l'affichage occupait toute la surface de l'écran et que du coup il est maintenant réduitscratchhead.gif je me sens un peu couillon parce qu'elle fait 1920x1080 pixels
donc ça doit être normal et je vous ai sûrement embêté pour rien.
Si c'est le cas je vous prie de bien vouloir trouver la force de me pardonner...
file-R3b0f90dc301afa39dcbd544f4cdaf79b

Dernière modification par Ed209NT (18-09-2019 07:47:45)

Hors ligne

#15 18-09-2019 10:04:24

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Est ce qu'un affichage en 1920*1080 occupe forcément tout l'écran ?

Hors ligne

#16 18-09-2019 10:22:40

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.3.0-2 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Bandes noires sur le côté de l'écran

ben, en principe oui .

maintenant , si tu as du souci avec ton menu osd , il se peut que ton moniteur soit déréglé , donc : bandes noires .

enfin , je pense .

CelKilt / Petit Papa Noël cover / Official video

RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#17 18-09-2019 12:27:56

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Ok est ce que tu pourrais me donner des détails sur le menu OSD stp ? J'ai pas trouvé beaucoup d'infos sur le net à ce propos...

Hors ligne

#18 18-09-2019 12:47:53

raleur
Membre
Inscription : 03-10-2014

Re : Bandes noires sur le côté de l'écran

Je n'ai jamais vu d'OSD sur l'écran intégré d'un ordinateur portable.

Hors ligne

#19 18-09-2019 13:04:01

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : Bandes noires sur le côté de l'écran

Bonjour
ton #14 c'est résolu si j'ai bien compris ?
ton bureau prend tout l'écran

ps: pour l' OSD ça te concerne pas ( voir #18) , sur écran externe uniquement et ça permet de faire des réglages ( a l'aide de boutons sur l'écran ) .

Hors ligne

#20 18-09-2019 13:58:28

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.3.0-2 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Bandes noires sur le côté de l'écran

oui , Ed209NT , râleur et robert2a ont raison ,

je me suis trompé .

j'ai cru à un écran externe .

je n'avais pas vu que c'était celui d'un portable .

pardon .

CelKilt / Petit Papa Noël cover / Official video

RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#21 18-09-2019 17:42:50

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Pas de problème.
Non je n'ai pas résolu le problème mais comme mon écran légèrement rogné (1 mm sur chaque bord) est bien en 1920*1080, je ne sais plus trop quoi en penserscratchhead.gif.

Dernière modification par Ed209NT (18-09-2019 17:44:13)

Hors ligne

#22 18-09-2019 19:37:10

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : Bandes noires sur le côté de l'écran

As-tu des raccourcis en Fn+Fqqch qui permettent de changer l'aspect de l'écran ? Ou peux-tu changer ces paramètres dans l'UEFI ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

#23 18-09-2019 20:51:18

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Pas l'impression qu'il y ait des raccourcis liés à la résolution dans la liste de mes raccourcis.
Par contre c'est une bonne idée l'UEFI, merci big_smileyes.gif

Hors ligne

#24 24-09-2019 07:06:53

Ed209NT
Membre
Lieu : PC Lenovo E580
Distrib. : Linux 4.9
Noyau : Debian 9.11
(G)UI : KDE
Inscription : 08-05-2019

Re : Bandes noires sur le côté de l'écran

Je me suis connecté à l'UEFI et j'ai été dans la section "display" mais je n'ai pas trouvé de paramètres concernant la résolution ou la taille de l'affichage.
Tu pensais à quelque chose en particulier à faire dans l'UEFI ?

Hors ligne

#25 24-09-2019 08:32:34

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : Bandes noires sur le côté de l'écran

Non, c'était juste une idée.
Ton problème reste un mystère. ^^

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

Pied de page des forums