Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#2 Re : Scripts, programmes et robots » mettre scite en français et le configurer en utf-8 ? [resolu] » 03-10-2009 02:08:24

rav
Rebonsoir, désolé mais en fait pas totalement resolut... hmm

pour qu'il passe en utf-8 ??? Ça me gène un peu là.

#4 Scripts, programmes et robots » mettre scite en français et le configurer en utf-8 ? [resolu] » 02-10-2009 19:38:02

rav
Réponses : 5
Bonsoir, j'suis completement mauvais en anglais et je débute la programmation.

scite me plait bien, tant son interface est très jolie et assez pratique (pour moi par rapport à gedit) Or, je trouve pas le moyen de le mettre en français et faire pour qu'il code en utf-8.

Je sais qu'il faut modifier locale.properties et inserer un fichier traduis mais comment ?

j'suis pas très bon.

elive/e17/debian lenny

cordialement, jeremy.

#6 Réseau » impossible d'installer xampp » 17-09-2009 18:39:29

rav
Réponses : 2
bonjour, je voudrais installer xampp (http://www.apachefriends.org/fr/xampp-linux.html#1044)

et voilà ce que j'ai lors de l'extraction du fichier :

[c][root /home/jeremy]#  tar xvfz xampp-linux-1.7.2.tar.gz -C /opt
tar: xampp-linux-1.7.2.tar.gz : la fonction open a échoué: Aucun fichier ou répertoire de ce type
tar: Erreur non récupérable : arrêt du traitement
tar: Child returned status 2
tar: Des erreurs ont provoqué l'arrêt du programme
[root /home/jeremy]#
[/c]

j'utilise la distrib elive sous debian lenny

cordialement

#7 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 08-09-2009 20:12:25

rav
ben si je reste sur les dépots elive j'ai lmême pas pidgin dans synaptic.. (gaim encore xD)bon pour l'instent je mets Pidgin 2.4.3 de lenny et je verrai pour passer en 2.6.1 en desactivant le depot par la suite.

#8 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 08-09-2009 19:29:39

rav

phlinux a écrit :

Re-
Quels paquets ? Le sl-modem-daemon ?
S'il appartiennent à Elive autant les réinstaller.
Donc, juste la désinstall de pidgin et update / upgrade.


non mais j'ai du formater, j'ai plus rien maintenant. Pour pidgin, je comprends donc pour éviter les beugs je vais devoir prendre celui de lenny hmm j'espere juste qu'il passera bientôt en stable sur debian. En tout cas merci.

#9 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 08-09-2009 06:40:10

rav
re, alors je ne sais pas du tout ce qui s'est passé mais, je suis allé dans synaptic, j'ai faut supprimer entièremment le paquet pidgin (et y en avaient 2 autres à côté que j'ai supprimé aussi) et voilà que d'un coup il m'ouvre une fenêtre complètement en anglais avec à la fin 'exit' je clique dessus le pc s'éteint, se bloque, je le reboot manuellement et là op: au démarrage j'avais plus de session graphique et un clavier en qwerty. J'insere donc le cd elive (sans faire exprès j'ai remis elve compiz mais pas grave) je le rinstalle en gardant les principales informations (mdp login) mais j'ai un soucis. À l'ouverture d'un terminal j'ai eu des contrôles apparemment et à la fin ça :

[c] * Setting kernel variables (/etc/sysctl.conf)... [ ok ]

saned disabled; edit /etc/default/saned

saned disabled; edit /etc/default/saned

Rebuilding the database. This may take some time.

Shutting down SmartLink Modem driver normally ... no slmodemd daemon running.

Unloading modem driver from kernel ... slamr.

Allowing use of questionable username.

The system user 'Slmodemd' already exists. Exiting.

Starting SmartLink Modem driver for: slamr0.

Creating /dev/modem symlink, pointing to: /dev/ttySL0.

Shutting down SmartLink Modem driver normally ... no slmodemd daemon running.

Unloading modem driver from kernel ... slamr.

ERROR: Module slamr does not exist in /proc/modules

[/c]

est-ce lié ? puis-je reinstaller pidgin ?

Je ne sais pas du tout ce que j'ai pu faire pour en arriver là. Je pense ça vient des deux paquets qui etaient avec pidgin (et donc je pensais lier) que j'ai supp hmm.

#11 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 22:24:55

rav
re, en fait j'ai installé pidgin 2.6.1 avec des dépot sid ou squezee. j'ai ensuite enlevé le dépot pour eviter les mises à jour. Sinon oui j'ai bien pidgin que j'utilise tous les jours.

philinux ton message a disparu non ?

#12 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 22:16:52

rav
oui j'ai essayé et ça ne m'a rien donné.

là je crois nous sommes dans un trou hmm

#13 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 22:10:42

rav

rav a écrit :

elive c'est bien une enlightement smile

merci, je fais ça


edit : j'attends quand même que vous soyez sûr

#14 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 22:09:41

rav
elive c'est bien une enlightement smile

merci, je fais ça

#15 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 21:19:06

rav
oui, je sais mais c'est celui par defaut sous elive. Je peux le changer, t'es sûr ?

ps: c'est la version en develloppement de elive

#16 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 07-09-2009 17:56:41

rav
oui, et malheureusement j'ai pas d'info en plus :s

#17 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 06-09-2009 19:41:51

rav
je suis débutant sous linux donc tout tout compris mais si ça peut aider :

quand j'installe des logiciels, je passe par les dépots lenny et je fais comme ça :

scite /etc/apt/sources.list

deb http://ftp.fr.debian.org/debian lenny main

aptitude update
aptitude install <paquet>

il n'y a que pour pidgin 2.6.1 que je suis passé par squezee (je crois)

ensuite je supprime le depot

aptitude update
aptitude upgrade

mon sources.list
[c]
# Custom repositories
deb http://europe.repository.elive-systems.com/ lenny main elive drivers tests efl ports multimedia

# Instead to use offical Debian mirrors, is better to use a snapshot of it in the Elive server in order to not have updated packages surprises, do not add a Debian mirror there, this one is a mirror of the entire debian repository


# Important: If you edit this file manually, put Elive mirror BEFORE to the debian one[/c]

ensuite je suis allé sur aptitude (un peu synaptic dans un terminal quoi) et j'ai pas trop trouvé ce que je devais faire hmm

#18 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 06-09-2009 17:40:44

rav

smolski a écrit :

Bonjour rav, bienvenue sur DF !


Bonjour, merci smile

smolski a écrit :

Tu as quelle branche d'installée ?
stable - testing - unstable ?


j'ai la version 5.0.2 de debian sous elive e17 je pense donc que c'est lenny qui est la stable..

smolski a écrit :

Un pinning ?


pardon ? Je ne sais pas ce que c'est.

smolski a écrit :

Amitié, Joel


de même smile

#19 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 06-09-2009 17:24:32

rav
je crains qu'il y a rien de nouveau.

[c][root /home/dubar]# aptitude full-upgrade -s
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
Charger/installer/enlever des paquets.
[root /home/dubar]#
[/c]

#20 Re : Gestion des paquets Debian » aptitude 1 non mis à jour » 06-09-2009 16:38:18

rav
(merci de ta réponse.

Il me dit ça:

[c][root /home/dubar]# aptitude safe-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu       
Initialisation de l'état des paquets... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
[/c]

#21 Gestion des paquets Debian » aptitude 1 non mis à jour » 06-09-2009 12:52:44

rav
Réponses : 29
bonjour, voilà ce que j'obtiens je ne sais pas comment ça se fait.

[c][root /home/dubar]# aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il[root /home/dubar]# aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait[/c]

problème je ne sais pas c'est quel paquet.....

j'utilise elive(la version avec e17) qui se base sur debian lenny

Au passage j'ai une question. je peux utiliser parfois des dépot de squezee ? Par exemple j'ai installé pidgin 2.6.1 avec ce dépot. Ce n'est pas grave ?

Pied de page des forums

Propulsé par FluxBB