Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Téléphones, tablettes, raspberry et autres systèmes à poil ras » Kde Connect en bluetooth sur une tablette android » 03-10-2020 01:39:23

bon ben je pense que je vais devoir faire un petit truc dans le wiki kernal_panic.gif:D

explication :

prérequis :

1 tablette avec le bluetooth et l'appli KDE Connect installée via le playstore
1 pc ou portable avec le bluetooth et KDE Connect installé, perso, je suis KDE donc ...


sur ma bonne vieille tablette sous android 5 :
- j'ai désactivé le wifi pour être sûr de ne pas avoir de conflit ou de fausses joies quant au bon fonctionnement de la chose
-j'ai activé le bluetooth
-ensuite j'ai activé le partage de connexion internet via bluetooth dans les paramètres

sous mon pc sous KDE :
-en cliquant sur l'icone réseau dans les icones de la boite à miniatures, dans les réseau disponibles, j'ai trouvé ma tablette en bluetooth et j'ai fait connecter
-dans un terminal

ip a

vous gardez sous la main l'adresse IP après inet : xxx.xxx.xxx.xxx/24

De retour sur la tablette, dans KDE Connect sur les 3 petits points en haut à droite, vous faites ajouter des périphériques par IP et vous entrez xxx.xxx.xxx.xxx sans le /24 et vous faites "demande d'association", ce qui affichera une notification sur votre PC qui vous demandera "d'accepter" ce que vous ferez bien sûr :D

Pour finir, sur la tablette vous allez sur contrôle distant et vous avez un touchpad et un clavier virtuel à la taille de votre tablette


après avec un stylet (que je vais m'empresser d'acheter) vous pouvez dessiner à main levée dans gimp ou tout simplement vous satisfaire de votre nouveau touchpad :cool:

À tester sous les autres environnements graphiques bien sûr mrgreen.gif

#2 Téléphones, tablettes, raspberry et autres systèmes à poil ras » Kde Connect en bluetooth sur une tablette android » 03-10-2020 00:08:05

totophe56
Réponses : 3
Bonjour,

J'ai une tablette asus fonepad 7 K00Z qui ne peux évoluer à plus d'un android 5

Je me suis dit que ça pourrait être sympa que je puisse l'utiliser comme tablette graphique cool

J'ai donc testé Kde Connect (je suis sous KDE sur mon pc et j'ai installé l'api android) qui fonctionne à merveille en wifi

J'aimerai par contre pouvoir faire la même chose en bluetooth ou au pire en usb, malheureusement le support sur KDE Connect n'a apparemment pas été maintenu ??

pourriez vous me dire s'il y a éventuellement une autre possibilité svp ?

Je pense pendant que j'écrisscratchhead.gif : est-il possible d'affecter une adresse ip à mon périphérique bluetooth sur l'ordinateur et éventuellement sur la tablette android ?

Parce que si je les mets en ip fixe sur le même sous réseau différent du wifi ou de mon réseau local, le peux éviter les interactions avec les autres machine du réseau, et en plus je limite le wifi car petit bonhomme pas bien vieux à la maison


Vous remerciant pour vos bons conseils merci.gif

Totophe56

#4 Re : Installation de Debian » [resolu]Problème SSH et boot EFI suite a migration Stretch->Buster » 05-09-2019 02:05:36

Salut à toi

je ne pense pas que tes problème soient liés

grub ne s'installe pas apparemment parce que tu n'a pas assez d'espace sur ta partition prévue à cet effet

grub-install : erreur : failed to register the EFI boot entry: Aucun espace disponible sur le périphérique.



pour le service ssh il te demande d'aller voir les logs pour savoir où se situe le soucis

See "systemctl status ssh.service" and "journalctl -xe" for details.

#5 KDE » freeze Kde - fermeture groupe firefox » 02-02-2019 02:53:01

totophe56
Réponses : 0
Bonjour à vous,

J'ai une sale manie, j'ouvre des nouvelles fenêtres au fur et à mesure de mes recherches sur internet avec Firefox et il arrive un moment (à 20 ou 30 fenêtres ops.gif), je veux fermer le groupe via un clic droit fermer dans la liste firefox du gestionnaire de tâches

quelques fenêtres se ferment et les tableaux de bord se figent (j'en ai un en haut et un deuxième personnalisé en bas sans gestionnaire de tâches)

je suis obligé de faire ctrl alt f1, me loguer en tant que root et faire un shutdown -h now pour arrêter la machine

j'ai une machine de 2 ans avec ssd 500 go et 16go de ram

la configuration de mon gestionnaire de tâches :

nombre maximal de lignes : 2
toujours organisé ... = coché
afficher les infobulles = coché
mettre les fenêtres en surbrillance = non coché
afficher la progression...=coché
action du bouton central = aucun
regroupement par tri = par nom de programme
ouvrir les groupes... = coché
regrouper seulement... = coché

afficher uniquement... = non coché

journalctl -r -p err
-- Logs begin at Sat 2019-02-02 01:14:52 CET, end at Sat 2019-02-02 01:27:49 CET. --
avahi-daemon[600]: chroot.c: open() failed: No such file or directory
bluetoothd[556]: Failed to set mode: Blocked through rfkill (0x12)
bluetoothd[556]: sap-server: Operation not permitted (1)
bluetoothd[556]: Sap driver initialization failed.
bluetoothd[556]: Failed to obtain handles for "Service Changed" characteristic
kernel: ACPI Error: 1 table load failures, 7 successful (20160831/tbxfload-246)
kernel: ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20160831/tbxfload-228)
kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20160831/psobject-238)
kernel: ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-210)
 




lspci
00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 07)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 07)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA controller [AHCI mode] (rev 31)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #5 (rev f1)
00:1c.6 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #7 (rev f1)
00:1c.7 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #8 (rev f1)
00:1d.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #9 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
01:00.0 VGA compatible controller: NVIDIA Corporation GK208 [GeForce GT 720] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GK208 HDMI/DP Audio Controller (rev a1)
02:00.0 USB controller: ASMedia Technology Inc. ASM1142 USB 3.1 Host Controller
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8821AE 802.11ac PCIe Wireless Network Adapter
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 11)



uname -a
Linux station 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux
 


glxinfo -B
name of display: :0
display: :0  screen: 0
direct rendering: Yes
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 720/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 384.130
OpenGL core profile shading language version string: 4.50 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.5.0 NVIDIA 384.130
OpenGL shading language version string: 4.50 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)

OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 384.130
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
 


apt-cache policy intel-microcode
intel-microcode:                                                                                                                                          
  Installé : 3.20180807a.1~deb9u1                                                                                                                          
  Candidat : 3.20180807a.1~deb9u1                                                                                                                          
 Table de version :                                                                                                                                        
 *** 3.20180807a.1~deb9u1 500                                                                                                                              
        500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages                                                                                
        500 http://security.debian.org/debian-security stretch/updates/non-free amd64 Packages                                                            
        100 /var/lib/dpkg/status



vous remerciant d'avance pour vos conseils:cool:

Totophe56

#6 Re : Multimédia » son libreoffice impress avec des fichiers pps et ppsx » 14-10-2017 14:00:43

chalu a écrit :

Bonjour,
Ton souci c'est que tu n'as pas de son sur des PowerPoint qui en contiennent ?
As-tu le paquet libreoffice-avmedia-backend-gstreamer installé ?



installé sur ma machine et fonctionnel big_smile

plus qu'à tester sur la machine du copain

@ Antic Bomber : c'est bien avec libreoffice 5 que je suis ;-)

#7 Multimédia » son libreoffice impress avec des fichiers pps et ppsx » 11-10-2017 23:45:02

totophe56
Réponses : 3
bonjour,

j'ai un soucis de lecture avec les fichiers PPS et PPSX produit par M$

j'ai installé libreoffice 5 et libreoffice-avmedia-backend-vlc à partir es backports mais pas de changement

le son est bien fonctionnel sur la machine étant donné que je lis des vidéos youtube

pourriez-vous me dire si un paquet supplémentaire serait nécessaire svp ?

Merci d'avance pour votre aide

Totophe56

#8 Re : Suivi du Wiki et des Projets Git » Astuces - skype - thunderbird » 25-03-2017 20:30:54

chalu a écrit :


lol raté c'est un fil donnant des astuces et non exposant un souci



et moi je lis en travers, donc j'ai dé-résolu après avoir résolu  tongue

mais euh mon foie n'a plus le droit au chocolat mrgreen.gif

#9 Re : Suivi du Wiki et des Projets Git » Astuces - skype - thunderbird » 22-02-2017 02:49:38

kyodev a écrit :

powercfg /hibernate off


c'est mieux;)


bah vi merci  big_smile

#10 Re : Suivi du Wiki et des Projets Git » Astuces - skype - thunderbird » 22-02-2017 01:30:27

bonjour,

c'est un soucis de mise en hibernation w$

sous w$ lancer un cmd en tant qu'administrateur et taper

powercfg /hibernate of

#11 Re : Autres » wine et geslico » 13-02-2017 20:55:07

Anonyme-8 a écrit :

d'après ce que j'ai compris, il faut privilégier le 32bits sous wine.

j'utilise playonlinux, c'est plus facile pour moi et ça permet de récupérer plusieurs versions de wine dont les dernières.



je suis absolument d'accord avec toi, mais comment on fait quand il n'y a que des versions en 64 bits des logiciels ? sad

de plus, playonlinux est une surcouche de wine non ? c'est ce que j'avais cru comprendre en le testant ces derniers jours

#12 Re : Autres » wine et geslico » 13-02-2017 20:20:02

merci vérif ok :i386

le logiciel de gestion est lui aussi en 64 bits:( : FFPJP CL1356FS-p Reader (on x64) kernal_panic.gif

pour wine32 :

apt install wine32


apt install wine32
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
wine32:i386 is already the newest version (1.8.6-5).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 174 non mis à jour.



edit 2: j'ai même installé la version 32 bit de jre sur la même version que l'installation : jre-1_5_0_22-windows-i586-p.exe et aucun changement

#13 Re : Autres » wine et geslico » 13-02-2017 20:08:36

oui Philou92

même si le système ne retourne que l'architecture amd64

dpkg --print-architecture



amd64



rm -Rf /home/chris/.wine/



apt install wine winetricks



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Paquets suggérés :
  winbind wine-binfmt dosbox aria2 tor
Les NOUVEAUX paquets suivants seront installés :
  wine winetricks
0 mis à jour, 2 nouvellement installés, 0 à enlever et 174 non mis à jour.
Il est nécessaire de prendre 0 o/344 ko dans les archives.
Après cette opération, 1 009 ko d'espace disque supplémentaires seront utilisés.
Sélection du paquet wine précédemment désélectionné.
(Lecture de la base de données... 205371 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../archives/wine_1.8.6-5_all.deb ...
Dépaquetage de wine (1.8.6-5) ...
Sélection du paquet winetricks précédemment désélectionné.
Préparation du dépaquetage de .../winetricks_0.0+20170101-1_all.deb ...
Dépaquetage de winetricks (0.0+20170101-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Paramétrage de wine (1.8.6-5) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...
Paramétrage de winetricks (0.0+20170101-1) ...
Traitement des actions différées (« triggers ») pour wine (1.8.6-5) ...
 



par contre l'installation du logiciel installe des dépendances en 64 bits, le soucis vient certainement de là sad

jre-u22-windows-x64.exe qu'il s'appelle le môssieur hmm

#14 Autres » wine et geslico » 12-02-2017 23:53:47

totophe56
Réponses : 7
Bonjour,

j'aimerai installer un logiciel qui malheureusement n'est édité que pour w$ (gestion de concours de pétanque de la FFPJP)
http://www.petanque.fr/telechargements_016.htm

j'ai installé wine et winetricks, je suis sous strecth vu que sous jessie, il y avait beaucoup de dll et ocx manquants lors de l'installation

l'installation sous stretch a l'air d'arriver à son terme et le raccourci bureau est bien créé mais lorsque je tente de lancer le logiciel, j'ai un premier message d'erreur :

445 L'objet ne gère pas cette fonction


puis

Erreur d'exécution '13' : type incompatible



puis le logiciel plante gentiment avec "veuillez patienter contrôle en cours"

les messages lors de l'installation

wine 74_setup_ffpjp_v2016_32.exe



err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:ole:CoFreeUnusedLibrariesEx apartment not initialised
Error occurred during initialization of VM
Dumping a shared archive is not supported on the Server JVM.
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:msi:msi_dialog_create_controls no handler for element type L"Billboard"
err:msi:ITERATE_StartService Failed to open service L"SCardSvr" (1060)
err:msi:ITERATE_Actions Execution halted, action L"StartServices" returned 1627
err:msi:ITERATE_Actions Execution halted, action L"ExecuteAction" returned 1627



merci pour vos conseils smile

Totophe56

#15 Re : Suivi du Wiki et des Projets Git » Astuces - skype - thunderbird » 07-02-2017 01:15:24

bonjour,

apparemment le montage des disque dur ntfs comme indiqué sur la page :
[url]https://debian-facile.org/doc:reseau:icedove?s[]=thunderbird[/url]
ne fonctionne plus sad

~~~
https://debian-facile.org/doc:reseau:icedove
~~~

Edit à toto :
Ajouté le lien correct vers le wiki.

#16 Re : Autres » virtualiser mon disque dur existant [résolu] » 06-02-2017 22:57:02

par contre cela inclut un changement de matériel sous w$ qui ne peut s'activer roll

en bref aucun intérêt à part de ne pas vous embêter à le faire  peace_flag.gif

#17 Re : Autres » virtualiser mon disque dur existant [résolu] » 05-02-2017 21:40:58

totophe56 a écrit :


un doute m'assaille quand même avec mon erreur grub, je ne suis plus sur à la première insta de mon debian sur SSD, je n'ai pas forcé l'installation sur l'emplacement EFI qui se trouve sur le disque 1 To

je vais donc débrancher mon SSD et mettre à plat mon insta w$ ou même avant tester un bootrec pour restaurer mbr et boot smile



bingo toto crash.gif

j'ai remis à plat mon disque w$ à l'état sortie usine, ensuite j'ai recréé le lien vers le disque pour virtualbox :

VBoxManage internalcommands createrawvmdk -filename /home/user/VirtualBox\ VMs/10test.vmdk -rawdisk /dev/sdb



Il est indispensable de le faire en tant que user et non root


ensuite dans virtualbox, créer une machine virtuelle avec un disuqe existant et choisir le VMDK précédemment créé

au premier démarrage, la machine ne bootera pas, il faudra aller activer EFI dans les paramètres de la machine et enjoy

bien sur une ou deux petites erreurs au démarrage de l'os qui ne doit pas retrouver quelques uns de ses composants, pour l'instant je laisse les mises à jour se faire 56kPowaa.gif

avec la clef usb par contre je ne peux réinstaller le système invité, le démarrage sur clef ne trouve pas les sources pour la réinsta mais pas grave mon but est atteint

il est par contre possible à partir d'un iso ou un dvd de 7 ou 8 de faire une installation pour partir sur une mise à niveau vers 10 par la suite :
https://www.microsoft.com/fr-fr/accessi … s10upgrade

je vous remercie encore pour l'intérêt que vous avez porté à mon soucis merci.gif


sujet résolu

#18 Re : Matériel » reconnaissance hdmi carte graphique nvidia gt 230 [resolu] » 05-02-2017 21:05:04

Bonjour,

le pilote de la carte nvidia gt 230 ne prenait effectivement pas le son en charge, même sous stretch (dixit par le voisin: fonctionnelle sous w$)

je l'ai remplacée par une radeon 5600 et tout bon cool

le branchement à chaud du câble hdmi pose des soucis, un redémarrage complet du système avec le câble branché m'a été nécessaire pour la bonne prise en charge du son sous pulseaudio

une fois de plus Robert2a, un très grand Merci cool

sujet résolu smile

#19 Re : Matériel » reconnaissance hdmi carte graphique nvidia gt 230 [resolu] » 01-02-2017 23:48:42

robert2a a écrit :


c'est normal que pulse-audio ne te le propose pas puisque l audio hdmi n existe pas


Bonsoir Rober2a,

j'ai fait les tests avec mon PC sous w$ et ma stretch, le son passe bien par HDMI (choix à faire dans pavucontrol sur le périphérique HDMI est bien reconnu)

je pense que le hdmi fonctionne bien sur ma machine vu que tu m'as aidé à installer le pilote propriétaire

je vais essayer de reprendre la démarche que tu m'avais donné avec la machine de mon voisin wink

#20 Re : Matériel » reconnaissance hdmi carte graphique nvidia gt 230 [resolu] » 31-01-2017 21:52:20

merci Robert2a cool

lspci



00:00.0 Host bridge: Intel Corporation 82P965/G965 Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82P965/G965 PCI Express Root Port (rev 02)
00:03.0 Communication controller: Intel Corporation 82P965/G965 HECI Controller (rev 02)
00:19.0 Ethernet controller: Intel Corporation 82566DC Gigabit Network Connection (rev 02)
00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev f2)
00:1f.0 ISA bridge: Intel Corporation 82801HH (ICH8DH) LPC Interface Controller (rev 02)
00:1f.2 RAID bus controller: Intel Corporation 82801 SATA Controller [RAID mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: NVIDIA Corporation G92 [GeForce GT 230 OEM] (rev a2)
03:03.0 Ethernet controller: Qualcomm Atheros AR5212/AR5213 Wireless Network Adapter (rev 01)
03:06.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)



j'ai suivi cette page pour l'installation :
https://wiki.debian.org/fr/NvidiaGraphicsDrivers

#21 Matériel » reconnaissance hdmi carte graphique nvidia gt 230 [resolu] » 31-01-2017 21:33:47

totophe56
Réponses : 6
Bonjour,

j'ai converti un de mes voisins à Debian Jessie cool

par contre il veut faire fonctionner son pc avec sa TV en HDMI

le câble hdmi branché laffichage se fait sur la tv mais je ne peux choisir hdmi dans pulseaudio à travers pavucontrol parce que la sortie HDMI n'est pas reconnue

aplay -l



**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Intel [HDA Intel], périphérique 0: ALC888 Analog [ALC888 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: Intel [HDA Intel], périphérique 1: ALC888 Digital [ALC888 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0



lspci -nn | grep VGA



01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G92 [GeForce GT 230 OEM] [10de:0603] (rev a2)



J'ai installé le pilote avec nviida-detct qui m'a fait installer nvidia-driver que j'ai configuré avec nvidia-xconfig

pensez-vous qu'il faille que j'installe le pilote propriétaire ?

Merci pour vos conseil smile

Totophe56

edit d'ailleurs j'ai le hdmi unplugged avec mon pc qui est plus recent (nvidia gt720) alors que ma tv affiche correctement mon bureau (je me sers de mon pc pour le diagnostique différenciel tongue puis il faudra bien que je puisse le connecter aussi)

#22 Re : Autres » virtualiser mon disque dur existant [résolu] » 26-01-2017 19:09:05

merci Croutons,

j'ai essayé de créer le VMDK que sur la partition où est installé le système w$, la machine ne plante pas, reste en écran noir, mais ne peux démarrer je pense car l'OS a besoin de l'accès à la partition EFI pour démarrer

le lien que tu m'as donné est très intéressant, je pense faire le test avec un autre disque de test, je pense que les OS tels que vista XP seven et autres qui n'utilisent qu'une seule partition peuvent fonctionner sans soucis mais par contre à partir de 8 des partitions cachées nécessaires au bon fonctionnement de l'OS sont créées automatiquement

un doute m'assaille quand même avec mon erreur grub, je ne suis plus sur à la première insta de mon debian sur SSD, je n'ai pas forcé l'installation sur l'emplacement EFI qui se trouve sur le disque 1 To

je vais donc débrancher mon SSD et mettre à plat mon insta w$ ou même avant tester un bootrec pour restaurer mbr et boot smile

#23 Re : Autres » virtualiser mon disque dur existant [résolu] » 25-01-2017 03:22:57

Bonjour,

après avoir suivi tes conseils, j'ai réussi à démarrer sur la clef usb en créant le disque VMDK en faisant

VBoxManage internalcommands createrawvmdk -filename /home/user/VirtualBoxVMs/usb.vmdk -rawdisk /dev/sdc



je démarre bien sur la clef mais l'insta me demande les fichiers sources que je ne peux trouver sur la clef (out of debian c'est un soucis crosoft je pense)

j'ai essayé de faire la même manip pour le disque dur en activant l'EFI vu que mon disque 10 est installé en EFI nativement

VBoxManage internalcommands createrawvmdk -filename /home/user/VirtualBoxVMs/10.vmdk -rawdisk /dev/sdb



j'ai créé le répertoire VirtualBoxVMs sans l'espace, ça simplifie les choses smile

au démarrage de ma machine, j'ai une erreur grub

error: no such device:"UUID du disque"
entering rescue mode ...
grub rescue>



sans activer EFI, le message d'erreur est

Fatal: No bootable medium found! System halted



je pense que le blocage vient de l'EFI non ? vu que l'OS doit communiquer avec le bios scratchhead.gif

#24 Re : Débuter avec la ligne de commande » lanceur MAJ [RESOLU] » 22-01-2017 01:47:45

mais euh t'énervage pas euh lol

c'était un peu avant la commande bloquait en cours de route wink

merci tout plein car tous ceux que je convertis à Debian sont un peu rebutés avec la ligne de commande, la notion de super utilisateur, que dire de sudo ... tongue

je passe en résolu cool

#25 Re : Débuter avec la ligne de commande » lanceur MAJ [RESOLU] » 21-01-2017 19:21:49

èfpé a écrit :

Re-,

Ah parce qu'en plus tu voudrais une invite de commande une fois la commande terminée roll



bah non hein, big_smile mais comment puis-je être sûr que la commande soit bien allée jusqu'à la fin ?

Pied de page des forums

Propulsé par FluxBB