Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#2 Re : Xfce » [résolu] ajouter une option au menu contextuel envoyer vers » 20-07-2020 13:29:16

Merci Beaucoup David5647,

J'ai fais comme tu as indiqué, et j'ai ajoutée une action supplémentaire au menu contextuel, comme je le souhaitais.

Cordialement,

#3 Xfce » [résolu] ajouter une option au menu contextuel envoyer vers » 20-07-2020 12:02:15

eric2954
Réponses : 20
Bonjour,

Je souhaiterais transférer, dans Thunar, des fichiers de ma clé usb vers mon dossier Documents, mais le menu contextuel "envoyer vers" ne le propose pas. Comment faire pour ajouter à ce menu l'option "Documents". Merci.

Cordialement,

#4 Re : Matériel » [résolu] problème installation imprimante brother » 20-07-2020 11:25:49

Merci MicP,

Tu as raison, le fichier est bien décompressé. J'ai pu poursuivre la procédure du wiki, et j'ai installé mon imprimante sans problème.

Merci beaucoup.

Cordialement,

#5 Matériel » [résolu] problème installation imprimante brother » 20-07-2020 09:44:21

eric2954
Réponses : 2
Bonjour,

Comme je viens d'installer l'iso Debian-Facile 10, j'ai voulu installer mon imprimante brother DCP-7060D, en suivant le wiki trouvé sur Debian-Facile (voir le lien ci-dessous), mais, lorsque je tape la commande gunzip, le fichier n'est pas reconnu (voir ci-dessous). Que faire ?

https://debian-facile.org/utilisateurs: … er-brother

christophe59@debian:~/Téléchargements$ ls
dfl-dispatch.desktop  linux-brprinter-installer-2.2.2-1
christophe59@debian:~/Téléchargements$ gunzip linux-brprinter-installer*.gz
gzip: linux-brprinter-installer*.gz: No such file or directory
christophe59@debian:~/Téléchargements$

#6 Re : Installation de Debian » [résolu] problème suite à l'installation » 17-07-2020 13:57:40

Caribou22,

Le fichier est bien décompressé. J'ai pu poursuivre l'installation de l'imprimante sans problème. Tout fonctionne.

Merci beaucoup.

Cordialement,

#7 Re : Installation de Debian » [résolu] problème suite à l'installation » 17-07-2020 13:14:20

Caribou22,

Le clic droit de ma souris fonctionne, j'ai même testé avec une autre souris, et, j'ai les mêmes problèmes. De plus, si le clic droit ne fonctionnait pas, je ne pourrais pas te mettre ci-dessous le résultat de la commande au terminal.

Je te mets le retour de ce que tu m'as demandé, avec ce qui se passe, lorsque je tape gunzip :

christophe59@debian:~$ cd Téléchargements/
christophe59@debian:~/Téléchargements$ ls
dfl-dispatch.desktop  linux-brprinter-installer-2.2.2-1
christophe59@debian:~/Téléchargements$ gunzip linux-brprinter-installer*.gz
gzip: linux-brprinter-installer*.gz: No such file or directory
christophe59@debian:~/Téléchargements$

#8 Re : Installation de Debian » [résolu] problème suite à l'installation » 17-07-2020 07:52:42

Merci Frankiboy,

J'ai essayé ce que tu m'as indiqué, mais le problème reste le même. J'espère que l'on pourra m'aider, car, j'ai absolument besoin de mon imprimante.

Je viens de m'apercevoir que j'ai un nouveau problème, que je n'avais pas hier. Lorsque je fais un clic droit sur un fichier qui se trouve dans ma clé usb, rien ne se passe, la fenêtre  me permettant de l'ouvrir n'apparaît pas, et, c'est pareil pour tous les fichiers, et dans tous les dossiers (documents, etc...), même quand la clé a été retirée. Que faire ?

#9 Re : Installation de Debian » [résolu] problème suite à l'installation » 16-07-2020 16:06:30

Merci Caribou22,

J'ai réinstallé l'iso Debian-Facile 10 Buster, mais avec la version 32 bits, et tout semble bien fonctionner, je n'ai plus les nombreux bugs que j'avais avec la version 64 bits, j'ai même installé 136 mises à jours.

Il reste cependant le problème de l'installation de mon imprimante Brother DCP-7060D. J'ai suivi les instructions du wiki (installer une imprimante/scanner Brother) que j'ai trouvé sur Debian-Facile. J'ai été sur le site de Brother, et j'ai téléchargé le driver "install tool", j'ai ouvert un terminal dans le dossier Téléchargements, mais, lorsque j'ai tapé gunzip linux-brprinter-installer*.gz, la réponse a été "No such file or directory". Je précise que le fichier linux brprinter-installer est bien dans mon dossier Téléchargements. Que faire ? Merci.

#10 Re : Installation de Debian » [résolu] problème suite à l'installation » 16-07-2020 11:15:36

Bonjour à tous, et merci pour votre aide,

Caribou22,

Avant d'installer l'ISO DF 10, j'étais sous Jessie 8, 32 bits. Le disque est sain (27 °C/80 °F).

hristophe59@debian:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06)
christophe59@debian:~$

Debian Alain,

hristophe59@debian:~$ lspci -nnkd: : 0300
Usage: lspci [<switches>]

Basic display modes:
-mm        Produce machine-readable output (single -m for an obsolete format)
-t        Show bus tree

Display options:
-v        Be verbose (-vv for very verbose)
-k        Show kernel drivers handling each device
-x        Show hex-dump of the standard part of the config space
-xxx        Show hex-dump of the whole config space (dangerous; root only)
-xxxx        Show hex-dump of the 4096-byte extended config space (root only)
-b        Bus-centric view (addresses and IRQ's as seen by the bus)
-D        Always show domain numbers

Resolving of device ID's to names:
-n        Show numeric ID's
-nn        Show both textual and numeric ID's (names & numbers)
-q        Query the PCI ID database for unknown ID's via DNS
-qq        As above, but re-query locally cached entries
-Q        Query the PCI ID database for all ID's via DNS

Selection of devices:
-s [[[[<domain>]:]<bus>]:][<slot>][.[<func>]]    Show only devices in selected slots
-d [<vendor>]:[<device>][:<class>]        Show only devices with specified ID's

Other options:
-i <file>    Use specified ID database instead of /usr/share/misc/pci.ids.gz
-p <file>    Look up kernel modules in a given file instead of default modules.pcimap
-M        Enable `bus mapping' mode (dangerous; root only)

PCI access options:
-A <method>    Use the specified PCI access method (see `-A help' for a list)
-O <par>=<val>    Set PCI access parameter (see `-O help' for a list)
-G        Enable PCI access debugging
-H <mode>    Use direct hardware access (<mode> = 1 or 2)
-F <file>    Read PCI configuration dump from a given file
christophe59@debian:~$

RETOUR VERIFICATION :

christophe59@debian:~$ inxi -Dxxx
Drives:
  Local Storage: total: 931.51 GiB used: 5.44 GiB (0.6%)
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-00BN5A0
  size: 931.51 GiB speed: 6.0 Gb/s rotation: 7200 rpm
  serial: WD-WCC3F6PY8N72 rev: 1A01 scheme: MBR
christophe59@debian:~$

DEUXIEME RETOUR:

       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

#12 Re : Installation de Debian » [résolu] problème suite à l'installation » 15-07-2020 15:31:50

Tu as raison, j'aurais du tester. Ceci étant, est-ce qu'une réinstallation pourrait régler les problèmes ?

#13 Re : Installation de Debian » [résolu] problème suite à l'installation » 15-07-2020 15:10:34

Ok, merci Debian Alain pour ton honnêteté. J'étais loin de me douter que cette version de Debian nécessitait plis de 2 coeurs pour bien fonctionner. Aussi, je ne sais plus que faire. J'espère que quelqu'un pourra m'aider.

Cordialement,

#14 Re : Installation de Debian » [résolu] problème suite à l'installation » 15-07-2020 14:50:33

Merci Debian Alain,

Peux-tu me donner ton avis sur l'éventualité d'une réinstallation. Pour te donner un exemple, j'ai voulu ouvrir le Handymenu sur le bureau, et, une fenêtre est apparue indiquant : "Le fichier Handymenu.desktop est situé dans un emplacement non sécurisé, et n'est pas marqué comme exécutable", et on me propose de le supprimer. Le problème est survenu pour un autre fichier.

Je ne peux plus ni ouvrir, ni transférer les fichiers de mes dossiers.

Quel est ton conseil ?

Cordialement,

#15 Re : Installation de Debian » [résolu] problème suite à l'installation » 15-07-2020 14:30:20

Famille de processeur :                 6
Modèle :                                60
Nom de modèle :                         Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz
Révision :                              3
Vitesse du processeur en MHz :          800.039
Vitesse maximale du processeur en MHz : 3600,0000
Vitesse minimale du processeur en MHz : 800,0000
BogoMIPS :                              7199.93
Virtualisation :                        VT-x
Cache L1d :                             32K
Cache L1i :                             32K
Cache L2 :                              256K
Cache L3 :                              3072K
Nœud NUMA 0 de processeur(s) :          0-3
Drapaux :                               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt dtherm arat pln pts md_clear flush_l1d
christophe59@debian:~$
DMI: ASUS All Series/Z97-K, BIOS 2604 05/20/2015 christophe59@debian:~$ free -h
              total        used        free      shared  buff/cache   available
Mem:          7,5Gi       955Mi       5,8Gi       259Mi       822Mi       6,1Gi
Swap:         7,7Gi          0B       7,7Gi
christophe59@debian:~$

#16 Installation de Debian » [résolu] problème suite à l'installation » 15-07-2020 14:19:28

eric2954
Réponses : 25
Bonjour,

Depuis que j'ai installé l'iso Debian-Facile 10 Buster, Hier, je n'ai que des bugs à répétions, au point que j'envisage une réinstallation. Je ne peux plus, ni ouvrir, ni transférer mes fichiers dans mes dossiers Téléchargements et documents. Je ne peux pas configurer mon imprimante, etc.......Je suis découragé, et c'est rare que çà m'arrive. J'ai vraiment besoin d'aide et de conseils. Merci d'avance pour ceux qui voudront bien m'aider.

Cordialement,

#17 Re : Autres » [résolu] problème de transfert de fichiers » 15-07-2020 11:47:03

Merci smolski,

Startpage est bien la page de préférence à l'ouverture, et, cependant, c'est la page de Firefox qui s'affiche toujours à l'ouverture.

Lorsque je clique droit sur le lanceur du Handymenu, je n'ai pas ouvrir pour ouvrir l'application.

Et, pour transférer mes fichiers vers mes documents, ou les ouvrir, que faire ? Afin de configurer mon imprimante j'ai absolument besoin d'ouvrir le terminal dans un dossier, or, le clic droit ne fonctionne pas. Que faire ? Merci.

#18 Autres » [résolu] problème de transfert de fichiers » 15-07-2020 11:28:46

eric2954
Réponses : 3
Bonjour,

Je viens d'installer l'iso Debian-Facile 10 Buster sur mon ordi, et, j'ai connecté ma clé usb, afin de transférer des fichiers sauvegardés vers mes documents, or, lorsque je fais un clic droit sur un fichier afin d'avoir le menu déroulant avec "envoyer vers", çà ne fonctionne pas. De même, il m'est impossible d'ouvrir un fichier. Que faire ?

Lorsque j'ai installé Debian-Facile 10, je pensais avoir des mises à jour à effectuer, or, tout le système semble à jour. Est-ce normal ?

En allant sur Firefox, j'ai mis startpage.com comme moteur de recherche par défaut, aussi, que faut-il faire pour avoir la page de starpage qui s'affiche automatiquement lorsque j'ouvre Firefox.

Lorsque je fais un clic droit sur le bureau, afin de faire apparaître la fenêtre des paramètres du bureau, rien ne vient. Que faire ?

Lorsque je clique sur le lanceur du Handymenu, dans la barre des tâches, je dois le faire plusieurs fois de suite, en insistant, afin que la fenêtre s'ouvre. Que faire pour que le lanceur fonctionne normalement ? Merci.

Cordialement,

#20 Re : Installation de Debian » [résolu] installation iso Debian Facile 10 Buster » 14-07-2020 20:40:29

L'installation s'est bien passée Je t'écris désormais sur mon ordi avec Debian 10 Buster installée. Il va falloir que je configure mon imprimante Brother. Je ferai çà demain. Merci beaucoup Debian-Alain, tu m'as été d'une aide précieuse. Pourrais-tu m'indiquer comment changer l'image du bureau, et où en choisir une nouvelle. Encore Merci.

Cordialement,

#21 Re : Installation de Debian » [résolu] installation iso Debian Facile 10 Buster » 14-07-2020 20:16:08

J'ai dis non, et il installe le système tel que je voulais, c'est bon. Merci Debian-Alain, tes conseils ont toujours été très bon.

#22 Re : Installation de Debian » [résolu] installation iso Debian Facile 10 Buster » 14-07-2020 20:10:19

Je ne peux pas te mettre de photo, j'écris sur un ancien ordi sous windows. La photo ne te dirais rien de plus que ce que j'ai écris. L'installation aurait du se faire en mode compatibilité BIOS. Puis-je revenir en arrière afin de redémarrer l'installation d'une autre façon ? Que dois je faire ? IL est à noter que cette page est apparu après que j'ai choisi mon identifiant et mon mot de passe. Je ne comprends pas, je n'ai pas demandé l'installation en UEFI.

#23 Re : Installation de Debian » [résolu] installation iso Debian Facile 10 Buster » 14-07-2020 19:58:16

J'ai commencé l'installation, et je suis arrivé à une page où on m'indique que le microcode du système a demarré l'installation en UEFI, mais il semble y avoir un autre système qui utilise le mode de compatibilité BIOS, et on me demande si je veux forcer l'installation en UEFI, que faire ? ais-je commis une erreur ? Dois-je revenir en arrière ?

#25 Re : Installation de Debian » [résolu] installation iso Debian Facile 10 Buster » 14-07-2020 18:56:00

Merci Debian Alain,

J'ai mis le disque dans le lecteur, j'ai redémarrer, mais il ne s'est pas lancé, comme tu l'as indiqué. Que Faire ?

Pied de page des forums

Propulsé par FluxBB