Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 24-01-2019 22:32:16

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

usr@debian:~$ sudo apt update
[sudo] Mot de passe de usr : 
Atteint:1 http://security.debian.org/debian-security stretch/updates InRelease
Atteint:2 http://deb.debian.org/debian stretch-updates InRelease
Ign:3 http://deb.debian.org/debian stretch InRelease          
Atteint:4 http://deb.debian.org/debian stretch-backports InRelease
Atteint:5 http://deb.debian.org/debian stretch Release
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.
usr@debian:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
usr@debian:~$
 

Hors ligne

#77 24-01-2019 22:42:31

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

Bon c'est parfait

sur mate j'installe gdebi , gedit , synaptic qui sont bien pratique (de gnome)
sinon dans synaptic tu tape "mate" comme mot clé de recherche , il te donnera les paquets disponibles .
si tu a fait une installation par défaut normalement tu a déjà pas mal de choses plus les programmes de KDE toujours installé
si tu veut continuer par la suite il faudra repartir après le #48 pour prendre en charge la carte nvidia.

Hors ligne

#78 24-01-2019 22:44:13

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

donc je récapitule ^^

D'abors j'installe gedit, gdebi, et synaptic puis je reprends à partir du message 48 c'est bien ça?

Oui quand j'ai fais ma réinstall hier soir j'ai tout fais par défaut, excepté le fait d'avoir mis KDE et MATE, plus le firmware-iwlwifi. Mais sinon c'est tout.

Dernière modification par Lam3ch (24-01-2019 22:45:32)

Hors ligne

#79 24-01-2019 22:50:24

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

le #50 et le #54
mais pour ce soir je crois que ça suffit ? moi je suis disponible
si demain tu veut un portable fonctionnel   tongue
le but c'est d'avoir un système propre (piocher dans les backports si il faut )
et retenter la gestion de la GTX1050 pour économiser la batterie et si besoin lancer une application en 3D
pour l'instant tu n'a que le gpu intel
jusqu'au #54 tu ne risque rien ça ne concerne que des blacklist et installation du firmware intel

Hors ligne

#80 24-01-2019 22:50:46

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

glxinfo -B


name of display: :0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Kabylake GT2  (0x591b)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 3072MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.5
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.2
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Kabylake GT2
OpenGL core profile version string: 4.5 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
 



Voilà pour le retour commande, mais je n'ai pas fais les purge de xserver-xorg-video-intel et xserver-xorg-video-nouveau

Dois-je retenter?

J'ai créé les fichiers de blacklistage pour le Tpm et le nouveau comme dit dans le #50
je vais reboot pour voir mais je n'ai pas fait les purge pour xserver-xorg-video-intel et xserver-xorg-video-nouveau
J'ai reboot aucun soucis, en revanche je n'ai fais aucune modification du grub comme dit dans le message #50

Dernière modification par Lam3ch (24-01-2019 22:58:17)

Hors ligne

#81 24-01-2019 22:59:07

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

journalctl -r -p err


-- Logs begin at Thu 2019-01-24 22:56:18 CET, end at Thu 2019-01-24 22:58:32 CET. --
janv. 24 22:56:35 debian pulseaudio[860]: [pulseaudio] pid.c: Daemon already running.
janv. 24 22:56:35 debian pulseaudio[849]: [pulseaudio] pid.c: Daemon already running.
janv. 24 22:56:19 debian avahi-daemon[481]: chroot.c: open() failed: No such file or directory
janv. 24 22:56:19 debian bluetoothd[444]: sap-server: Operation not permitted (1)
janv. 24 22:56:19 debian bluetoothd[444]: Sap driver initialization failed.
janv. 24 22:56:19 debian bluetoothd[444]: Failed to obtain handles for "Service Changed" characteristic
janv. 24 22:56:19 debian kernel: i915 0000:00:02.0: firmware: failed to load i915/kbl_dmc_ver1_01.bin (-2)
janv. 24 22:56:19 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-23.ucode (-2)
janv. 24 22:56:19 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-24.ucode (-2)
janv. 24 22:56:19 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-25.ucode (-2)
janv. 24 22:56:19 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-26.ucode (-2)
janv. 24 22:56:18 debian kernel: ACPI Error: Method parse/execution failed [\_SB.PCI0.LPCB.EC._REG] (Node ffff9168761f7618), AE_NOT_FOUND (20160831/psparse-
janv. 24 22:56:18 debian kernel: ACPI Error: [^^^PEG0.PEGP.EASP] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
lines 1-14/14 (END)
 

Hors ligne

#82 24-01-2019 23:06:03

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

non pas pour l'instant (nouveau est blacklisté si tu suis le #50 et #54 et pour intel , X utilise modeset du noyau )

je te donne un exemple avec les backports
activer les backports de stretch dans le sources.list (pour toi c'est fait )
installer le firmware-misc-nonfree  du #54


apt-get install -t stretch-backports firmware-misc-nonfree
 



tu aura cette version =>  https://packages.debian.org/fr/stretch- … sc-nonfree

tu peu faire cela pour tous les firmwares dont tu a besoin

pour le noyau , c'est plus sensible parce que le 4.19 va détecté ta carte , alors que le 4.9 la déclare comme inconnu .
si le blacklistage fonctionne bien normalement on peu mettre aussi a jour le noyau

et si tout va bien on est prêt pour installer bumblebee-nvidia et primus (il suffit d' enlever le "nouveau.modeset=0" et update grub avant de redémarrer )
voila pour les détails  smile

ps : très important il faut le paquet linux-headers-amd64 installé par sécurité pour bumblebee-nvidia (pour le building des modules du driver ) mais on en est pas encore la .....

ça reste pénible ces portables avec ce système de 2 gpu sous GNU Linux
beaucoup plus simple sur un ordinateur de bureau.

Dernière modification par robert2a (24-01-2019 23:21:45)

Hors ligne

#83 25-01-2019 13:54:01

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

Bonjour !

Donc pour récapitulé j'installe le firmware misc non free avec la commande que tu m'as donnée, puis je peux faire de même avec le pilote wifi je suppose. Et après tu me dit qu'il faut mettre le noyau à jour ? C'est à dire refaire la manip pour passer sur Buster ?

Hors ligne

#84 25-01-2019 14:11:42

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

Bonjour
je t'ai préparé un récapitulatif (laisse moi le temps de le mettre au propre ) tu reste sur stretch

tu fais les étapes une par une , a chaque commande "reboot" tu vérifie si c'est bon sinon tu revient en arrière et tu poste sur le forum
nota: pas obliger de tout faire aujourd'hui , prend ton temps et fais un refresh de la page
si des étape déjà faite tu passe a la suivante

dans /etc/modprobe.d/ créer un fichier avec blacklist nouveau


nano /etc/modprobe.d/nouveau-blacklist.conf
 


avec ceci dedans


blacklist nouveau
 



reboot
 



nano /etc/modprobe.d/tpm-blacklist.conf
 


avec ceci dedans


blacklist tpm_crb
blacklist tpm_tis
blacklist tpm_tis_core
blacklist tpm
blacklist rng_core
 



reboot
 



étape 1
dans /etc/default/grub
tu modifie la ligne avec quiet comme ceci


# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="nouveau.modeset=0 quiet"
GRUB_CMDLINE_LINUX=""
 


puis


update-grub
 


puis


reboot
 



apt-get --reinstall install firmware-misc-nonfree
 



reboot
 



apt-get --reinstall install firmware-iwlwifi
 



reboot
 



apt-get --reinstall install linux-image-amd64 linux-headers-amd-64
 



reboot
 



journalctl -r -p err
 



de la doc sur le firmware iwlwifi (je comprend pas les erreurs que tu a mais pas trop mon truc le wifi )

dans buster
* Intel Wireless 3168 firmware, version 22.391740.0
   (iwlwifi-3168-22.ucode)
* Intel Wireless 3168 firmware, version 29.3e3b4de5.0
   (iwlwifi-3168-29.ucode)

dans stretch
* Intel Wireless 3168 firmware, version 21.302800.0
   (iwlwifi-3168-21.ucode)
* Intel Wireless 3168 firmware, version 22.361476.0
   (iwlwifi-3168-22.ucode)
sur le site intel
Intel® Wireless-AC 3168 double bande    4.6 +    iwlwifi-3168-ucode-22.361476.0. tgz

https://www.intel.fr/content/www/fr/fr/ … rking.html

Installation of the firmware is simply:

        % cp iwlwifi-3168-22.ucode /lib/firmware

You can now load the driver (see the INSTALL and README.iwlwifi provided with
the iwlwifi package for information on building and using that driver.)

vérifié sur buster les binaires intel  iwlwifi sont bien  dans /lib/firmware/



passage au noyau des backports (on va prendre des paquets de buster adapté  a  stretch (backports) ).
installation du noyau 4.19 et headers correspondant


apt-get --reinstall install -t stretch-backports linux-image-amd64 linux-headers-amd-64
 



reboot
 


passage au firmware des backports


apt-get --reinstall install -t stretch-backports firmware-iwlwifi firmware-misc-nonfree
 



mettre l'architecture i386


dpkg --print-architecture
 


renvoi


amd64
 



dpkg --add-architecture i386
 


mettre a jour


apt update
 


vérifié


dpkg --print-foreign-architectures
 


renvoi


i386
 



reboot
 



vérifié si dkms est installé


apt-cache policy dkms
 


doit répondre


dkms:
  Installé : avec ta version
 



on prépare l'installation de bumblebee , si tu commence il faut aller jusqu'au reboot (étape3)
étape 2 (enlever nouveau.modeset=0)
dans /etc/default/grub
tu remet la ligne avec quiet comme ceci


# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX=""
 


prendre en compte la modification


update-grub
 



installer bumblebee avec le driver nvidia


apt-get install bumblebee-nvidia primus primus-libs-ia32
 


étape 3


reboot
 


tester bumblebee


apt-get --reinstall install mesa-utils
 


commande a faire en user (important)


glxinfo -B
 



optirun glxinfo -B
 



si tout est bon , ta carte nvidia est inactive , pour l'activer tu utilise la commande "optirun lenomdujeux" par exemple
ou "optirun firefox"  etc ....

les erreurs


journalctl -r -p err
 

Dernière modification par robert2a (25-01-2019 14:47:40)

Hors ligne

#85 25-01-2019 14:51:53

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

voila terminé pour moi
j'ai bien découpé les commandes
au premier bug tu stop

Force et Courage  roll

Donc pour récapitulé j'installe le firmware misc non free avec la commande que tu m'as donnée, puis je peux faire de même avec le pilote wifi je suppose. Et après tu me dit qu'il faut mettre le noyau à jour ? C'est à dire refaire la manip pour passer sur Buster ?



oubli buster , tu suis les indications du #84 , tu est sur stretch stable , au pire tu pose une question
si des choses déjà fait tu passe a la suivante (vérifie tout de même )
je modifie plus rien fait un refresh de la page
j' attend tes retours.
tu n'est pas obligé de tout faire aujourd'ui , selon ta disponibilité .

Dernière modification par robert2a (25-01-2019 15:02:44)

Hors ligne

#86 25-01-2019 15:51:14

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

il peu y avoir un bug entre la version du driver de stretch et la version du noyau (stretch-backports)
quand tu installe bumblebee récupérer le log de la console si tu peu
tu a des lignes avec "dkms" et "building" si un echec de dkms il aura une erreur sinon si correct "dkms: install complette"

Dernière modification par robert2a (25-01-2019 15:51:58)

Hors ligne

#87 26-01-2019 11:45:24

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

Ok ça marche alors j'ai fais toute la première partie :

journalctl -r -p err


-- Logs begin at Sat 2019-01-26 11:08:03 CET, end at Sat 2019-01-26 11:42:22 CET. --
janv. 26 11:41:36 debian pulseaudio[1000]: [pulseaudio] pid.c: Daemon already running.
janv. 26 11:41:36 debian pulseaudio[985]: [pulseaudio] pid.c: Daemon already running.
janv. 26 11:08:05 debian bluetoothd[470]: sap-server: Operation not permitted (1)
janv. 26 11:08:05 debian bluetoothd[470]: Sap driver initialization failed.
janv. 26 11:08:05 debian bluetoothd[470]: Failed to obtain handles for "Service Changed" characteristic
janv. 26 11:08:04 debian avahi-daemon[503]: chroot.c: open() failed: No such file or directory
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-23.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-24.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-25.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-26.ucode (-2)
janv. 26 11:08:03 debian kernel: ACPI Error: Method parse/execution failed [\_SB.PCI0.LPCB.EC._REG] (Node ffffa0af76
janv. 26 11:08:03 debian kernel: ACPI Error: [^^^PEG0.PEGP.EASP] Namespace lookup failure, AE_NOT_FOUND (20160831/ps
 



Voici le retour de la commande.

Encore merci pour ton aide !

Hors ligne

#88 26-01-2019 12:00:15

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

apt-cache policy dkms


dkms:
  Installé : (aucun)
  Candidat : 2.3-2
 Table de version :
     2.6.1-4~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64 Packages
        100 http://deb.debian.org/debian stretch-backports/main i386 Packages
     2.3-2 500
        500 http://deb.debian.org/debian stretch/main amd64 Packages
        500 http://deb.debian.org/debian stretch/main i386 Packages
 


Du coup j'en déduis que je dois l'installer. Il y a-t-il une particularité ou un simple :

apt-get install dkms


suffit-il?

Hors ligne

#89 26-01-2019 14:24:37

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

Bonjour

oui on va l'intaller avec ta commande qui suffit
en autre le paquet nvidia-kernel-dkms a pour dépendance  dkms mais on va mettre toutes les chances de notre coté  smile


apt-get install dkms
 



donc il te reste juste la dernière partie a faire , pour la prise en charge de ta GTX1050.
comme tu n'a pas fais  de remarque et que ton retour des erreurs est propre (a part le wifi )
j'en conclue que c'est correct
nota: ouvre un fil sur le forum pour ce code d'erreur du wifi , tu indique que ça fonctionne mais le noyau renvoie ceci


janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-23.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-24.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-25.ucode (-2)
janv. 26 11:08:03 debian kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-3168-26.ucode (-2)
 



donne moi le retour de cette commande avant de continuer


uname -a
 


ps: vérifier que le noyau est bien le 4.19 utilisé

et ces deux la pour la version des firmwares


apt-cache policy firmware-iwlwifi
 


et


apt-cache policy firmware-misc-nonfree
 


tu peu vérifié dans /var/log/Xorg.0.log les lignes commencent par "modeset" , prise en charge du gpu intel par le noyau (KMS modeset) et pas par le paquet "xserver-xorg-video-intel"


cat /var/log/Xorg.0.log
 


nota: pas la peine de poster juste vérifier visuellement

et finir la dernière partie smile

Dernière modification par robert2a (26-01-2019 14:35:57)

Hors ligne

#90 26-01-2019 15:21:02

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

uname -a



Linux debian 4.19.0-0.bpo.1-amd64 #1 SMP Debian 4.19.12-1~bpo9+1 (2018-12-30) x86_64 GNU/Linux
 

Hors ligne

#91 26-01-2019 15:45:56

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

un problème pour le reste ?
nota: le noyau c'est ok

Hors ligne

#92 26-01-2019 15:47:38

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

apt-get install bumblebee-nvidia primus primus-libs-ia32


après cette commande j'ai reboot,  mon ordi freeze de manière aléatoire et au plus loin que je suis aller mon interface de loggin n'apparait plus. Je n'ai que le terminal :'(

Dernière modification par Lam3ch (26-01-2019 15:48:47)

Hors ligne

#93 26-01-2019 15:55:08

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

en recovery mode la commande

journalctl -r -p err

donne

debian system[1] failed to start load Kernel Modules
debian-system-modules-load[405]: failed to insert 'nvidia_drm' : operation not permietted
debian-system-modules-load[405]:error running install for nvidia_drm
debian-system-modules-load[257]: Failed to insert 'nvidia_drm' : operation not permitted
debian-system-modules-load[257]: Error running install command for nvidia_drm

Hors ligne

#94 26-01-2019 16:00:56

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

on revient en arrière


apt-get remove --purge bumblebee bumblebee-nvidia primus primus-libs-ia32
 



apt-get remove --purge nvidia*
 




apt-get remove --purge xserver-xorg-video-nvidia
 




apt-get autoremove --purge
 




tu reboot

si correct ok

sinon tu tape "e" au menu de grub et tu ajoute "nouveau.modeset=0"
et tu le mettra permanent avec /etc/default/grub

Dernière modification par robert2a (26-01-2019 20:04:49)

Hors ligne

#95 26-01-2019 16:03:58

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

pourtant il me semblait bien avoir vu DKMS installed :'(

Hors ligne

#96 26-01-2019 16:04:52

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Freeze au lancement de GNOME

a  priori un problème sur l'installation des modules pour nvidia

je pense que tu n'a pas récupéré le log de l'installation de bumblebee sur la console (comme dit plus haut dkms a du donner une erreur de building)
c'est sûrement une incompatibilité du noyau et du driver

fait le #94 j' aimerai bien que tu retrouve un bureau propre

Hors ligne

#97 26-01-2019 16:05:44

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

je ne fais pas d'autoremove ?

Hors ligne

#98 26-01-2019 16:06:12

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

si je l'ai !
mais sur l'ordi qui ne marche pas big_smile

Hors ligne

#99 26-01-2019 16:08:05

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

usr@debian:~$ sudo apt-get install bumblebee-nvidia primus primus-libs-ia32
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  linux-image-4.9.0-3-amd64
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
The following additional packages will be installed:
  bbswitch-dkms bumblebee gcc-6-base:i386 glx-alternative-mesa glx-alternative-nvidia glx-diversions libbsd0:i386 libc6:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi6:i386 libgcc1:i386 libgcrypt20:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libgles2 libglvnd0 libgpg-error0:i386 libgpm2:i386 libllvm3.9:i386 libncurses5:i386 libnvidia-glcore libnvidia-ml1
  libpciaccess0:i386 libsensors4:i386 libstdc++6:i386 libtinfo5:i386 libtxc-dxtn-s2tc:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxnvctrl0
  libxshmfence1:i386 libxxf86vm1:i386 nvidia-alternative nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check
  nvidia-modprobe nvidia-settings nvidia-support nvidia-vdpau-driver primus-libs primus-libs:i386 update-glx xserver-xorg-video-nvidia zlib1g:i386
Paquets suggérés :
  nvidia-driver glibc-doc:i386 locales:i386 rng-tools:i386 gpm:i386 lm-sensors:i386
Paquets recommandés :
  nvidia-driver | libcuda1 libgl1-nvidia-glvnd-glx | libgl1-nvidia-glx nvidia-driver
Les paquets suivants seront ENLEVÉS :
  libgles2-mesa
Les NOUVEAUX paquets suivants seront installés :
  bbswitch-dkms bumblebee bumblebee-nvidia gcc-6-base:i386 glx-alternative-mesa glx-alternative-nvidia glx-diversions libbsd0:i386 libc6:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi6:i386 libgcc1:i386 libgcrypt20:i386
  libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libgles2 libglvnd0 libgpg-error0:i386 libgpm2:i386 libllvm3.9:i386 libncurses5:i386 libnvidia-glcore
  libnvidia-ml1 libpciaccess0:i386 libsensors4:i386 libstdc++6:i386 libtinfo5:i386 libtxc-dxtn-s2tc:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386 nvidia-alternative nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
  nvidia-kernel-support nvidia-legacy-check nvidia-modprobe nvidia-settings nvidia-support nvidia-vdpau-driver primus primus-libs primus-libs:i386
  primus-libs-ia32:i386 update-glx xserver-xorg-video-nvidia zlib1g:i386
0 mis à jour, 69 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 45,5 Mo dans les archives.
Après cette opération, 284 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 http://security.debian.org/debian-security stretch/updates/main i386 gcc-6-base i386 6.3.0-18+deb9u1 [180 kB]
Réception de:2 http://deb.debian.org/debian stretch-backports/main amd64 libglvnd0 amd64 1.1.0-1~bpo9+1 [50,8 kB]
Réception de:3 http://deb.debian.org/debian stretch-backports/main amd64 libgles2 amd64 1.1.0-1~bpo9+1 [19,4 kB]
Réception de:4 http://deb.debian.org/debian stretch/contrib amd64 update-glx amd64 0.8.3~deb9u1 [9 644 B]
Réception de:5 http://deb.debian.org/debian stretch/contrib amd64 glx-alternative-mesa amd64 0.8.3~deb9u1 [8 818 B]
Réception de:6 http://deb.debian.org/debian stretch/contrib amd64 nvidia-installer-cleanup amd64 20151021+4 [19,3 kB]
Réception de:7 http://deb.debian.org/debian stretch/contrib amd64 glx-diversions amd64 0.8.3~deb9u1 [11,2 kB]
Réception de:8 http://deb.debian.org/debian stretch/contrib amd64 glx-alternative-nvidia amd64 0.8.3~deb9u1 [10,0 kB]
Réception de:9 http://deb.debian.org/debian stretch/main i386 libc6 i386 2.24-11+deb9u3 [2 470 kB]
Réception de:10 http://security.debian.org/debian-security stretch/updates/main i386 libgcc1 i386 1:6.3.0-18+deb9u1 [48,0 kB]
Réception de:11 http://security.debian.org/debian-security stretch/updates/main i386 libstdc++6 i386 6.3.0-18+deb9u1 [426 kB]
Réception de:12 http://security.debian.org/debian-security stretch/updates/main i386 libgcrypt20 i386 1.7.6-2+deb9u3 [497 kB]
Réception de:13 http://security.debian.org/debian-security stretch/updates/main i386 libexpat1 i386 2.2.0-2+deb9u1 [86,3 kB]
Réception de:14 http://deb.debian.org/debian stretch/main i386 libxau6 i386 1:1.0.8-1 [20,9 kB]
Réception de:15 http://deb.debian.org/debian stretch/non-free amd64 nvidia-legacy-check amd64 384.130-1 [187 kB]
Réception de:16 http://deb.debian.org/debian stretch/non-free amd64 nvidia-alternative amd64 384.130-1 [183 kB]
Réception de:17 http://deb.debian.org/debian stretch/contrib amd64 nvidia-kernel-common amd64 20151021+4 [10,3 kB]
Réception de:18 http://deb.debian.org/debian stretch/contrib amd64 nvidia-modprobe amd64 384.111-2~deb9u1 [18,0 kB]
Réception de:19 http://deb.debian.org/debian stretch/non-free amd64 nvidia-kernel-support amd64 384.130-1 [182 kB]
Réception de:20 http://deb.debian.org/debian stretch/non-free amd64 nvidia-kernel-dkms amd64 384.130-1 [7 627 kB]
Réception de:21 http://deb.debian.org/debian stretch/main amd64 libxnvctrl0 amd64 384.111-1~deb9u1 [24,0 kB]
Réception de:22 http://deb.debian.org/debian stretch/contrib amd64 nvidia-settings amd64 384.111-1~deb9u1 [896 kB]
Réception de:23 http://deb.debian.org/debian stretch/non-free amd64 nvidia-vdpau-driver amd64 384.130-1 [825 kB]
Réception de:24 http://deb.debian.org/debian stretch/non-free amd64 libnvidia-glcore amd64 384.130-1 [6 657 kB]                                                    
Réception de:25 http://deb.debian.org/debian stretch/contrib amd64 nvidia-support amd64 20151021+4 [20,1 kB]                                                        
Réception de:26 http://deb.debian.org/debian stretch/non-free amd64 xserver-xorg-video-nvidia amd64 384.130-1 [3 411 kB]                                            
Réception de:27 http://deb.debian.org/debian stretch/main amd64 bbswitch-dkms amd64 0.8-4 [12,3 kB]                                                                
Réception de:28 http://deb.debian.org/debian stretch/main amd64 bumblebee amd64 3.2.1-14 [49,7 kB]                                                                  
Réception de:29 http://deb.debian.org/debian stretch/main i386 libtinfo5 i386 6.0+20161126-1+deb9u2 [300 kB]                                                        
Réception de:30 http://deb.debian.org/debian stretch/main i386 zlib1g i386 1:1.2.8.dfsg-5 [88,5 kB]                                                                
Réception de:31 http://deb.debian.org/debian stretch/main i386 libbsd0 i386 0.8.3-1 [86,5 kB]                                                                      
Réception de:32 http://deb.debian.org/debian stretch/main i386 libncurses5 i386 6.0+20161126-1+deb9u2 [100 kB]                                                      
Réception de:33 http://deb.debian.org/debian stretch/main i386 libedit2 i386 3.1-20160903-3 [88,5 kB]                                                              
Réception de:34 http://deb.debian.org/debian stretch/main i386 libgpg-error0 i386 1.26-2 [115 kB]                                                                  
Réception de:35 http://deb.debian.org/debian stretch/main i386 libgpm2 i386 1.20.4-6.2+b1 [34,9 kB]                                                                
Réception de:36 http://deb.debian.org/debian stretch/main i386 libdrm2 i386 2.4.74-1 [38,8 kB]                                                                      
Réception de:37 http://deb.debian.org/debian stretch/main i386 libdrm-amdgpu1 i386 2.4.74-1 [29,2 kB]                                                              
Réception de:38 http://deb.debian.org/debian stretch/main i386 libpciaccess0 i386 0.13.4-1+b2 [52,3 kB]                                                            
Réception de:39 http://deb.debian.org/debian stretch/main i386 libdrm-intel1 i386 2.4.74-1 [72,2 kB]                                                                
Réception de:40 http://deb.debian.org/debian stretch/main i386 libdrm-nouveau2 i386 2.4.74-1 [27,1 kB]                                                              
Réception de:41 http://deb.debian.org/debian stretch/main i386 libdrm-radeon1 i386 2.4.74-1 [31,7 kB]                                                              
Réception de:42 http://deb.debian.org/debian stretch/main i386 libelf1 i386 0.168-1 [163 kB]                                                                        
Réception de:43 http://deb.debian.org/debian stretch/main i386 libffi6 i386 3.2.1-6 [19,5 kB]                                                                      
Réception de:44 http://deb.debian.org/debian stretch/main i386 libllvm3.9 i386 1:3.9.1-9 [12,5 MB]                                                                  
Réception de:45 http://deb.debian.org/debian stretch/main i386 libsensors4 i386 1:3.4.0-4 [54,0 kB]                                                                
Réception de:46 http://deb.debian.org/debian stretch/main i386 libgl1-mesa-dri i386 13.0.6-1+b2 [4 945 kB]                                                          
Réception de:47 http://deb.debian.org/debian stretch/main i386 libglapi-mesa i386 13.0.6-1+b2 [59,2 kB]                                                            
Réception de:48 http://deb.debian.org/debian stretch/main i386 libxdmcp6 i386 1:1.1.2-3 [26,7 kB]                                                                  
Réception de:49 http://deb.debian.org/debian stretch/main i386 libxcb1 i386 1.12-1 [138 kB]                                                                        
Réception de:50 http://deb.debian.org/debian stretch/main i386 libx11-6 i386 2:1.6.4-3+deb9u1 [771 kB]                                                              
Réception de:51 http://deb.debian.org/debian stretch/main i386 libx11-xcb1 i386 2:1.6.4-3+deb9u1 [183 kB]                                                          
Réception de:52 http://deb.debian.org/debian stretch/main i386 libxcb-dri2-0 i386 1.12-1 [97,7 kB]                                                                  
Réception de:53 http://deb.debian.org/debian stretch/main i386 libxcb-dri3-0 i386 1.12-1 [95,7 kB]                                                                  
Réception de:54 http://deb.debian.org/debian stretch/main i386 libxcb-glx0 i386 1.12-1 [115 kB]                                                                    
Réception de:55 http://deb.debian.org/debian stretch/main i386 libxcb-present0 i386 1.12-1 [96,1 kB]                                                                
Réception de:56 http://deb.debian.org/debian stretch/main i386 libxcb-sync1 i386 1.12-1 [99,6 kB]                                                                  
Réception de:57 http://deb.debian.org/debian stretch/main i386 libxfixes3 i386 1:5.0.3-1 [22,4 kB]                                                                  
Réception de:58 http://deb.debian.org/debian stretch/main i386 libxdamage1 i386 1:1.1.4-2+b3 [14,7 kB]                                                              
Réception de:59 http://deb.debian.org/debian stretch/main i386 libxext6 i386 2:1.3.3-1+b2 [55,2 kB]                                                                
Réception de:60 http://deb.debian.org/debian stretch/main i386 libxshmfence1 i386 1.2-1+b2 [8 124 B]                                                                
Réception de:61 http://deb.debian.org/debian stretch/main i386 libxxf86vm1 i386 1:1.1.4-1+b2 [21,7 kB]                                                              
Réception de:62 http://deb.debian.org/debian stretch/main i386 libgl1-mesa-glx i386 13.0.6-1+b2 [174 kB]                                                            
Réception de:63 http://deb.debian.org/debian stretch/non-free amd64 libnvidia-ml1 amd64 384.130-1 [588 kB]                                                          
Réception de:64 http://deb.debian.org/debian stretch/contrib amd64 bumblebee-nvidia amd64 3.2.1-14 [5 146 B]                                                        
Réception de:65 http://deb.debian.org/debian stretch/main i386 libtxc-dxtn-s2tc i386 1.0+git20151227-2 [47,8 kB]                                                    
Réception de:66 http://deb.debian.org/debian stretch/main amd64 primus-libs amd64 0~20150328-4 [49,3 kB]                                                            
Réception de:67 http://deb.debian.org/debian stretch/main amd64 primus amd64 0~20150328-4 [11,0 kB]                                                                
Réception de:68 http://deb.debian.org/debian stretch/main i386 primus-libs i386 0~20150328-4 [56,1 kB]                                                              
Réception de:69 http://deb.debian.org/debian stretch/main i386 primus-libs-ia32 i386 0~20150328-4 [3 436 B]                                                        
45,5 Mo réceptionnés en 21s (2 157 ko/s)                                                                                                                            
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
Sélection du paquet libglvnd0:amd64 précédemment désélectionné.
(Lecture de la base de données... 269186 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libglvnd0_1.1.0-1~bpo9+1_amd64.deb ...
Dépaquetage de libglvnd0:amd64 (1.1.0-1~bpo9+1) ...
dpkg: libgles2-mesa:amd64 : problème de dépendance, mais suppression comme demandé :
 vlc-plugin-video-output:amd64 dépend de libgles2-mesa (>= 7.8.1) | libgles2 ; cependant :
  Le paquet libgles2-mesa:amd64 doit être supprimé.
  Le paquet libgles2 n'est pas installé.
  Le paquet libgles2-mesa:amd64 qui fournit libgles2 doit être supprimé.
 vlc-plugin-video-output:amd64 dépend de libgles2-mesa (>= 7.8.1) | libgles2 ; cependant :
  Le paquet libgles2-mesa:amd64 doit être supprimé.
  Le paquet libgles2 n'est pas installé.
  Le paquet libgles2-mesa:amd64 qui fournit libgles2 doit être supprimé.

(Lecture de la base de données... 269193 fichiers et répertoires déjà installés.)
Suppression de libgles2-mesa:amd64 (13.0.6-1+b2) ...
Sélection du paquet libgles2:amd64 précédemment désélectionné.
(Lecture de la base de données... 269184 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgles2_1.1.0-1~bpo9+1_amd64.deb ...
Dépaquetage de libgles2:amd64 (1.1.0-1~bpo9+1) ...
Sélection du paquet update-glx précédemment désélectionné.
Préparation du dépaquetage de .../update-glx_0.8.3~deb9u1_amd64.deb ...
Dépaquetage de update-glx (0.8.3~deb9u1) ...
Sélection du paquet glx-alternative-mesa précédemment désélectionné.
Préparation du dépaquetage de .../glx-alternative-mesa_0.8.3~deb9u1_amd64.deb ...
Dépaquetage de glx-alternative-mesa (0.8.3~deb9u1) ...
Sélection du paquet nvidia-installer-cleanup précédemment désélectionné.
Préparation du dépaquetage de .../nvidia-installer-cleanup_20151021+4_amd64.deb ...
Dépaquetage de nvidia-installer-cleanup (20151021+4) ...
Paramétrage de nvidia-installer-cleanup (20151021+4) ...
Sélection du paquet glx-diversions précédemment désélectionné.
(Lecture de la base de données... 269277 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-glx-diversions_0.8.3~deb9u1_amd64.deb ...
Dépaquetage de glx-diversions (0.8.3~deb9u1) ...
Sélection du paquet glx-alternative-nvidia précédemment désélectionné.
Préparation du dépaquetage de .../1-glx-alternative-nvidia_0.8.3~deb9u1_amd64.deb ...
Dépaquetage de glx-alternative-nvidia (0.8.3~deb9u1) ...
Sélection du paquet gcc-6-base:i386 précédemment désélectionné.
Préparation du dépaquetage de .../2-gcc-6-base_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de gcc-6-base:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libgcc1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../3-libgcc1_1%3a6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libgcc1:i386 (1:6.3.0-18+deb9u1) ...
Sélection du paquet libc6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../4-libc6_2.24-11+deb9u3_i386.deb ...
Dépaquetage de libc6:i386 (2.24-11+deb9u3) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../5-libxau6_1%3a1.0.8-1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.8-1) ...
Sélection du paquet nvidia-legacy-check précédemment désélectionné.
Préparation du dépaquetage de .../6-nvidia-legacy-check_384.130-1_amd64.deb ...
Dépaquetage de nvidia-legacy-check (384.130-1) ...
Paramétrage de nvidia-legacy-check (384.130-1) ...
Sélection du paquet nvidia-alternative précédemment désélectionné.
(Lecture de la base de données... 269618 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-nvidia-alternative_384.130-1_amd64.deb ...
Dépaquetage de nvidia-alternative (384.130-1) ...
Sélection du paquet nvidia-kernel-common précédemment désélectionné.
Préparation du dépaquetage de .../01-nvidia-kernel-common_20151021+4_amd64.deb ...
Dépaquetage de nvidia-kernel-common (20151021+4) ...
Sélection du paquet nvidia-modprobe précédemment désélectionné.
Préparation du dépaquetage de .../02-nvidia-modprobe_384.111-2~deb9u1_amd64.deb ...
Dépaquetage de nvidia-modprobe (384.111-2~deb9u1) ...
Sélection du paquet nvidia-kernel-support précédemment désélectionné.
Préparation du dépaquetage de .../03-nvidia-kernel-support_384.130-1_amd64.deb ...
Dépaquetage de nvidia-kernel-support (384.130-1) ...
Sélection du paquet nvidia-kernel-dkms précédemment désélectionné.
Préparation du dépaquetage de .../04-nvidia-kernel-dkms_384.130-1_amd64.deb ...
Dépaquetage de nvidia-kernel-dkms (384.130-1) ...
Sélection du paquet libxnvctrl0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libxnvctrl0_384.111-1~deb9u1_amd64.deb ...
Dépaquetage de libxnvctrl0:amd64 (384.111-1~deb9u1) ...
Sélection du paquet nvidia-settings précédemment désélectionné.
Préparation du dépaquetage de .../06-nvidia-settings_384.111-1~deb9u1_amd64.deb ...
Dépaquetage de nvidia-settings (384.111-1~deb9u1) ...
Sélection du paquet nvidia-vdpau-driver:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-nvidia-vdpau-driver_384.130-1_amd64.deb ...
Dépaquetage de nvidia-vdpau-driver:amd64 (384.130-1) ...
Sélection du paquet libnvidia-glcore:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libnvidia-glcore_384.130-1_amd64.deb ...
Dépaquetage de libnvidia-glcore:amd64 (384.130-1) ...
Sélection du paquet nvidia-support précédemment désélectionné.
Préparation du dépaquetage de .../09-nvidia-support_20151021+4_amd64.deb ...
Dépaquetage de nvidia-support (20151021+4) ...
Sélection du paquet xserver-xorg-video-nvidia précédemment désélectionné.
Préparation du dépaquetage de .../10-xserver-xorg-video-nvidia_384.130-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia (384.130-1) ...
Sélection du paquet bbswitch-dkms précédemment désélectionné.
Préparation du dépaquetage de .../11-bbswitch-dkms_0.8-4_amd64.deb ...
Dépaquetage de bbswitch-dkms (0.8-4) ...
Sélection du paquet bumblebee précédemment désélectionné.
Préparation du dépaquetage de .../12-bumblebee_3.2.1-14_amd64.deb ...
Dépaquetage de bumblebee (3.2.1-14) ...
Sélection du paquet libtinfo5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libtinfo5_6.0+20161126-1+deb9u2_i386.deb ...
Dépaquetage de libtinfo5:i386 (6.0+20161126-1+deb9u2) ...
Sélection du paquet zlib1g:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-zlib1g_1%3a1.2.8.dfsg-5_i386.deb ...
Dépaquetage de zlib1g:i386 (1:1.2.8.dfsg-5) ...
Sélection du paquet libstdc++6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libstdc++6_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libstdc++6:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libbsd0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-libbsd0_0.8.3-1_i386.deb ...
Dépaquetage de libbsd0:i386 (0.8.3-1) ...
Sélection du paquet libncurses5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libncurses5_6.0+20161126-1+deb9u2_i386.deb ...
Dépaquetage de libncurses5:i386 (6.0+20161126-1+deb9u2) ...
Sélection du paquet libedit2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-libedit2_3.1-20160903-3_i386.deb ...
Dépaquetage de libedit2:i386 (3.1-20160903-3) ...
Sélection du paquet libgpg-error0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../19-libgpg-error0_1.26-2_i386.deb ...
Dépaquetage de libgpg-error0:i386 (1.26-2) ...
Sélection du paquet libgcrypt20:i386 précédemment désélectionné.
Préparation du dépaquetage de .../20-libgcrypt20_1.7.6-2+deb9u3_i386.deb ...
Dépaquetage de libgcrypt20:i386 (1.7.6-2+deb9u3) ...
Sélection du paquet libgpm2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../21-libgpm2_1.20.4-6.2+b1_i386.deb ...
Dépaquetage de libgpm2:i386 (1.20.4-6.2+b1) ...
Sélection du paquet libdrm2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../22-libdrm2_2.4.74-1_i386.deb ...
Dépaquetage de libdrm2:i386 (2.4.74-1) ...
Sélection du paquet libdrm-amdgpu1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../23-libdrm-amdgpu1_2.4.74-1_i386.deb ...
Dépaquetage de libdrm-amdgpu1:i386 (2.4.74-1) ...
Sélection du paquet libpciaccess0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../24-libpciaccess0_0.13.4-1+b2_i386.deb ...
Dépaquetage de libpciaccess0:i386 (0.13.4-1+b2) ...
Sélection du paquet libdrm-intel1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../25-libdrm-intel1_2.4.74-1_i386.deb ...
Dépaquetage de libdrm-intel1:i386 (2.4.74-1) ...
Sélection du paquet libdrm-nouveau2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../26-libdrm-nouveau2_2.4.74-1_i386.deb ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.74-1) ...
Sélection du paquet libdrm-radeon1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../27-libdrm-radeon1_2.4.74-1_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.74-1) ...
Sélection du paquet libelf1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../28-libelf1_0.168-1_i386.deb ...
Dépaquetage de libelf1:i386 (0.168-1) ...
Sélection du paquet libexpat1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../29-libexpat1_2.2.0-2+deb9u1_i386.deb ...
Dépaquetage de libexpat1:i386 (2.2.0-2+deb9u1) ...
Sélection du paquet libffi6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../30-libffi6_3.2.1-6_i386.deb ...
Dépaquetage de libffi6:i386 (3.2.1-6) ...
Sélection du paquet libllvm3.9:i386 précédemment désélectionné.
Préparation du dépaquetage de .../31-libllvm3.9_1%3a3.9.1-9_i386.deb ...
Dépaquetage de libllvm3.9:i386 (1:3.9.1-9) ...
Sélection du paquet libsensors4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libsensors4_1%3a3.4.0-4_i386.deb ...
Dépaquetage de libsensors4:i386 (1:3.4.0-4) ...
Sélection du paquet libgl1-mesa-dri:i386 précédemment désélectionné.
Préparation du dépaquetage de .../33-libgl1-mesa-dri_13.0.6-1+b2_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (13.0.6-1+b2) ...
Sélection du paquet libglapi-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../34-libglapi-mesa_13.0.6-1+b2_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (13.0.6-1+b2) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../35-libxdmcp6_1%3a1.1.2-3_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.2-3) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../36-libxcb1_1.12-1_i386.deb ...
Dépaquetage de libxcb1:i386 (1.12-1) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../37-libx11-6_2%3a1.6.4-3+deb9u1_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.4-3+deb9u1) ...
Sélection du paquet libx11-xcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../38-libx11-xcb1_2%3a1.6.4-3+deb9u1_i386.deb ...
Dépaquetage de libx11-xcb1:i386 (2:1.6.4-3+deb9u1) ...
Sélection du paquet libxcb-dri2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../39-libxcb-dri2-0_1.12-1_i386.deb ...
Dépaquetage de libxcb-dri2-0:i386 (1.12-1) ...
Sélection du paquet libxcb-dri3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../40-libxcb-dri3-0_1.12-1_i386.deb ...
Dépaquetage de libxcb-dri3-0:i386 (1.12-1) ...
Sélection du paquet libxcb-glx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../41-libxcb-glx0_1.12-1_i386.deb ...
Dépaquetage de libxcb-glx0:i386 (1.12-1) ...
Sélection du paquet libxcb-present0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../42-libxcb-present0_1.12-1_i386.deb ...
Dépaquetage de libxcb-present0:i386 (1.12-1) ...
Sélection du paquet libxcb-sync1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../43-libxcb-sync1_1.12-1_i386.deb ...
Dépaquetage de libxcb-sync1:i386 (1.12-1) ...
Sélection du paquet libxfixes3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../44-libxfixes3_1%3a5.0.3-1_i386.deb ...
Dépaquetage de libxfixes3:i386 (1:5.0.3-1) ...
Sélection du paquet libxdamage1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../45-libxdamage1_1%3a1.1.4-2+b3_i386.deb ...
Dépaquetage de libxdamage1:i386 (1:1.1.4-2+b3) ...
Sélection du paquet libxext6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../46-libxext6_2%3a1.3.3-1+b2_i386.deb ...
Dépaquetage de libxext6:i386 (2:1.3.3-1+b2) ...
Sélection du paquet libxshmfence1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../47-libxshmfence1_1.2-1+b2_i386.deb ...
Dépaquetage de libxshmfence1:i386 (1.2-1+b2) ...
Sélection du paquet libxxf86vm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../48-libxxf86vm1_1%3a1.1.4-1+b2_i386.deb ...
Dépaquetage de libxxf86vm1:i386 (1:1.1.4-1+b2) ...
Sélection du paquet libgl1-mesa-glx:i386 précédemment désélectionné.
Préparation du dépaquetage de .../49-libgl1-mesa-glx_13.0.6-1+b2_i386.deb ...
Dépaquetage de libgl1-mesa-glx:i386 (13.0.6-1+b2) ...
Sélection du paquet libnvidia-ml1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../50-libnvidia-ml1_384.130-1_amd64.deb ...
Dépaquetage de libnvidia-ml1:amd64 (384.130-1) ...
Sélection du paquet bumblebee-nvidia précédemment désélectionné.
Préparation du dépaquetage de .../51-bumblebee-nvidia_3.2.1-14_amd64.deb ...
Dépaquetage de bumblebee-nvidia (3.2.1-14) ...
Sélection du paquet libtxc-dxtn-s2tc:i386 précédemment désélectionné.
Préparation du dépaquetage de .../52-libtxc-dxtn-s2tc_1.0+git20151227-2_i386.deb ...
Dépaquetage de libtxc-dxtn-s2tc:i386 (1.0+git20151227-2) ...
Sélection du paquet primus-libs:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../53-primus-libs_0~20150328-4_amd64.deb ...
Dépaquetage de primus-libs:amd64 (0~20150328-4) ...
Sélection du paquet primus précédemment désélectionné.
Préparation du dépaquetage de .../54-primus_0~20150328-4_amd64.deb ...
Dépaquetage de primus (0~20150328-4) ...
Sélection du paquet primus-libs:i386 précédemment désélectionné.
Préparation du dépaquetage de .../55-primus-libs_0~20150328-4_i386.deb ...
Dépaquetage de primus-libs:i386 (0~20150328-4) ...
Sélection du paquet primus-libs-ia32:i386 précédemment désélectionné.
Préparation du dépaquetage de .../56-primus-libs-ia32_0~20150328-4_i386.deb ...
Dépaquetage de primus-libs-ia32:i386 (0~20150328-4) ...
Paramétrage de libglvnd0:amd64 (1.1.0-1~bpo9+1) ...
Paramétrage de nvidia-kernel-common (20151021+4) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Paramétrage de nvidia-support (20151021+4) ...
Paramétrage de update-glx (0.8.3~deb9u1) ...
Paramétrage de primus-libs:amd64 (0~20150328-4) ...
Paramétrage de gcc-6-base:i386 (6.3.0-18+deb9u1) ...
Paramétrage de libnvidia-glcore:amd64 (384.130-1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-0.bpo.1-amd64
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u3) ...
Traitement des actions différées (« triggers ») pour systemd (232-25+deb9u8) ...
Paramétrage de nvidia-modprobe (384.111-2~deb9u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Paramétrage de libgles2:amd64 (1.1.0-1~bpo9+1) ...
Paramétrage de glx-alternative-mesa (0.8.3~deb9u1) ...
Paramétrage de bbswitch-dkms (0.8-4) ...
Loading new bbswitch-0.8 DKMS files...
Building for 4.19.0-0.bpo.1-amd64
Building initial module for 4.19.0-0.bpo.1-amd64
Done.

bbswitch:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.19.0-0.bpo.1-amd64/updates/dkms/

depmod...

DKMS: install completed.
Paramétrage de libxnvctrl0:amd64 (384.111-1~deb9u1) ...
Paramétrage de glx-diversions (0.8.3~deb9u1) ...
Paramétrage de bumblebee (3.2.1-14) ...
Adding members from group(s) 'adm sudo admin' to 'bumblebee':

Created symlink /etc/systemd/system/graphical.target.wants/bumblebeed.service → /lib/systemd/system/bumblebeed.service.
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-0.bpo.1-amd64
Paramétrage de primus (0~20150328-4) ...
Traitement des actions différées (« triggers ») pour glx-alternative-mesa (0.8.3~deb9u1) ...
update-alternatives: utilisation de « /usr/lib/mesa-diverted » pour fournir « /usr/lib/glx » (glx) en mode automatique
Paramétrage de glx-alternative-nvidia (0.8.3~deb9u1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.8.3~deb9u1) ...
Paramétrage de nvidia-alternative (384.130-1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (384.130-1) ...
update-alternatives: utilisation de « /usr/lib/nvidia/current » pour fournir « /usr/lib/nvidia/nvidia » (nvidia) en mode automatique
Paramétrage de nvidia-kernel-support (384.130-1) ...
Paramétrage de nvidia-settings (384.111-1~deb9u1) ...
Paramétrage de nvidia-vdpau-driver:amd64 (384.130-1) ...
Paramétrage de libnvidia-ml1:amd64 (384.130-1) ...
Paramétrage de xserver-xorg-video-nvidia (384.130-1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (384.130-1) ...
update-alternatives: mise à jour de l'alternative /usr/lib/nvidia/current car le groupe de liens nvidia contient des liens esclaves modifiés
Paramétrage de nvidia-kernel-dkms (384.130-1) ...
Loading new nvidia-current-384.130 DKMS files...
Building for 4.19.0-0.bpo.1-amd64
Building initial module for 4.19.0-0.bpo.1-amd64
Error! Bad return status for module build on kernel: 4.19.0-0.bpo.1-amd64 (x86_64)
Consult /var/lib/dkms/nvidia-current/384.130/build/make.log for more information.
Paramétrage de bumblebee-nvidia (3.2.1-14) ...
update-alternatives: erreur: l'alternative /usr/lib/nvidia/bumblebee pour glx n'est pas enregistrée ; pas de configuration
Paramétrage de libc6:i386 (2.24-11+deb9u3) ...
Paramétrage de libglapi-mesa:i386 (13.0.6-1+b2) ...
Paramétrage de libbsd0:i386 (0.8.3-1) ...
Paramétrage de libdrm2:i386 (2.4.74-1) ...
Paramétrage de libgpg-error0:i386 (1.26-2) ...
Paramétrage de libx11-xcb1:i386 (2:1.6.4-3+deb9u1) ...
Paramétrage de libsensors4:i386 (1:3.4.0-4) ...
Paramétrage de libffi6:i386 (3.2.1-6) ...
Paramétrage de libdrm-radeon1:i386 (2.4.74-1) ...
Paramétrage de libxdmcp6:i386 (1:1.1.2-3) ...
Paramétrage de libdrm-nouveau2:i386 (2.4.74-1) ...
Paramétrage de libxau6:i386 (1:1.0.8-1) ...
Paramétrage de libgcc1:i386 (1:6.3.0-18+deb9u1) ...
Paramétrage de libtinfo5:i386 (6.0+20161126-1+deb9u2) ...
Paramétrage de libexpat1:i386 (2.2.0-2+deb9u1) ...
Paramétrage de libdrm-amdgpu1:i386 (2.4.74-1) ...
Paramétrage de libgcrypt20:i386 (1.7.6-2+deb9u3) ...
Paramétrage de libgpm2:i386 (1.20.4-6.2+b1) ...
Paramétrage de zlib1g:i386 (1:1.2.8.dfsg-5) ...
Paramétrage de libelf1:i386 (0.168-1) ...
Paramétrage de libxshmfence1:i386 (1.2-1+b2) ...
Paramétrage de libtxc-dxtn-s2tc:i386 (1.0+git20151227-2) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/s2tc/libtxc_dxtn.so » pour fournir « /usr/lib/i386-linux-gnu/libtxc_dxtn.so » (libtxc-dxtn-i386-linux-gnu) en mode automatique
Paramétrage de libpciaccess0:i386 (0.13.4-1+b2) ...
Paramétrage de libstdc++6:i386 (6.3.0-18+deb9u1) ...
Paramétrage de libxcb1:i386 (1.12-1) ...
Paramétrage de libncurses5:i386 (6.0+20161126-1+deb9u2) ...
Paramétrage de libxcb-present0:i386 (1.12-1) ...
Paramétrage de libxcb-dri2-0:i386 (1.12-1) ...
Paramétrage de libxcb-dri3-0:i386 (1.12-1) ...
Paramétrage de libxcb-glx0:i386 (1.12-1) ...
Paramétrage de libx11-6:i386 (2:1.6.4-3+deb9u1) ...
Paramétrage de libxcb-sync1:i386 (1.12-1) ...
Paramétrage de libdrm-intel1:i386 (2.4.74-1) ...
Paramétrage de libedit2:i386 (3.1-20160903-3) ...
Paramétrage de libxext6:i386 (2:1.3.3-1+b2) ...
Paramétrage de libxfixes3:i386 (1:5.0.3-1) ...
Paramétrage de libllvm3.9:i386 (1:3.9.1-9) ...
Paramétrage de libgl1-mesa-dri:i386 (13.0.6-1+b2) ...
Paramétrage de libxxf86vm1:i386 (1:1.1.4-1+b2) ...
Paramétrage de libxdamage1:i386 (1:1.1.4-2+b3) ...
Paramétrage de libgl1-mesa-glx:i386 (13.0.6-1+b2) ...
Paramétrage de primus-libs:i386 (0~20150328-4) ...
Paramétrage de primus-libs-ia32:i386 (0~20150328-4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u3) ...
Traitement des actions différées (« triggers ») pour systemd (232-25+deb9u8) ...
Traitement des actions différées (« triggers ») pour update-glx (0.8.3~deb9u1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.8.3~deb9u1) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u3) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-0.bpo.1-amd64
Traitement des actions différées (« triggers ») pour bumblebee (3.2.1-14) ...

 

Hors ligne

#100 26-01-2019 16:09:55

Lam3ch
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-1-amd64
(G)UI : Gnome (gdm3)
Inscription : 08-01-2019

Re : [RESOLU] Freeze au lancement de GNOME

bon avec le petit retour en arrière j'ai récupérer l'interface graphique #99 tu as le log console après avoir fait le

apt-get --reinstall install bumblebee-nvidia primus primus-libs-ia32

Dernière modification par Lam3ch (26-01-2019 16:20:02)

Hors ligne

Pied de page des forums