Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 18-08-2019 21:22:04

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

Bon j'arrête pour ce soir


Bonne soirée smile
à demain wink

Hors ligne

#52 18-08-2019 22:02:13

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonsoir à tous wink
un petit truc qui me chagrine Debian Stretch est passée en oldstable
Question ?
Donc le fichier sources.list ne devrait-il pas être comme.....

#------------------------------------------------------------------------------#
#                   OFFICIAL DEBIAN REPOS                    
#------------------------------------------------------------------------------#

###### Debian Main Repos
deb http://deb.debian.org/debian/ oldstable main contrib non-free
deb-src http://deb.debian.org/debian/ oldstable main contrib non-free

deb http://deb.debian.org/debian/ oldstable-updates main contrib non-free
deb-src http://deb.debian.org/debian/ oldstable-updates main contrib non-free

deb http://deb.debian.org/debian-security oldstable/updates main
deb-src http://deb.debian.org/debian-security oldstable/updates main
 

Dernière modification par Coconuts (18-08-2019 22:02:39)

Hors ligne

#53 18-08-2019 22:05:31

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Non. stretch sera toujours stretch. oldstable ne sera pas toujours stretch.

Hors ligne

#54 18-08-2019 22:12:38

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

@raleur
Merci pour le retour smile

Hors ligne

Pied de page des forums