Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 18-09-2020 18:44:48

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Peux tu baisser le headphone et tester ? Idem pour le Speaker.

Tu peux aussi le couper (touche M).

D'ailleurs, le master semble coupé.

Tu as des colonnes à droite accessibles avec la flèche droite.

Dernière modification par Beta-Pictoris (18-09-2020 18:46:40)

Hors ligne

#27 18-09-2020 18:52:04

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

comme cela?

Capture-d-cran-du-2020-09-18-19-49-12.png
Capture-d-cran-du-2020-09-18-19-50-34.png

Hors ligne

#28 18-09-2020 18:56:34

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

toujours pas de son

Capture-d-cran-du-2020-09-18-19-54-34.png
Capture-d-cran-du-2020-09-18-19-54-47.png

sur la capture on voit pas mais le Player reste à 0 seconde

Dernière modification par pipouxe (18-09-2020 18:57:46)

Hors ligne

#29 18-09-2020 18:57:47

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Réactive quand le master (touche M)
Teste différentes combinaisons:
- Speaker activé (ce n'est actuellement pas le cas) et à fond et Headphone à zéro et coupé.
- L'inverse.
- Les 2 en même temps.

Dernière modification par Beta-Pictoris (18-09-2020 18:59:05)

Hors ligne

#30 18-09-2020 19:00:33

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Tu dois avoir un "00" à la place de "MM" quand la jauge n'est pas coupée.

Dernière modification par Beta-Pictoris (18-09-2020 19:00:45)

Hors ligne

#31 18-09-2020 19:01:08

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

quand j'active speaker j'ai plein de son d'appareil photo et de ventouse en même temps qui tourne en boucle...

Hors ligne

#32 18-09-2020 19:03:36

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Redonne alors le résultat de cette commande :

lsof /dev/snd/*

Hors ligne

#33 18-09-2020 19:05:35

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Et n'hésite pas à couper le microphone et son boost.

Hors ligne

#34 18-09-2020 19:07:26

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son



pipouxe@debian:~$ lsof /dev/snd/*
COMMAND    PID USER   FD   TYPE DEVICE SIZE/OFF  NODE NAME
lxpanel   1030 pipouxe   14u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe  mem    CHR  116,2          14094 /dev/snd/pcmC0D0p
pulseaudi 1094 pipouxe   16u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   21u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   23u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   28u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   33u   CHR  116,2      0t0 14094 /dev/snd/pcmC0D0p
alsamixer 2085 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0
alsamixer 2436 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0
alsamixer 2482 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0
 





lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/1000/gvfs
      Output information may be incomplete.
COMMAND    PID USER   FD   TYPE DEVICE SIZE/OFF  NODE NAME
alsactl    505 root    4r   CHR  116,7      0t0 14102 /dev/snd/controlC0
lxpanel   1030 pipouxe   14u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe  mem    CHR  116,2          14094 /dev/snd/pcmC0D0p
pulseaudi 1094 pipouxe   16u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   21u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   23u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   28u   CHR  116,7      0t0 14102 /dev/snd/controlC0
pulseaudi 1094 pipouxe   33u   CHR  116,2      0t0 14094 /dev/snd/pcmC0D0p
alsamixer 2085 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0
alsamixer 2436 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0
alsamixer 2482 pipouxe    3u   CHR  116,7      0t0 14102 /dev/snd/controlC0

Dernière modification par pipouxe (18-09-2020 19:09:59)

Hors ligne

#35 18-09-2020 19:08:34

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Si tu écoutes avec un casque connecté à la prise jack, tu dois utiliser Headphone, sinon c'est Speaker je pense.

Hors ligne

#36 18-09-2020 19:11:45

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Chez moi, je n'ai que pulseaudio qui contrôle la carte son, même quand je lance un programme qui joue du son.

Hors ligne

#37 18-09-2020 19:13:42

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

oui en effet mais ça change rien que ce soit le casque ou les haut parleur  mais ça change rien au fait que plein de son d'appareil photo et de ventouse en même temps qui tourne en boucle...

Hors ligne

#38 18-09-2020 19:20:46

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Installe une commande qui permet de jouer du son dans un terminal, par exemple mpg123.

Passe en mode multi-user et logue toi en root  :

systemctl isolate multi-user.target


Regarde si tu n'as pas des processus avec ton compte user qui tournent encore :

ps --user pipouxe -o user,args
 


Lance l'écoute d'un fichier audio mp3.

mpg123 fichier.mp3


Pour relancer ensuite le mode graphique :

systemctl isolate graphical.target

Hors ligne

#39 18-09-2020 19:23:55

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

excuse moi c'est quoi le mode mode multi-user ?

Hors ligne

#40 18-09-2020 19:27:01

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Le PC est en mode console texte, sans xorg ni wayland de lancé.

Hors ligne

#41 18-09-2020 19:29:32

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

D'accord quand j'ai taper la première commande je me retrouve avec un écran noir.^^
Il fallait la taper dans un terminal comme d'habitude ?

Hors ligne

#42 18-09-2020 19:29:34

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

C'est l'équivalent du level 3 en système V init.

Hors ligne

#43 18-09-2020 19:31:21

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Tu peux utiliser CTRL-ALT-F1 à CTRL-ALT-F7 pour changer de console.

Hors ligne

#44 18-09-2020 19:32:51

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Ou éventuellement, ALT-Flèche_gauche_ou_droite.

Sur l'écran noir, on doit te proposer d'entrer ton login.

Dernière modification par Beta-Pictoris (18-09-2020 19:36:06)

Hors ligne

#45 18-09-2020 19:35:12

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

Quoi que je fasse ecran noir pour l'instant je redémarre ?

Hors ligne

#46 18-09-2020 19:39:05

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

Mon écran est juste noir avec un tiré en au à gauche qui reste fixe

Hors ligne

#47 18-09-2020 19:45:19

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Change de console pour voir
ALT-Flèche_droite
Appuie sur Entrée

Hors ligne

#48 18-09-2020 19:47:03

pipouxe
Membre
Distrib. : debian
Noyau : 9
Inscription : 24-04-2020

Re : [résolu] Problème avec ma carte son

Il réagis à rien du tout

Hors ligne

#49 18-09-2020 19:52:35

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

CTRL-ALT-F3
ou
CTRL-ALT-F4

Hors ligne

#50 18-09-2020 19:56:30

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [résolu] Problème avec ma carte son

Si tu n'arrives pas à accéder à la console, tu devras redémarrer ton poste.

Tu peux configurer systemd pour qu'il démarre directement en mode multi-user au prochain reboot. C'est moins stressant pour les processus :

systemctl set-default multi-user.target

Dernière modification par Beta-Pictoris (18-09-2020 20:21:42)

Hors ligne

Pied de page des forums