Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Système » mysql mariadb répertoire » 26-01-2021 11:30:08

macisa
Réponses : 0
Bonjour,

Je viens d'installer MariaDB.

Par idée de départ, je souhaitais placer les nouvelles bases de données dans le répertoire /data/db.

Par contre, mes recherches me conduisent à déplacer l'entièreté du répertoire existant /var/lib/mysql.

Avant de procéder à ce déplacement, je pose la question aux habitués.

Est-il possible de rajouter un répertoire distinct ?

La bonne journée et merci

#2 Re : Système » watchdog » 14-01-2021 15:05:37

Question -> Réponse

sad

RuntimeWatchdogSec=20s
#ShutdownWatchdogSec=

La valeur par défaut est 0 (c'est-à-dire pas d'utilisation de watchdog matériel).
Réglez sur une valeur de 20 s et watchdog est activé.

Complément :
soit activer cette fonctionnalité dans systemd (/etc/systemd/system.conf), soit utiliser un démon de surveillance externe (paquet watchdog, ou autres)

#3 Système » watchdog » 14-01-2021 10:11:25

macisa
Réponses : 1
Bonjour,

En tripatouillant /etc/systemd/journald.conf, je m'aperçois de la présence d'un nouveau message: watchdog: watchdog0: watchdog did not stop!

Je vois que watchdog est un paquet et que celui-ci n'est pas installé.
https://packages.debian.org/fr/jessie/watchdog
Ainsi qu'une configuration.
https://manpages.debian.org/testing/wat … .5.en.html

Je vois aussi qu'il y a une présence dans /etc/systemd/system.conf
#RuntimeWatchdogSec=
#ShutdownWatchdogSec=
Bien que # et = , il semblerai par défaut, qu'ils soient préconfigurés à 0s et 10m.

Je vois aussi dans /dev qu'il y a deux fichiers "watchdog" et "watchdog0".

A la découverte de tout ceci, je suis surpris d'un message pour un paquet qui n'est pas installé, ainsi que du fait qu'il y ai deux mentions dans le system.conf.

Du coup, le system demande t'il à présent le paquet "watchdog" et, faut-il l'installer ?

Ce que j'ai trouvé sur le net ne me semble pas très convainquant, du style modification du fichier Grub.

Merci de vos retours

#5 Re : Autres » Nos écrans et nos yeux... » 08-01-2021 23:06:56

Très pertinent ces lumières écrans.
J'utilise les thèmes sombres, ainsi que des fonds d'écrans pas trop éclatant.
Écran en sRVB, mais parfois en nuit cela claque lorsque tu passes d'une page sombre à une page blanche.

De coup, je viens de plonger un peu dans les solutions logicielles.

- budgie-brightness-controller-applet
- brightnessctl
- redshift

Vu aussi, Gnome propose une option mode nuit. Plasma avec Thunderbolt.

#6 Re : GNOME » [Résolu] Rien ne s'affiche sur le bureau » 08-01-2021 20:56:22

Oui @bendia, bien vu @ --gilles--

C'est un truc qui m'énervait sur Gnome.
Cliquer trois ou quatre fois pour ouvrir un fichiers ^^
Ce n'étais pas trop mon affaire.

PS : la mise en corbeille est-elle applicable avec le paquet gnome-shell-extension-desktop-icons

#7 Re : GNOME » [Résolu] Rien ne s'affiche sur le bureau » 08-01-2021 18:46:20

Cela est un choix de Gnome.

Il faut... Fallait. Passer par Nautilus.

Jette un œil ici :
https://docs.oracle.com/cd/E19754-01/81 … index.html

Et ailleurs sur Nautilus

#9 Re : Réseau » [RESOLU] [THUNAR] : impossible de se connecter SSH ou SFTP » 06-01-2021 18:42:55

Depuis le terminal j'accède en root (NB annexe : mais pas depuis l'utilisateur malgré avoir copié id_rsa et id_rsa.pub depuis /root/.ssh vers /home/user/.ssh), via SSH, au serveur (après installation d'une paire de clef -j'ai desactivé le login avec mot de passe-) après saisi de la phrase de passe lié à la clef RSA.



Tu as copié une clé du compte root vers un compte utilisateur !
Pourquoi ne pas avoir recréer de nouvelle clé depuis le compte utilisateur ( et supprimer celle de root ) ?

J'imagine que cela bloque la connexion.

#10 Re : Réseau » [RESOLU] [THUNAR] : impossible de se connecter SSH ou SFTP » 06-01-2021 17:22:53

sudo apt install gvfs-backends



Je pense que Thunar n'explore pas les réseaux sans ce paquet.

#11 Re : Réseau » [RESOLU] [THUNAR] : impossible de se connecter SSH ou SFTP » 06-01-2021 15:51:19

Je dirais tout simplement de tester la connexion basique :

sftp://nom_utilisateur@hostname:port
ssh://nom_utilisateur@hostname:port

Tu devrais de cette façon arriver à destination de ton répertoire "home" /ou/ celui définit dans le ChrootDirectory.

Si tu arrives ainsi à te connecter; c'est que le chemin de destination que tu précises n'est soit pas bon, soit mal configuré.

Ensuite si le problème est persistant, ou que tu désires tester autrement; tu peux, utiliser un logiciel client FTP

#12 Re : Matériel » [CLOS]Debian 10 - problème driver ati radeon mobility HD5850 » 02-01-2021 16:09:51

Je passe la main.

Je vois par contre qu'il y a un drivers sur AMD.

HD 5850
https://www.amd.com/en/support/graphics … on-hd-5850

Et que chose qu'il n'y avait pas
Il y en maintenant un pour
HD 4650
https://www.amd.com/en/support/graphics … on-hd-4650

#13 Re : Gestion des paquets Debian » -{[ RESOLU ]}- Dillo agrandir zoom page internet » 02-01-2021 03:59:09

Ha oui super.

Je l'avais survolé.
Je ne l'ai pas retrouvé au moment de te répondre.
Et n'ai pas cherché à le mentionner car je pensais que ta demande portait sur "un instant particulier".

Avec .dillo/dillorc tu as configuré une option d'agrandissement permanente.
Est-ce exact?

#14 Re : Matériel » [Abandon] Grésillements avec la prise jack » 02-01-2021 03:49:53

@croutons

j'ai un peu rien compris a ce que tu racontes, c'est quoi cette  histoire de micron ?



Cela veux dire que comme le port mini-jack de la machine est prévue aussi pour une entrée micro..
Que il faut correctement positionné la fiche jack. (Si on utilise uniquement une fiche son, ce qui est le cas ici)

Pour les anecdotes de problèmes jack.
Des fois cela est stupide.
Cela va même par un changement de place.
Du taux d'humidité.
Par faire un noeud dans le câble en tâtonnements l'endroit sensible.
https://roi-du-silence.com/casque-audio-qui-gresille/

Ici,
Comme le mentionne le lien de "èfpé"
https://ubuntuforums.org/showthread.php … 2&page=177
mais certaines personnes n'ont obtenu que du son par un casque lorsqu'ils insèrent leur casque à mi - chemin

Pour autre piste.
Certains semblent résoudre ce type de problèmes par de possibles options du BIOS.

Par contre je n'ai pas compris cela:

macisa, l'uefi est en 32 bits mais le CPU supporte du 64 bits sans soucis.


Linux version 5.9.0-5-amd64

#16 Re : Matériel » [Abandon] Grésillements avec la prise jack » 01-01-2021 15:54:21

Cela ne sera peut être pas la bonne piste.

Mais je vois que ton laptop possède le son surround.

Je vois ici qu'il est nécessaire de l'activité.
https://doc.ubuntu-fr.org/audio

Système de son Surround.
https://wiki.debian.org/PulseAudio#Surr … und_system

#17 Re : Jeux » Jouer sous linux » 01-01-2021 01:18:32

Je place tout cela dans un petit coin.
Le temps de me décider sur une machine.

#18 Re : Matériel » [CLOS]Debian 10 - problème driver ati radeon mobility HD5850 » 01-01-2021 00:07:57

https://www.amd.com/en/support/kb/relea … 50-unified

Je crois que tout à été fait dans les fouilles au moment du premier poste.

La chose est peut être possible?

-

Sauf vraiment erreur.
Je viens de reprendre la carte.

HD-465-ZD HD - 465X - ZDF2 V7.0
HD 4650 600M 16B DDR2 DUAL DVI TY PCI - E

#19 Re : Matériel » [CLOS]Debian 10 - problème driver ati radeon mobility HD5850 » 31-12-2020 23:36:50

hmm

Je n'y suis pas arrivé.
J'ai relevé d'une expérience.
Qui plus est était la première sous Ubuntu 16.., puis plus tard, sous Debian Buster.

HD 5850
Sonde
5.4.0-29-générique
Travaux

Pas assez spécialiste pour relevé de la page mentionnée.

#20 Re : Matériel » [Abandon] Grésillements avec la prise jack » 31-12-2020 23:13:30

C'est un point de mélange 32/64 bits que j'ai soulevé une fois.
Je sais juste que Windows l'utilise.

Cela arrive avec des GSM. Bon soit t'il.
Tu le branche sur du bas de gamme cela passe ou pas.
Tu le branche sur du Denon. Cela passe ou pas.
Le Jack est relativement fin. On peut jouer au micron.

As tu déjà essayé avec un micro casque?
Puisque l'origine de la machine est conçue pour cela.

Et je fais une correction.
32 bits en EFI.
Je rejoint le contre de ce genre d'installation.

#21 Re : Matériel » [Abandon] Grésillements avec la prise jack » 31-12-2020 22:51:32


macisa, j'ai déjà lu tous ces liens, mais ça ne m'a pas aidé hélas hmm
 



J'ai la même chose sur une machine.
Cela arrive en début de lecture.
Je ne me prend pas la tête avec cela.
Ce n'est pas un système audio!

Je crois juste que c'est matériel.
Ce sont des symptômes qui arrivent.
Jack mini et super mini.
Cela arrive même avec du haut de gamme.

De plus ici on parle d'une sortie entrée.
Micro entrée / Output Écouteur.

Qui ne sont pas matériellement de même disposition.

De plus puisque les liens d'expérience ont étés lus.
La machine use du 64 bits la ou elle a besoin de 32 bits.

Autant dire que tu envoies un double bloc.
La où il y a de la place pour 1, et que en plus ce bloc de 1 doit être divisé pour un micro.
Donc a moins que ta prise mini jack ne soit placée pil au bon endroit

https://fr.m.wikipedia.org/wiki/Jack_(prise)

#22 Re : Matériel » [CLOS]Debian 10 - problème driver ati radeon mobility HD5850 » 31-12-2020 17:21:46

Ah non, en mode recovery



Juste.

Je n'ai pas lu que une tentative avait été effectuée en mode recovery.

Pour la carte R600.
Celle ci a fonctionné un temps sous Ubuntu 16.04 si je me souvient bien. Bien que je pense que j'avais des problèmes. (Possible ailleurs)

Voilà. J'ai toujours la machine, avec une carte trouvée d'occasion. Celle ci tourne très bien sous Buster.

P5QL-PRO e6330 12gb RAM et qq disques durs.
Carte inno3d gt710. 1gb.

Aucun firmware demandé à l'install.

Je viens de replacer l'ensemble dans une nouvelle tour.
C'est peut dire comme j'y suis attaché

^^

#24 Re : Matériel » [CLOS]Debian 10 - problème driver ati radeon mobility HD5850 » 31-12-2020 16:47:36

Cela m'est déjà arrivé.

En principe, en exécutant un CTRL c (peut-être plusieurs fois)
Tu devrais retrouver le prompt.

Puis voir du côté
https://wiki.debian.org/fr/AtiHowTo

Je t'invite ici:
https://debian-facile.org/viewtopic.php?id=26255

J'ai toujours la carte.
Dans une armoire.

#25 Matériel » MotherBoard LAN Free » 31-12-2020 12:30:10

macisa
Réponses : 0
Bonjour,

En feuilletant les cartes mères, j'ai été attiré sur un point particulier. Le LAN.

J'imagine que vu la plupart des motherboard demandent un firmware pour le LAN, il doit bien y en avoir qui dispose d'une gestion LAN en free.

Y'a t'il des cartes mères favorables sous Linux ? Et comment les distingués ?

Merci

Pied de page des forums

Propulsé par FluxBB