Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-01-2018 11:09:15

wirus
Membre
Lieu : Madagascar
Inscription : 23-01-2018

[RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

je besoin d'aide les amis voila mon problèmes je doit installer dahdi mes quand je fais "make all " ils m’affiche cela



make -C linux all
make[1] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
make -C drivers/dahdi/firmware firmware-loaders
make[2] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
make[2] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
You do not appear to have the sources for the 4.9.0-5-amd64 kernel installed.
Makefile:71 : la recette pour la cible « modules » a échouée
make[1]: *** [modules] Erreur 1
make[1] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
Makefile:9 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2

Dernière modification par wirus (23-01-2018 15:25:07)


Souffrir pour réussir.

Hors ligne

#2 23-01-2018 11:42:41

hyrr0
Membre
Distrib. : Debian stable
Inscription : 12-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

Bonjour,

Oui, quand on demande de l'aide à quelqu'un, on a aussi le droit d'être poli.

Pour ton problème, tu peux aussi taper l'erreur en question sur ton moteur de recherche préféré. Tu aurais trouvé tout seul comme un grand.

sudo apt install linux-source




Edit à toto : Supprimation du bloc du forum auto indiquant : À supprimer si...

Hors ligne

#3 23-01-2018 11:55:59

wirus
Membre
Lieu : Madagascar
Inscription : 23-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

désole...!! et merci beaucoup pour votre aide ....!!

Souffrir pour réussir.

Hors ligne

#4 23-01-2018 12:25:21

wirus
Membre
Lieu : Madagascar
Inscription : 23-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

s'ils vous plaie les amis
je fais le ce que vous avez dit mes le problème est toujours la ..!!
je sais pas quoi faire

Souffrir pour réussir.

Hors ligne

#5 23-01-2018 12:29:31

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

Salut !

Peux-tu nous donner la copie du terminal (avec la souris et pas avec le clavier) de la commande et de son retour ? smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#6 23-01-2018 12:33:51

wirus
Membre
Lieu : Madagascar
Inscription : 23-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

salut..!
voila ce qui est afficher

root@WIRUS:~#

apt install linux-source


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
linux-source is already the newest version (4.9+80+deb9u3).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



je sais pas quoi faire
est voici installation de DAHDI

root@WIRUS:/usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1#

make all



make -C linux all
make[1] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
make -C drivers/dahdi/firmware firmware-loaders
make[2] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
make[2] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
You do not appear to have the sources for the 4.9.0-5-amd64 kernel installed.
Makefile:71 : la recette pour la cible « modules » a échouée
make[1]: *** [modules] Erreur 1
make[1] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
Makefile:9 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2
 







ce toujours le même problem.

Dernière modification par wirus (23-01-2018 13:39:56)


Souffrir pour réussir.

Hors ligne

#7 23-01-2018 15:02:38

hyrr0
Membre
Distrib. : Debian stable
Inscription : 12-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

Essaie ça

sudo apt-get install linux-headers-$(uname -r)



Edit à toto : Supprimé le bloc du retour inutilisé : bloc à supprimer si la commande n’affiche rien

Hors ligne

#8 23-01-2018 15:12:28

wirus
Membre
Lieu : Madagascar
Inscription : 23-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

ouffffff merci bcp....!!! vous m'avais sauver la vie .....!!!
MERCI

Souffrir pour réussir.

Hors ligne

#9 23-01-2018 15:15:58

hyrr0
Membre
Distrib. : Debian stable
Inscription : 12-01-2018

Re : [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel

Content que ton problème soit résolu.

Peux-tu le notifier en éditant ton premier message et en ajoutant la balise [RESOLU] au titre de ton fil?

Merci par avance

Hors ligne

Pied de page des forums