Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-02-2018 11:34:29

superdetartrant
Membre
Inscription : 28-08-2017

phpmyadmin et php 7.0

Hello la communauté
Après moultes péripéties, j'ai réussi à upgrader mon serveur dédi de php 5 à php 7.0.
Je rencontre un problème quand j'essaie d'installer les paquets phpmyadmin. En effet, la machine me propose d'installer les paquets suivants :

The following additional packages will be installed:
  php-php-gettext php-phpseclib php-tcpdf
Paquets suggérés :
  php-libsodium php-gmp php5-imagick
Paquets recommandés :
  php5-gd php5-mcrypt
Les NOUVEAUX paquets suivants seront installés :
  php-php-gettext php-phpseclib php-tcpdf phpmyadmin



Je ne pense pas qu'il soit normal de réinstaller des paquets pour php 5.

Avez-vous une idée ?
Merci pour votre aide.

Hors ligne

#2 11-02-2018 12:13:56

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : phpmyadmin et php 7.0

Salut
Sous quel version ton serveur?
php5-imagick existe sous Jessie et Sid
alors que php7 n'est présent que sous Stretch , Buster et Sid
Tu dois avoir un petit mélange de version non?
Comment as tu procédé pour upgrader de php5 à 7?
https://packages.debian.org/fr/sid/php5-imagick

https://packages.debian.org/fr/stretch/php7.0

Dernière modification par Croutons (11-02-2018 12:15:20)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

Pied de page des forums