Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-02-2018 20:06:20

xdark315
Membre
Inscription : 18-02-2018

souris non reconnu

Bonjour
J'ai un ordinateur HP mini 110 1150
Pour lui redonner une seconde vie j'ai installer mx linux (basée sur debian)
Tout fonctionne bien mais quand je branche une souris elle n'est pas reconnu
Merci de m'aider

Dernière modification par xdark315 (18-02-2018 21:15:35)

Hors ligne

#2 19-02-2018 14:28:42

èfpé
Membre
Inscription : 10-07-2016

Re : souris non reconnu

Bonjour et bienvenue xdark315,

Pourrais-tu, déjà, confirmer la version de MX Linux installée ? MX-17, basée sur Debian 9 ?

Puis commencer par du simple :

  • tester les autres ports USB ;

  • tester une autre souris ;

  • tester la souris sur un autre PC.


ensuite, passer au terminal :

tail -n 30 /var/log/Xorg.0.log

dmesg | tail -n 10


Ces commandes sont à exécuter quelques secondes après connexion du mulot...

Il semble qu'il est parfois nécessaire de désactiver le pavé tactile (e.g. via xinput).

Hors ligne

#3 19-02-2018 19:29:16

xdark315
Membre
Inscription : 18-02-2018

Re : souris non reconnu

Bonjour et merci de ta réponse
J'ai bien MX-17
La souris fonctionne sur un autre pc et j'ai tester avec une autre souris et sur plusieurs port USB
Autre chose la souris fonctionne quand elle est branché avant le démarrage du pc

La Première commande

[    46.202] (**) HP WMI hotkeys: always reports core events
[    46.202] (**) evdev: HP WMI hotkeys: Device: "/dev/input/event10"
[    46.202] (--) evdev: HP WMI hotkeys: Vendor 0 Product 0
[    46.202] (--) evdev: HP WMI hotkeys: Found keys
[    46.202] (II) evdev: HP WMI hotkeys: Configuring as keyboard
[    46.202] (**) Option "config_info" "udev:/sys/devices/virtual/input/input17/event10"
[    46.202] (II) XINPUT: Adding extended input device "HP WMI hotkeys" (type: KEYBOARD, id 13)
[    46.202] (**) Option "xkb_rules" "evdev"
[    46.202] (**) Option "xkb_model" "pc105"
[    46.203] (**) Option "xkb_layout" "fr,us"
[    46.203] (**) Option "xkb_options" "grp:alt_shift_toggle,terminate:ctrl_alt_bksp,grp_led:scroll"
[    46.205] (II) config/udev: Adding input device ACPI Virtual Keyboard Device (/dev/input/event12)
[    46.205] (**) ACPI Virtual Keyboard Device: Applying InputClass "evdev keyboard catchall"
[    46.205] (**) ACPI Virtual Keyboard Device: Applying InputClass "libinput keyboard catchall"
[    46.205] (**) ACPI Virtual Keyboard Device: Applying InputClass "evdev keyboard catchall"
[    46.205] (II) Using input driver 'evdev' for 'ACPI Virtual Keyboard Device'
[    46.205] (**) ACPI Virtual Keyboard Device: always reports core events
[    46.205] (**) evdev: ACPI Virtual Keyboard Device: Device: "/dev/input/event12"
[    46.206] (--) evdev: ACPI Virtual Keyboard Device: Vendor 0 Product 0
[    46.206] (--) evdev: ACPI Virtual Keyboard Device: Found keys
[    46.206] (II) evdev: ACPI Virtual Keyboard Device: Configuring as keyboard
[    46.206] (**) Option "config_info" "udev:/sys/devices/virtual/input/input19/event12"
[    46.206] (II) XINPUT: Adding extended input device "ACPI Virtual Keyboard Device" (type: KEYBOARD, id 14)
[    46.206] (**) Option "xkb_rules" "evdev"
[    46.206] (**) Option "xkb_model" "pc105"
[    46.206] (**) Option "xkb_layout" "fr,us"
[    46.206] (**) Option "xkb_options" "grp:alt_shift_toggle,terminate:ctrl_alt_bksp,grp_led:scroll"
[    46.229] (II) intel(0): EDID vendor "HSD", prod id 1001
[    46.230] (II) intel(0): Printing DDC gathered Modelines:
[    46.230] (II) intel(0): Modeline "1024x600"x0.0   54.20  1024 1117 1152 1328  600 641 646 680 -hsync -vsync (40.8 kHz eP)
 



Et la seconde

[   50.303293] Key type dns_resolver registered
[   50.375110] FS-Cache: Netfs 'cifs' registered for caching
[   50.375219] Key type cifs.spnego registered
[   50.375232] Key type cifs.idmap registered
[   50.376429] No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3), from CIFS (SMB1). To use the less secure SMB1 dialect to access old servers which do not support SMB3 (or SMB2.1) specify vers=1.0 on mount.
[   50.844719] CIFS VFS: ioctl error in smb2_get_dfs_refer rc=-2
[   56.890443] Bluetooth: RFCOMM TTY layer initialized
[   56.890461] Bluetooth: RFCOMM socket layer initialized
[   56.890486] Bluetooth: RFCOMM ver 1.11
[   60.962160] fuse init (API version 7.26)
 

Hors ligne

#4 19-02-2018 20:52:42

èfpé
Membre
Inscription : 10-07-2016

Re : souris non reconnu

Re-,

OK ; le bazar n'est même pas vu par le noyau... Harashi a remonté, en septembre dernier, un problème strictement identique sous Debian 9 (Xfce, semble-t-il) et l'a contourné en changeant de bureau via une réinstallation hmm

Hors ligne

#5 19-02-2018 21:13:13

xdark315
Membre
Inscription : 18-02-2018

Re : souris non reconnu

RE

OK merci si j'ai bien, compris c'est un bug du noyau et on ne peut pas le résoudre juste le contourné

Hors ligne

#6 20-02-2018 12:08:15

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-16-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : souris non reconnu

Salut

Autre chose la souris fonctionne quand elle est branché avant le démarrage du pc


ça aurait pas un rapport avec le paquet udev ?

Description: Démon de gestion de /dev/ et de hotplug
udev est un démon qui crée et enlève dynamiquement des noeuds de
périphériques dans /dev/, qui traite les événements de connexion à chaud
(hotplug) et charge les pilotes au démarrage.


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#7 20-02-2018 17:24:20

raleur
Membre
Inscription : 03-10-2014

Re : souris non reconnu

Croutons a écrit :

ça aurait pas un rapport avec le paquet udev ?


J'en doute. udev ne fait que réagir à la détection d'un nouveau périphérique par le noyau. Ici, pas de détection.

Dernière modification par raleur (20-02-2018 17:24:34)


Il vaut mieux montrer que raconter.

Hors ligne

Pied de page des forums