Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-03-2018 13:23:03

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

[ Résolu ]NVidia ( encore ) installation driver

Bonjour à toutes et tous
J'ouvre un nouveau fil pour éviter d'encombrer ceux que je viens de lire ( entre autre celui de Valmy ) , ou j'ai vu à la fin qu'il abandonnait cause " écran noir " après avoir purgé les drivers Nvidia qui encombraient son système , je ne voudrais pas qu'il m'arrive la même chose , d'autant plus que ce n'est pas mon ordi ,donc old_geek.gif
J'ai cherché dans synaptic quel driver installer , mais il y a une centaine de lignes , laquelle choisir , d’où mon appel
J'ai fait Nvidia detect ,je vous donne le résultat ci dessous

 $ nvidia-detect
Detected NVIDIA GPUs:
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
Your card is supported by the default drivers and legacy driver series 304.
It is recommended to install the
    nvidia-driver
 


Son cochées dans synaptic les lignes suivantes
" libvdpau1-dbg    version installée  0.8-3+deb8u2  dernière version 0.8-.+deb8u2   description  " vidéo Decode and Presentation API for unix " -bibliothèques
et
xserver-xorg-video-nouveau            1:1.0.11-1                              1:1.0.11-1                          serveur X X.org - pilote d'affichage Nouveau

Le problème est que lorsque je regarde une vidéo , si je passe en grand écran  l'image se bloque mais le son continu normalement
Bon appétit
Merci

Dernière modification par jiherbay (07-03-2018 10:37:14)

Hors ligne

#2 02-03-2018 14:23:24

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour smile
Bon déjà tu es sur debian Jessie et non stretch
Reste à savoir si tu as besoin de la technologie optimus ou pas smile
Que retourne :

lspci | grep -i vga

Hors ligne

#3 02-03-2018 14:31:43

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour Chalu
Oui encore sur  Jessie , mais pour quelques jours seulement , le temps de faire toutes les sauvegardes et je le passerai sous strectch  , pourrais je faire la même opération lorsque le changement sera fait ?
Retour de la commande

 $ nvidia-detect
Detected NVIDIA GPUs:
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
Your card is supported by the default drivers and legacy driver series 304.
It is recommended to install the
    nvidia-driver
 


Il y a plusieurs lignes " legacy 304"
libgl1-nvidia-legacy-304xx-g     304.135-1         nvidia binary openGL/GLX librairies (304xx legacy version )
libgl1-nvidia-legacy-304xx-g     340.135-1            "  "   "   "    OpenGL/GLX32-bits librairies (304xx legacy version ) celle la ne devrait pas me servir !
xserver-xorg-vidéo-nvidia-legacy-304xx        304.135-1  NVIDIA binary Xorg driver ( 304 legacy version )
Je pense que je devrais installer la 1ere et la 3eme lignes , mais dois je virer les autres avant , et comment ( si je me retrouve écran noir ,j'ai un autre ordi à coté pour aller voir le forum merci.gif

Dernière modification par jiherbay (02-03-2018 14:48:09)

Hors ligne

#4 02-03-2018 14:55:02

Tristan07
Membre
Distrib. : Debian 11, Bullseye
Noyau : 5.10.0-7
(G)UI : Gnome 3.38.5
Inscription : 21-05-2016
Site Web

Re : [ Résolu ]NVidia ( encore ) installation driver

Salut,

jiherbay a écrit :

pourrais je faire la même opération lorsque le changement sera fait ?


Je crois que la doc a été mise à jour :
https://debian-facile.org/doc:materiel: … ia:accueil
L'avais-tu vu ?
Amitié


Debian Stable est ce qui rend la vie plus intéressante que l'informatique ( voir Robert Filliou pour l'origine de cette citation smile
Debian c'est pas difficile ! zen.gif
https://lescahiersdudebutant.fr/
Pour une aide efficace sur le forum : https://debian-facile.org/viewtopic.php?id=13352

Hors ligne

#5 02-03-2018 15:20:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour jiherbay,

Tu n'as pas répondu à chalu... mais le pourquoi de Bumblebee (l'implémentation de la technologie Optimus) apparaîtrait encore plus clairement sur le retour de la commande suivante (deux lignes de contexte, sous Debian 8 Jessie) :

lspci -nnk | egrep -A2 'VGA|3D'


Pour ce qui est du comment, Synaptic n'est peut-être pas l'outil idéal (notamment pour partager les retours sur le forum) ; pourrais-tu par ailleurs poster un lien vers une vidéo problématique pour cette machine ? J'ai la même carte graphique (qualifiée de « non-carte graphique » par de fins connaisseurs) que toi sur un vieux PC sous Debian 9 Stretch GNOME, or je ne constate pas de problème particulier, avec le pilote libre nouveau :

lspci -nnk | egrep -A3 'VGA|3D'

01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
        Subsystem: Micro-Star International Co., Ltd. [MSI] GF119 [GeForce GT 610] [1462:809f]
        Kernel driver in use: nouveau
        Kernel modules: nouveau


glxinfo -B

name of display: :0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: nouveau (0x10de)
    Device: NVD9 (0x104a)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 1013MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 4.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.1
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NVD9
OpenGL core profile version string: 4.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 4.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.1 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10
 


glxgears

Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
301 frames in 5.0 seconds = 60.044 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.019 FPS
301 frames in 5.0 seconds = 60.020 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 4668 requests (4668 known processed) with 0 events remaining.


Note que ce serait éventuellement le méta-paquet nvidia-driver qu'il te faudrait installer... pas nvidia-legacy-304xx-driver !

Dernière modification par èfpé (02-03-2018 15:50:42)

Hors ligne

#6 02-03-2018 15:37:40

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

re
@ Tristan , non  , je n'étais pas allé voir les docs , j'ai juste suivi les fils sur le sujet , ops.gif
  blocage de l'image en grand écran , quelques soit la vidéo ou la source . Mais ce sont des vidéos sur youtube  ( mon petit fils regarde super mario love.gif )
@ Efpé , je me suis trompé de lignes dans la console , je rectifie ci dessous

$ lspci | grep -i vga
03:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
 



 $ lspci -nnk | egrep -A2 'VGA|3D'
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
  Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:809f]
  Kernel driver in use: nouveau
 


 $ lspci -nnk | egrep -A3 'VGA|3D'
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
  Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:809f]
  Kernel driver in use: nouveau
03:00.1 Audio device [0403]: NVIDIA Corporation GF119 HDMI Audio Controller [10de:0e08] (rev a1)
 


 $ glxinfo -B
The program 'glxinfo' is currently not installed.  To run 'glxinfo' please ask your administrator to install the package 'mesa-utils'
glxinfo: command not found
 


Je vais l'installer et je reviens , je pense que je vai regarder pour " glxgears" aussi
dans synaptic je trouve " mesa utils " pour glxinfos
gears , même chose

Dernière modification par jiherbay (02-03-2018 15:44:50)

Hors ligne

#7 02-03-2018 15:57:41

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

réponses à

 amsj@handylinux ~/Bureau
 $ glxinfo -B
Unknown option `-B'
Usage: glxinfo [-v] [-t] [-h] [-i] [-b] [-s] [-display <dname>]
  -v: Print visuals info in verbose form.
  -t: Print verbose table.
  -display <dname>: Print GLX visuals on specified server.
  -h: This information.
  -i: Force an indirect rendering context.
  -b: Find the 'best' visual and print its number.
  -l: Print interesting OpenGL limits.
  -s: Print a single extension per line.
 amsj@handylinux ~/Bureau
 $ glxinfo -b
33
 



à

 $ glxgears
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
299 frames in 5.0 seconds = 59.624 FPS
300 frames in 5.0 seconds = 59.847 FPS
300 frames in 5.0 seconds = 59.861 FPS
300 frames in 5.0 seconds = 59.855 FPS
300 frames in 5.0 seconds = 59.851 FPS
300 frames in 5.0 seconds = 59.849 FPS
300 frames in 5.0 seconds = 59.850 FPS
300 frames in 5.0 seconds = 59.857 FPS
300 frames in 5.0 seconds = 59.849 FPS
300 frames in 5.0 seconds = 59.852 FPS
300 frames in 5.0 seconds = 59.852 FPS
300 frames in 5.0 seconds = 59.852 FPS
294 frames in 5.0 seconds = 58.659 FPS
300 frames in 5.0 seconds = 59.848 FPS
300 frames in 5.0 seconds = 59.856 FPS
300 frames in 5.0 seconds = 59.853 FPS
300 frames in 5.0 seconds = 59.848 FPS
300 frames in 5.0 seconds = 59.850 FPS
300 frames in 5.0 seconds = 59.860 FPS
296 frames in 5.0 seconds = 59.054 FPS
300 frames in 5.0 seconds = 59.852 FPS
 


97 frames in 5.0 seconds = 59.303 FPS
300 frames in 5.0 seconds = 59.855 FPS
300 frames in 5.0 seconds = 59.851 FPS
300 frames in 5.0 seconds = 59.852 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
      after 67484 requests (67484 known processed) with 0 events remaining.
 



je le laisse tourner un peu , mais les résultats semblent assez proches
Tu me dis que  synaptic n'est pas l'idéal pour faire cette installation , que me conseils tu , un autre gestionnaire de paquet ou la console

Dernière modification par jiherbay (02-03-2018 15:59:30)

Hors ligne

#8 02-03-2018 16:14:16

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

La bonne nouvelle pour toi, c'est que tu n'as qu'une seule carte Nvidia donc tu ne dois pas avoir besoin d'optimus/bumblebee

jiherbay a écrit :

le temps de faire toutes les sauvegardes et je le passerai sous strectch


Je ne sais pas ce que vont dire les habitués de ces migrations et possesseurs de carte Nvidia mais je te conseillerais bien de faire d'abord la migration puis d'installer le driver propriétaire Nvidia pour éviter des soucis.

Hors ligne

#9 02-03-2018 16:24:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

@jiherbay,

Alors, pour les besoins de l'entraide je veux bien regarder certains trucs tel ce The Go! Team - Grip Like a Vice - Live From Lincoln Hall, mais Super Mario, faut pas déconner... À part ça, oui, apt/apt-get dans un émulateur de terminal (bref, une « console » quoi), avec en prime la possibilité d'effectuer une simulation avant installation et copier-coller les retours dans un fichier, juste en cas de besoin wink

(Euh... tu n'utilises pas une vieille version, toute racornie de partout, de Mozilla Firefox au moins ?)

Dernière modification par èfpé (02-03-2018 16:34:42)

Hors ligne

#10 02-03-2018 17:07:16

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour
@jiherbay
l'option -B de glxinfo n'existe qu'a partir de stretch (pour jessie tape "glxinfo --help" pour avoir les commandes )

@chalu
pas forcément , le driver propriétaire se met a jour lors d'une migration , mais moi aussi je migre puis j 'installe le driver  roll
nota : lors de la migration stretch vers buster je n'ai pas eu de soucis ( driver nvidia et cuda)
et puis pas forcément besoin du driver nonfree , peut etre tester avec nouveau avant
le noyau est plus performant que celui de jessie pour la prise en charge de la carte (sauf si un bug pour cette carte tongue  )

ps: sous strech voir si le nvidia-drivers  prend sa carte (ou si besoin d'un driver plus ancien ) , au pif je dirai oui (du keppler il me semble )

Hors ligne

#11 02-03-2018 17:44:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Re-,

OK ; quelques retours de commande obtenus sous Debian 9 Stretch, au cas où cela t'intéresse jiherbay :

nvidia-detect

Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)

Checking card:  NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
Your card is supported by all driver versions.
It is recommended to install the
    nvidia-driver
package.


apt show nvidia-driver

Package: nvidia-driver
Version: 375.82-1~deb9u1
Priority: optional
Section: non-free/x11
Source: nvidia-graphics-drivers
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Installed-Size: 1 170 kB
Provides: nvidia-glx-any
Pre-Depends: nvidia-installer-cleanup, nvidia-legacy-check (>= 343)
Depends: nvidia-driver-libs (= 375.82-1~deb9u1), nvidia-driver-bin (= 375.82-1~deb9u1), xserver-xorg-video-nvidia (= 375.82-1~deb9u1), nvidia-vdpau-driver (= 375.82-1~deb9u1), nvidia-alternative (= 375.82-1~deb9u1), nvidia-kernel-dkms (= 375.82-1~deb9u1) | nvidia-kernel-375.82, nvidia-support
Recommends: nvidia-settings (>= 375), nvidia-persistenced
Suggests: nvidia-kernel-dkms (>= 375.82) | nvidia-kernel-source (>= 375.82)
Breaks: nvidia-glx
Replaces: nvidia-glx
Homepage: http://www.nvidia.com
Download-Size: 466 kB
APT-Sources: http://deb.debian.org/debian stretch/non-free amd64 Packages
Description: NVIDIA metapackage
 This metapackage depends on the NVIDIA binary driver and libraries
 that provide optimized hardware acceleration of
 OpenGL/GLX/EGL/GLES/Vulkan applications via a direct-rendering X Server.
 .
 Please see the nvidia-kernel-dkms or
 nvidia-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-kernel-375.82.
 .
 This version only supports GeForce, Quadro, NVS, Tesla, ... GPUs based on the
 Fermi, Kepler, Maxwell, or newer architectures.  Look at the legacy packages
 for older cards.
 .
 See /usr/share/doc/nvidia-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
 .
 Building the kernel module has been tested up to Linux 4.12.
 


apt install nvidia-driver

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl1-glvnd-nvidia libgl1-glvnd-nvidia-glx
  libgl1-nvidia-glvnd-glx libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2 libgles1-glvnd-nvidia libgles2-glvnd-nvidia libglx-nvidia0
  libglx0-glvnd-nvidia libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore libnvidia-ml1 libopengl0-glvnd-nvidia libvulkan1 libxnvctrl0
  nvidia-alternative nvidia-driver-bin nvidia-driver-libs nvidia-egl-common nvidia-egl-icd nvidia-installer-cleanup nvidia-kernel-common
  nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check nvidia-modprobe nvidia-persistenced nvidia-settings nvidia-support
  nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd update-glx xserver-xorg-video-nvidia
Paquets suggérés :
  vulkan-utils
Paquets recommandés :
  nvidia-driver-libs-i386
Les NOUVEAUX paquets suivants seront installés :
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl1-glvnd-nvidia libgl1-glvnd-nvidia-glx
  libgl1-nvidia-glvnd-glx libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2 libgles1-glvnd-nvidia libgles2-glvnd-nvidia libglx-nvidia0
  libglx0-glvnd-nvidia libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore libnvidia-ml1 libopengl0-glvnd-nvidia libvulkan1 libxnvctrl0
  nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-driver-libs nvidia-egl-common nvidia-egl-icd nvidia-installer-cleanup
  nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check nvidia-modprobe nvidia-persistenced nvidia-settings
  nvidia-support nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd update-glx xserver-xorg-video-nvidia
0 mis à jour, 41 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 30,3 Mo dans les archives.
Après cette opération, 121 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 


Le GPU GF119, avec un F comme Fermi, est donc pris en charge par le pilote par défaut, nvidia-driver.

Hors ligne

#12 02-03-2018 20:44:22

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

@ Efpé
effectivement ce n'est pas pareil que " super  mario " , j'en étais resté à " deep purple " et " TYA "  ça me le rappel un peu d'ailleurs , mais même punition image est scotchée  et le son est ok
@ Robert2a , je ne sais pas quelle est la version de FF , je regarde , bien que les MàJ soient faites régulièrement , ce n'est pas exclu que la version installée ne soit pas un peu vieille
Je pense que je vais suivre les recommandations de Chalu et aussi Efpé  ( tu me donnes les commandes pour stretch ) et ma version 2.5 de Handy n'étant plus réactualisée d'ici peu , je vais me chercher la dernière version de stretch et faire une install toute belle et fraîche
Ce ne sera pas ce soir , et difficilement demain ,  mais assez vite
Je vais mettre info4forum en dessous


Installation : HandyLinux-2.2 dim. 25 oct. 2015

Version : HandyLinux-2.5.1

Kernel : Linux 3.16.0-5-686-pae

lspci :
00:00.0 RAM memory: NVIDIA Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: NVIDIA Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: NVIDIA Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: NVIDIA Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: NVIDIA Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: NVIDIA Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: NVIDIA Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: NVIDIA Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:09.0 RAM memory: NVIDIA Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: NVIDIA Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: NVIDIA Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: NVIDIA Corporation MCP51 Memory Controller 0 (rev a3)
00:0b.0 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0e.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: NVIDIA Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: NVIDIA Corporation MCP51 High Definition Audio (rev a2)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
03:00.1 Audio device: NVIDIA Corporation GF119 HDMI Audio Controller (rev a1)
04:07.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
04:08.0 Multimedia audio controller: Ensoniq 5880B [AudioPCI] (rev 02)
 



Info matériel :
BIOS Information
  Vendor: Dell Inc
  Version: 1.1.10
  Release Date: 06/11/2007
  Address: 0xE0000
  Runtime Size: 128 kB
  ROM Size: 512 kB
  Characteristics:
    ISA is supported
    PCI is supported
    PNP is supported
    APM is supported
    BIOS is upgradeable
    BIOS shadowing is allowed
    Boot from CD is supported
    Selectable boot is supported
    BIOS ROM is socketed
    EDD is supported
    5.25"/360 kB floppy services are supported (int 13h)
    5.25"/1.2 MB floppy services are supported (int 13h)
    3.5"/720 kB floppy services are supported (int 13h)
    3.5"/2.88 MB floppy services are supported (int 13h)
    Print screen service is supported (int 5h)
    8042 keyboard services are supported (int 9h)
    Serial services are supported (int 14h)
    Printer services are supported (int 17h)
    CGA/mono video services are supported (int 10h)
    ACPI is supported
    USB legacy is supported
    BIOS boot specification is supported
    Function key-initiated network boot is supported
    Targeted content distribution is supported
  BIOS Revision: 1.1


Il me donne un bios upgradable , mais le problème lorsque je vais sur le site , je me fais jeter parce que je n'ai pas w$
Je vais mettre mon fil en stand by le temps de charger ( c'est parfois un peu long , la fibre passe juste devant la maison , mais elle ne fait que passer , personne ne se branche dessus scratchhead.gif et de  mettre stretch
Bon week end
Merci à tous

Hors ligne

#13 05-03-2018 11:28:39

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour à toutes et tous
Voila ,de retour aprés installation d'une stretch toute propre , et surtout l'essai de plusieurs bureaux  ,pour finir avec celui que je connais le mieux aprés le bureau de Handy ,c'est KDE ( le plus beau ) . J'ai mis  "XFCE " , mais sans le menu " HANDY " ,j'ai pas accroché , cinnamon et mate ,j'ai pas trouvé de belles icones
Donc ,tous l'environnement est changé , je vais refaire les manips pour avoir " les dernières nouvelles fraîches "
J'ai fais un essai de vidéo , c'est mieux  (? ) lorsque je passe en grand écran , ça tourne correct quelques secondes ,et ensuite blocage de l'image ( alors qu'avant , c'était quasiment blocage immédiat de l'image )Je vais aussi mettre tout en Français , parce que là , j'ai plus de rouge que de noir
Bonne journée

Hors ligne

#14 05-03-2018 12:47:31

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

re
je reprends les commandes pour voir si il y a du changement par rapport à Jessie

root@handylinux:/home/amsj# nvidia-detect
Detected NVIDIA GPUs:
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)

Checking card:  NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
Your card is supported by all driver versions.
It is recommended to install the
    nvidia-driver
package.
 



root@handylinux:/home/amsj# lspci | grep -i vga
03:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
 



root@handylinux:/home/amsj# lspci | grep -i vga
03:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
root@handylinux:/home/amsj# lspci -nnk | egrep -A2 'VGA|3D'
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
        Subsystem: Micro-Star International Co., Ltd. [MSI] GF119 [GeForce GT 610] [1462:809f]
        Kernel driver in use: nouveau
 



root@handylinux:/home/amsj# lspci -nnk | egrep -A3 'VGA|3D'
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
        Subsystem: Micro-Star International Co., Ltd. [MSI] GF119 [GeForce GT 610] [1462:809f]
        Kernel driver in use: nouveau
        Kernel modules: nouveau
 



root@handylinux:/home/amsj# glxinfo -b
33
 
 

  il me répond comme avec HANDY 2.5 , est ce parce que je suis en root
en user c'est mieux , mais j'ai fermé et réouvert une console , il va falloir que j'aille dans le wiki pour trouver comment sortir de root

amsj@handylinux:~$ glxinfo -B
name of display: :0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: nouveau (0x10de)
    Device: NVD9 (0x104a)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 1009MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 4.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.1
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NVD9
OpenGL core profile version string: 4.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 4.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.1 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10

 



msj@handylinux:~$ glxgears
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
301 frames in 5.0 seconds = 60.068 FPS
300 frames in 5.0 seconds = 59.848 FPS
300 frames in 5.0 seconds = 59.854 FPS
300 frames in 5.0 seconds = 59.851 FPS
300 frames in 5.0 seconds = 59.854 FPS
300 frames in 5.0 seconds = 59.850 FPS
300 frames in 5.0 seconds = 59.854 FPS
300 frames in 5.0 seconds = 59.854 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 8094 requests (8094 known processed) with 0 events remaining.
 



amsj@handylinux:~$ apt show nvidia-driver
Package: nvidia-driver
Version: 375.82-1~deb9u1
Priority: optional
Section: non-free/x11
Source: nvidia-graphics-drivers
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Installed-Size: 1 170 kB
Provides: nvidia-glx-any
Pre-Depends: nvidia-installer-cleanup, nvidia-legacy-check (>= 343)
Depends: nvidia-driver-libs (= 375.82-1~deb9u1), nvidia-driver-bin (= 375.82-1~deb9u1), xserver-xorg-video-nvidia (= 375.82-1~deb9u1), nvidia-vdpau-driver (= 375.82-1~deb9u1), nvidia-alternative (= 375.82-1~deb9u1), nvidia-kernel-dkms (= 375.82-1~deb9u1) | nvidia-kernel-375.82, nvidia-support
Recommends: nvidia-settings (>= 375), nvidia-persistenced
Suggests: nvidia-kernel-dkms (>= 375.82) | nvidia-kernel-source (>= 375.82)
Breaks: nvidia-glx
Replaces: nvidia-glx
Homepage: http://www.nvidia.com
Download-Size: 466 kB
APT-Sources: http://deb.debian.org/debian stretch/non-free amd64 Packages
Description: NVIDIA metapackage
 This metapackage depends on the NVIDIA binary driver and libraries
 that provide optimized hardware acceleration of
 OpenGL/GLX/EGL/GLES/Vulkan applications via a direct-rendering X Server.
 .
 Please see the nvidia-kernel-dkms or
 nvidia-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-kernel-375.82.
 .
 This version only supports GeForce, Quadro, NVS, Tesla, ... GPUs based on the
 Fermi, Kepler, Maxwell, or newer architectures.  Look at the legacy packages
 for older cards.
 .
 See /usr/share/doc/nvidia-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
 .
 Building the kernel module has been tested up to Linux 4.12.
 



J'en suis là , j'attends votre réponse pour continuer et installer le " nvidia driver "

Hors ligne

#15 05-03-2018 14:24:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour,

C'est bon, pour la francisation de l'environnement de bureau et la sortie de shell root ? Pour le reste, et avant de foncer le nez dans le guidon, assure-toi que les méta-paquets linux-headers et linux-image correspondant à ton architecture, sont installés, mets à jour le système, puis redémarre s'il y a eu une mise à jour du noyau :

dpkg -l linux-h* linux-im*

apt update && apt upgrade


Quant à l'installation du pilote propriétaire NVIDIA, il y a deux « écoles », genre, querelle des Anciens et des Modernes mad

Dernière modification par èfpé (05-03-2018 14:34:42)

Hors ligne

#16 05-03-2018 14:46:06

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Bonjour Efpé
La francisation c'est bon , j'ai  fait mon sources.list ( j'ai un petit problème , il me met une ligne " release "  à la connexion ,mais ça j'irai poser la question dans installation ou gestion de paquet , après )
le résultat de " dpkg "
amsj@handylinux:~$

dpkg -l linux-h* linux-im*


Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                Version                Architecture           Description
+++-==================================-======================-======================-=========================================================================
ii  linux-image-4.9.0-4-amd64          4.9.65-3+deb9u1        amd64                  Linux 4.9 for 64-bit PCs
ii  linux-image-4.9.0-6-amd64          4.9.82-1+deb9u3        amd64                  Linux 4.9 for 64-bit PCs
ii  linux-image-amd64                  4.9+80+deb9u4          amd64                  Linux for 64-bit PCs (meta-package)
dpkg-query: aucun paquet ne correspond à linux-h*
 



la dernière ligne signifie qu'il y a absence de quelque chose
J'attends ta confirmation avant d'aller plus loin
Les MàJ sont faites

Hors ligne

#17 05-03-2018 14:54:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Re-,

OK ; effectivement, le méta-paquet linux-headers-amd64 n'est pas installé, donc, installe-le... tu remarqueras que cela va également installer les paquets linux-headers-4.9.0-6-amd64 et linux-headers-4.9.0-6-common, c'est le but.
L'intérêt du méta-paquet est que les mises à jour ultérieures se feront « automatiquement », comme pour le noyau.

Dernière modification par èfpé (05-03-2018 15:04:42)

Hors ligne

#18 05-03-2018 19:37:00

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

re Efpé
Ok , je viens de voir dans "appert " ( je suis sous KDE ) , il y a 12 lignes  , dont
linux-headers-4.9.0-6-all-amd64 (meta-package)
linux-headers-4.9.0-6-amd64
"   "   "   "   "   "   "   "   -common
et les mêmes en " rt "
Je pense donc installer la première ligne  " méta-package " ( au dessus ) , si il ne sélectionne pas de lui même  " common " je l'installe après
Ou préfères tu que je le fasse en ligne de commande

Hors ligne

#19 05-03-2018 19:58:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Re-,

Tu fais comme tu le sens jiherbay, mais l'émulateur de terminal est tellement plus simple, rapide et fiable ;

apt install linux-headers-amd64


Et hop ! Cette manip préalable a pour but de s'assurer que ce paquet sera marqué installé manuellement.

Hors ligne

#20 05-03-2018 21:04:37

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

re
tout est installé par le terminal ,j'ai vérifié dans appert ,il y 5 paquets d'installés
Je viens de passer quelques vidéos , certaines passent d'autres pas
Ex. bon je suis allé chercher des vieux trucs , ce sera peut être un peu difficile pour toi love.gif
ZZ Top " gimme all your loving = passe pas ,bloc au bout de 30"
" " ""  "   foxy lady ; passe jusqu'au bout
y en a une autre qui ne passe pas ,mais je sais plus , avec John Lee HOOKER , je crois
Tom JONES  " she's a lady " ,passe jusqu'au bout
Mario  scotch toujours  ( c'est mon petit fils qui va râler )
Dois je maintenant installer le driver de nvidia  , comme dit dans #11
bon courage big_smile pour les vidéos

Hors ligne

#21 05-03-2018 21:58:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Re-,

OK ; nous reparlerons de tes vidéos plus tard, mais sache que la riposte sera terrible (Sonic Youth, tu ne connaissais pas ? ben tu vas bientôt faire connaissance... mad) ; pour ce qui est d'installer le pilote propriétaire, je ne suis pas certain que quelqu'un ici soit en mesure de te garantir sur facture que cela réglera le souci, mais tu peux d'ores zé déjà documenter la manip, en postant le résultat de cette simulation :

apt -s install nvidia-driver


Ou répondre négativement (n) à :

apt install nvidia-driver


Au cas où tu ne résistes pas à la tentation, je précise qu'il te faudra ensuite redémarrer la machine, pour que le pilote libre nouveau soit « blacklisté » (il n'y a rien à tripatouiller soi-même, pas de paquet à désinstaller, ni de fichier de configuration à créer, tout est totomatique), et ce sera tout !

Dernière modification par èfpé (05-03-2018 22:08:42)

Hors ligne

#22 05-03-2018 22:47:11

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

re
voici le résultat de la simulation , c'est un peu long , il y a une tripoté de paquets

amsj@handylinux:~$ su
Mot de passe :
root@handylinux:/home/amsj# apt -s install nvidia-driver
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  dkms fakeroot gcc glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl1-glvnd-nvidia libfakeroot libgl1-glvnd-nvidia-glx
  libgl1-nvidia-glvnd-glx libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2 libgles1-glvnd-nvidia libgles2-glvnd-nvidia libglx-nvidia0 libglx0-glvnd-nvidia
  libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore libnvidia-ml1 libopengl0-glvnd-nvidia libvulkan1 libxnvctrl0 make nvidia-alternative nvidia-driver-bin
  nvidia-driver-libs nvidia-egl-common nvidia-egl-icd nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support
  nvidia-legacy-check nvidia-modprobe nvidia-persistenced nvidia-settings nvidia-support nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd patch
  update-glx xserver-xorg-video-nvidia
Paquets suggérés :
  python3-apport menu gcc-multilib autoconf automake libtool flex bison gcc-doc make-doc vulkan-utils ed diffutils-doc
Paquets recommandés :
  nvidia-driver-libs-i386
Les NOUVEAUX paquets suivants seront installés :
  dkms fakeroot gcc glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl1-glvnd-nvidia libfakeroot libgl1-glvnd-nvidia-glx
  libgl1-nvidia-glvnd-glx libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2 libgles1-glvnd-nvidia libgles2-glvnd-nvidia libglx-nvidia0 libglx0-glvnd-nvidia
  libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore libnvidia-ml1 libopengl0-glvnd-nvidia libvulkan1 libxnvctrl0 make nvidia-alternative nvidia-driver
  nvidia-driver-bin nvidia-driver-libs nvidia-egl-common nvidia-egl-icd nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support
  nvidia-legacy-check nvidia-modprobe nvidia-persistenced nvidia-settings nvidia-support nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd patch
  update-glx xserver-xorg-video-nvidia
0 mis à jour, 47 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst nvidia-installer-cleanup (20151021+4 Debian:9.3/stable [amd64])
Inst update-glx (0.7.4 Debian:9.3/stable [amd64])
Inst glx-alternative-mesa (0.7.4 Debian:9.3/stable [amd64])
Conf nvidia-installer-cleanup (20151021+4 Debian:9.3/stable [amd64])
Inst glx-diversions (0.7.4 Debian:9.3/stable [amd64])
Inst nvidia-legacy-check (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst glx-alternative-nvidia (0.7.4 Debian:9.3/stable [amd64])
Conf nvidia-legacy-check (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-alternative (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgldispatch0-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libglx0-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgl1-glvnd-nvidia-glx (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libnvidia-glcore (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libglx-nvidia0 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgl1-nvidia-glvnd-glx (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-egl-common (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libegl1-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libnvidia-eglcore (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libegl-nvidia0 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-egl-icd (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-driver-libs (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libnvidia-ml1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-driver-bin (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-support (20151021+4 Debian:9.3/stable [amd64])
Inst xserver-xorg-video-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-vdpau-driver (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst gcc (4:6.3.0-4 Debian:9.3/stable [amd64])
Inst make (4.1-9.1 Debian:9.3/stable [amd64])
Inst patch (2.7.5-1+b2 Debian:9.3/stable [amd64])
Inst dkms (2.3-2 Debian:9.3/stable [all])
Inst nvidia-kernel-common (20151021+4 Debian:9.3/stable [amd64])
Inst nvidia-modprobe (375.26-1 Debian:9.3/stable [amd64])
Inst nvidia-kernel-support (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-kernel-dkms (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-driver (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libxnvctrl0 (375.66-1 Debian:9.3/stable [amd64])
Inst nvidia-settings (375.66-1 Debian:9.3/stable [amd64])
Inst libfakeroot (1.21-3.1 Debian:9.3/stable [amd64])
Inst fakeroot (1.21-3.1 Debian:9.3/stable [amd64])
Inst libgles1-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgles-nvidia1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgles2-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libgles-nvidia2 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libnvidia-cfg1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libopengl0-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst libvulkan1 (1.0.39.0+dfsg1-1 Debian:9.3/stable [amd64])
Inst nvidia-persistenced (375.26-2 Debian:9.3/stable [amd64])
Inst nvidia-vulkan-common (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Inst nvidia-vulkan-icd (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf update-glx (0.7.4 Debian:9.3/stable [amd64])
Conf glx-alternative-mesa (0.7.4 Debian:9.3/stable [amd64])
Conf glx-diversions (0.7.4 Debian:9.3/stable [amd64])
Conf glx-alternative-nvidia (0.7.4 Debian:9.3/stable [amd64])
Conf nvidia-alternative (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgldispatch0-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libglx0-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgl1-glvnd-nvidia-glx (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libnvidia-glcore (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libglx-nvidia0 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgl1-nvidia-glvnd-glx (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-egl-common (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libegl1-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libnvidia-eglcore (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libegl-nvidia0 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-egl-icd (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-driver-libs (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libnvidia-ml1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-driver-bin (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-support (20151021+4 Debian:9.3/stable [amd64])
Conf xserver-xorg-video-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-vdpau-driver (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf gcc (4:6.3.0-4 Debian:9.3/stable [amd64])
Conf make (4.1-9.1 Debian:9.3/stable [amd64])
Conf patch (2.7.5-1+b2 Debian:9.3/stable [amd64])
Conf dkms (2.3-2 Debian:9.3/stable [all])
Conf nvidia-kernel-common (20151021+4 Debian:9.3/stable [amd64])
Conf nvidia-modprobe (375.26-1 Debian:9.3/stable [amd64])
Conf nvidia-kernel-support (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-kernel-dkms (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-driver (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libxnvctrl0 (375.66-1 Debian:9.3/stable [amd64])
Conf nvidia-settings (375.66-1 Debian:9.3/stable [amd64])
Conf libfakeroot (1.21-3.1 Debian:9.3/stable [amd64])
Conf fakeroot (1.21-3.1 Debian:9.3/stable [amd64])
Conf libgles1-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgles-nvidia1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgles2-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libgles-nvidia2 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libnvidia-cfg1 (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libopengl0-glvnd-nvidia (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf libvulkan1 (1.0.39.0+dfsg1-1 Debian:9.3/stable [amd64])
Conf nvidia-persistenced (375.26-2 Debian:9.3/stable [amd64])
Conf nvidia-vulkan-common (375.82-1~deb9u1 Debian:9.3/stable [amd64])
Conf nvidia-vulkan-icd (375.82-1~deb9u1 Debian:9.3/stable [amd64])
 


ensuite , si tu me dis que les pilotes proprios risque de ne pas régler le problème , je ne les installes pas , mais ceux de Debian
Je n'ai pas cherché dans appert , mais dans synaptic ( qui était le gestionnaire de fichiers de la HANDY d'avant hier ) il y avait pas mal de paquets NVidia
Dans le fil de Valmy , il était question de "backports " , serait ce  une solution , ou " dangereux " aussi    , voir   Chalu    ( Ok, il aurait peut être fallu une version supérieure du noyau et du driver, celles des backports peut être )
Je voudrais bien faire un lien , mais euje  chai pas comment faire ops.gif

Dernière modification par jiherbay (05-03-2018 22:53:53)

Hors ligne

#23 05-03-2018 23:18:15

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

je reviens d'écouter quelques morceaux
Snic youth  " incinérate " passé jusqu'au bout
I wanna be your dog , passé jusqu'au bout , c'est une musique un peu déstructurée et destructurante cool
P.J Harvey , passé  aussi
Par contre le gars super Mario  passe toujours pas
ça ne viendrait pas de l'encodage des vidéos , suivant le système utilisé , ce qui ne passerait pas bien serait flashplayer  ?

Hors ligne

#24 06-03-2018 00:16:42

èfpé
Membre
Inscription : 10-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

Re-,

Cela fait un petit moment que YouTube ne diffuse plus en flash... mais effectivement, tant que tu ne posteras pas de lien, je ne pourrais pas tenter de reproduire le souci (nous n'avons pas la même carte mère, mais la même carte graphique) ; pour les liens tu n'as pas forcément besoin de t'embêter avec les balises (voir l'aide intégrée ou encore le wiki), tu peux aussi les poster à l'arrache ; quant au pilote propriétaire, tu ne sauras pas tant que tu n'auras pas essayé !

Dernière modification par èfpé (06-03-2018 00:26:42)

Hors ligne

#25 06-03-2018 00:35:03

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

Re : [ Résolu ]NVidia ( encore ) installation driver

https://www.youtube.com/watch?v=yFZvbrCI3oo
Celle là elle s'est scotchée à 20"

Dernière modification par jiherbay (06-03-2018 00:56:48)

Hors ligne

Pied de page des forums