Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-03-2018 23:48:36

Loudie
Membre
Lieu : Paris
Distrib. : Debian 9.3
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce
Inscription : 10-03-2018

[RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

bonjour!
tout est dans le titre.
toute nouvelle utilisatrice de Debian, je me frotte a une nouvel eccueil.

je souhaite trnaferer mes photo de mon iphone (5c) a mon pc.
Il ne le dectecte pas.(rien sur le bureau)
ici:

elodie@PcLoudie:~$ lsusb
Bus 004 Device 003: ID 1bcf:2c1e Sunplus Innovation Technology Inc.
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 003: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 05ac:12a8 Apple, Inc. iPhone5/5C/5S/6
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 



mais je ne sais pas quoi faire

si vous avez des pistes?
Je ne souhaite pas forcement synchroniser ( au moins pouvoir faire un copier coller)
roll

Dernière modification par Loudie (19-03-2018 22:46:57)

Hors ligne

#2 17-03-2018 08:40:09

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

Bonjour smile
Ce n’est pas la joie les iPhones sur Debian. Vérifie si tu as ce paquet

apt policy gvfs-backends


S’il n’est pas installé, installe ce paquet et redémarre le PC
Il y a peut être des paquets spécifiques à installer pour iPhone. Le point positif c’est que la version IOS 8.3 du 5c semble bien gérée d’apres deuchdeb
https://debian-facile.org/viewtopic.php … 62#p248062
Maintenant si c’ est une version plus récente hmm

Hors ligne

#3 17-03-2018 16:30:38

Loudie
Membre
Lieu : Paris
Distrib. : Debian 9.3
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce
Inscription : 10-03-2018

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

Bonjour Chalu!!

Ce paquet n'y était pas.
Je l'ai installé

au premier essai ça n'a pas fonctionné:shotwell s'ouvre le détecte mais aucune photo détectée..

mais après avoir éteind et rallumé l'iphone c'est bon! shotwell m'y donne accès
YOUPI! big_smile

en revanche je ne le vois pas sur le bureau comme un DD.
mais ça fonctionne.

Merci car ça fait un moment que je cherchais quel parquet il me fallait. je n'avais rien trouvé d'efficace.

MERCI Encore!merci.gif

Hors ligne

#4 17-03-2018 18:09:43

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

super smile

Loudie a écrit :

en revanche je ne le vois pas sur le bureau comme un DD.


Si tu le vois dans le gestionnaire de fichiers Thunar dans la colonne de gauche, c'est peut-être un simple réglage qu'il doit falloir faire pour que l'icone soit sur le bureau.
J'ai oublié où exactement. Il me semble que si tu regardes dans les paramètres > disques amovibles et medias
tu trouveras un onglet pour régler l'affichage.

Hors ligne

#5 17-03-2018 20:02:44

Kristen
Membre
Lieu : Finistère
Distrib. : Debian Bullseye
Noyau : Linux 5.10.0-14-amd64
(G)UI : XFCE4
Inscription : 19-02-2009

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

Deux problèmes résolus aujourd'hui pour toi Loudie, c'est une bonne journée smile

Hors ligne

#6 18-03-2018 12:11:57

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

Résolu c’est à indiquer dans le titre wink

Hors ligne

#7 18-03-2018 17:43:17

Loudie
Membre
Lieu : Paris
Distrib. : Debian 9.3
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce
Inscription : 10-03-2018

Re : [RESOLU] [ou presque]iphone non détecté pour transfert de photos ? :)

Hello, smile
ça ne fonctionne pas à tous les coups.
Bizarre.
parfois shotwell me dit qu'il n'y a pas de photo dans l'appareil photo.
parfois non ( après ré allumage du téléphone mais ca n'es pas systématique)
c'est assez aléatoire...

L’icône sur le bureau apparaît ( sans que j'ai fait quoi que ce soit) mais impossible de le monter.

Hors ligne

Pied de page des forums