Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-06-2018 02:20:57

mick621
Membre
Lieu : Din"chnord et ty ?
Distrib. : Debian tout neuf (9.4)
Noyau : 4.9.0.6-amd64
(G)UI : cynemon un truc comme ça
Inscription : 20-03-2013
Site Web

[Réglé]Dell Latitude XT3 et le bon Debian qui va avec ? [is Work!]

Bonsoir tout le monde,

Je voulais savoir qu'elle est (ou serai) la bonne version Debian, pour un portable dell latitude xt3?
Je vais l'utiliser principalement, en serveur avec Webmin Virtualmin .

J'ai installé la version 9.4 en 64 bits (j'essai d’apprendre, comment fonctionne un serveur)  ma carte wifi n'est pas reconnu
Voici les messages d'erreur en rouge dmesg me dit:

iwlwifi firmware failed to load iwlwifi -600g2a-6.ucode (-2)
iwlwifi firmware failed to load iwlwifi -600g2a-5.ucode (-2)

.

Pour info, chronium il ne fonctionne pas non plu chez moi (FF oui)

Merci d'avance wink

Dernière modification par mick621 (07-06-2018 17:06:32)


¯\_(ツ)_/¯

Hors ligne

#2 07-06-2018 04:35:40

nono47
Invité

Re : [Réglé]Dell Latitude XT3 et le bon Debian qui va avec ? [is Work!]

Salut,

Vérifie que le paquet firmware-iwlwifi est installé

apt policy firmware-iwlwifi


( paquet dans les dépôts "non-free" à configurer dans /etc/apt/sources.list )

Après selon le modèle de ta carte, il y a peut être un paquet à ajouter -> https://debian-facile.org/doc:materiel:wifi:wifi
smile

Dernière modification par nono47 (07-06-2018 04:36:12)

#3 07-06-2018 14:50:22

mick621
Membre
Lieu : Din"chnord et ty ?
Distrib. : Debian tout neuf (9.4)
Noyau : 4.9.0.6-amd64
(G)UI : cynemon un truc comme ça
Inscription : 20-03-2013
Site Web

Re : [Réglé]Dell Latitude XT3 et le bon Debian qui va avec ? [is Work!]

Bonjour nono47,
big_smile

Je viens de faire la commande et il me dit:
Installé: Aucun
Candidat: Aucun et dans
Table de version: c'est vide.

Je suis allé voir le lien, j'ai mis le fichier 'firmware-iwlwifi_20161130-3_all.deb' dans une clé usb (le pc Debian na pas de connexion)
Comment je fais avec le dossier data.tar, pour le lancer?

Merci camarad
Ré édite dans le fichier qui se trouve, dans le chemin que tu m'indiquer: /etc/apt/sources.list/base.list. J'ai commenter le fichier et ajouté, sur une deuxième ligne,le lien existant
avec "non-free" à la fin du lien.
Pour la connection,faut que je branche un cable ethernet voir ce qu'il va me proposer, en téléchargement ...Je te tien au jus wink

Par contre faut que j'apprend aussi, a installer via un dossier compresser.

Dernière modification par mick621 (07-06-2018 15:23:04)


¯\_(ツ)_/¯

Hors ligne

#4 07-06-2018 15:59:27

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Réglé]Dell Latitude XT3 et le bon Debian qui va avec ? [is Work!]

Bonjour

en console tu a "dpkg -i"


dpkg -i "lenom.deb"
 


sinon avec l'utilitaire graphique "gdebi" (si tu a le réseau)


apt-get install gdebi
 



un click droit sur ton "fichier.deb" , utiliser "gdebi" , puis dans le fenêtre clicker sur "installer le paquet"

un exemple avec le paquet que tu cite ci dessus :


dpkg -i firmware-iwlwifi_20161130-3_all.deb
 



ps: si le paquet a besoin de dépendances et que tu n'a pas le réseau ça va coincé .


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#5 07-06-2018 17:05:02

mick621
Membre
Lieu : Din"chnord et ty ?
Distrib. : Debian tout neuf (9.4)
Noyau : 4.9.0.6-amd64
(G)UI : cynemon un truc comme ça
Inscription : 20-03-2013
Site Web

Re : [Réglé]Dell Latitude XT3 et le bon Debian qui va avec ? [is Work!]

Apres avoir brancher mon cable ethernet, j'ai fais les manip que vous m'avez conseiller tous les deux (vos soutien sont formidable)
Et là, apres redémarrage (déjà plus l'info d'erreur que je voyer au boot iwlwifi) Bingo woohoo.gif Je vois mon réseau wifi

Merci encore les gars vous etes trop fort en debian.png

Maintenant mon Dell fonctionne a part le bouton son qui n'est pas afficher, je vais recommencer l'étape pour la carte son cette fois ci

Bonne Journée @  vous

¯\_(ツ)_/¯

Hors ligne

Pied de page des forums