Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-09-2018 12:06:25

JoliKoukou
Membre
Inscription : 17-09-2018

Problème d'écran/affichage... serait-ce la carte graphique ?

Bonjour.
Depuis plus d'un mois j'ai des sauts d'affichage réguliers. Une ligne apparaît en haut de l'écran, et ensuite, ce qui se trouve en dessous fait un petit saut, comme si l'ordi avait le hoquet...
Jusqu'à il y a peu la ligne était en bas, et seuls les 2-3 cm en bas de l'écran bougeaient. Pas très gênant.
Mais là la ligne est en haut, et tout l'écran bouge. Je commence à péter un cable big_smile
vidéo de mon écran : http://f2tl.free.fr/video-1537178213.mp4
Si par contre je branche un autre écran, par VGA par exemple, ça marche très bien.
Si quelqu'un a une idée de la cause de ce symptôme, et même une piste de résolution, j'en serai ravi !
Merci beaucoup.

ps : Debian 9, Cinnamon

Dernière modification par JoliKoukou (17-09-2018 12:13:30)

Hors ligne

#2 17-09-2018 21:22:22

raleur
Membre
Inscription : 03-10-2014

Re : Problème d'écran/affichage... serait-ce la carte graphique ?

JoliKoukou a écrit :

vidéo de mon écran


Le phénomène n'est pas flagrant, entre les mouvements intempestifs de la caméra, les reflets et l'absence partielle des bords de l'écran qui auraient servi de référence.
De quel écran s'agit-il ? Ecran intégré d'un ordinateur portable ou écran externe, connecté par quel type de liaison, quelle résolution, quelle fréquence ?

Hors ligne

Pied de page des forums