Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-10-2018 13:00:20

chad
Membre
Lieu : Saint Brieuc
Distrib. : debian 10
Noyau : 4.19.0-9-amd64
(G)UI : LXDE
Inscription : 05-02-2017

[RESOLU] pas de wifi sur dell latitude 3340

bonjour les loups big_smile

je (dé)bloque

je viens d'acquérir un nouveau pc portable, impossible d'activer le wifi

j'ai bien installé le pilote qui va bien (non-free)
le bien nommé iwlwifi-7260-17

j'ai un souci avec rf-kill il ne veut rien savoir


    root@zebi:/home/rasta# ip link set dev wlp3s0 up
    RTNETLINK answers: Operation not possible due to RF-kill




   

root@zebi:/home/masta# rfkill list
    1: dell-wifi: Wireless LAN
            Soft blocked: no
            Hard blocked: yes
    2: dell-bluetooth: Bluetooth
            Soft blocked: no
            Hard blocked: yes
    3: phy0: Wireless LAN
            Soft blocked: no
            Hard blocked: yes
    root@zebi:/home/masta# rfkill unblock dell-wifi
    Bogus unblock argument 'dell-wifi'.
    root@zebi:/home/masta# rfkill unblock 1
    root@zebi:/home/masta# rfkill unblock 3
    root@zebi:/home/masta# ip link set dev wlp3s0 up
    RTNETLINK answers: Operation not possible due to RF-kill
    root@zebi:/home/masta# ip link set dev wlp3s0 up
    RTNETLINK answers: Operation not possible due to RF-kill
    root@zebi:/home/masta# rfkill unblock 3
    root@zebi:/home/masta# rfkill unblock 1
    root@zebi:/home/masta#
 



voilà je ne vois pas d'issue

rf-kill ne veut pas "unblocker" mon wifi

merci d'avance tongue kernal_panic.gif

Dernière modification par chad (22-11-2021 20:51:07)


intel i5-4200u
8go de ram ddr3

Hors ligne

#2 11-10-2018 14:00:59

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [RESOLU] pas de wifi sur dell latitude 3340

Bonjour,
Ça me semble normal , hard blocked indique un blocage matériel. Tu dois avoir un bouton ou une combinaison de touches pour activer la wifi.

Hors ligne

#3 11-10-2018 14:03:38

chad
Membre
Lieu : Saint Brieuc
Distrib. : debian 10
Noyau : 4.19.0-9-amd64
(G)UI : LXDE
Inscription : 05-02-2017

Re : [RESOLU] pas de wifi sur dell latitude 3340

merci !

fichtre j'y ai pensé en plus

un truc avec la touche fn peut-etre

intel i5-4200u
8go de ram ddr3

Hors ligne

#4 11-10-2018 14:08:51

chad
Membre
Lieu : Saint Brieuc
Distrib. : debian 10
Noyau : 4.19.0-9-amd64
(G)UI : LXDE
Inscription : 05-02-2017

Re : [RESOLU] pas de wifi sur dell latitude 3340

ok c'est résolu ill a fallu que je passe sur kde plasma pour débloquer la touche fn en faisant fn+echap (touche cadenas fn)
ensuite j'ai fais fn+impr écran ( le symbole wifi)

tellment débile tongue

merci chalu


woohoo.gif yes.gif  merci.gif coffeecup.gif debian.png

intel i5-4200u
8go de ram ddr3

Hors ligne

#5 22-11-2021 02:43:55

chad
Membre
Lieu : Saint Brieuc
Distrib. : debian 10
Noyau : 4.19.0-9-amd64
(G)UI : LXDE
Inscription : 05-02-2017

Re : [RESOLU] pas de wifi sur dell latitude 3340

Bonjour à tous. Je crois que j'ai perdu des points de QI, j'ai toujours le même PC mais le wifi ne fonctionne pas. J'ai depuis formaté plusieurs fois. Je suis sur Debian 10. Que cela soit via la carte interne ou une USB wifi (qui fonctionne sur un PC fixe Ubuntu), ça ne veut rien savoir.

Merci d'avance.

Cette fois, le mode avion n'est pas activé (voir ci dessus). J'ai installé Gnome pour le savoir, c'est le seul qui affiche le statut du blocage hardware.

Dernière modification par chad (22-11-2021 02:45:43)


intel i5-4200u
8go de ram ddr3

Hors ligne

#6 22-11-2021 20:50:40

chad
Membre
Lieu : Saint Brieuc
Distrib. : debian 10
Noyau : 4.19.0-9-amd64
(G)UI : LXDE
Inscription : 05-02-2017

Re : [RESOLU] pas de wifi sur dell latitude 3340

Ca fonctionne tout seul après trois redémarrages. Va savoir...

intel i5-4200u
8go de ram ddr3

Hors ligne

Pied de page des forums